Jump to content

anthonye

Members
  • Content Count

    57
  • Joined

  • Last visited

Everything posted by anthonye

  1. I see what you mean, must be a load of crashes in the world if helo's behave like this. Another report that was not fixed again...... I thought it was me, but seems not. A sim ?, think not.
  2. Having read all the replies, I bought it. I have to say that the problem is not there as in BS1. Had a couple of mishaps, but I think that was down to me not being smooth enough :( Thanks for replies, just need to sort out the mapping for the X52. Anthony
  3. Looks like it may be different then. Simhq review did say that it still had a "sticky terrain", perhaps they had an early version. Now it's made me think again.
  4. Yes with BS1 I did have autohover on, on the odd landing when I tried to take off, just ended up with it exploding. Taxi slow from the runway to flat ground also caused explosion as well. It was like the crash detection of the off runway was too critical no matter how carefull you are. I have not read anywhere that it has been changed in BS2, would have been handy to be able to land anywhere to do something in the cockpit. Thanks for reply, looks like I will leave buying...... Anthony
  5. Having BS1, I posted awhile ago about the off runway landing, rough ground which nearly always ended with a crash, and the sticky terrain. Has this been improved with BS2. I know a few have always managed it in BS1, but wont to know before I buy it. Anthony
  6. Yes I meant to say that, will have to go through the changes to see what one made the problem. Anthony
  7. Someone on the general thread where I posted mentioned to turn CCC to default settings. This has made a lot of difference to it, also when the HDR was turned off when going into the cockpit just a total green screen appeared, that does not happen with CCC as default. I am using 11.5 drivers, may also try 11.4 to see if there is any more improvements. I will fiddle later to see what CCC settings do make the problem I had before, but it seems that if I make manual settings in the CCC this is what makes all the problems with burries, so it is CCC is the problem. If I find anything else out,
  8. I posted this on the main thread and the reply was to put it here. Already mentioned awhile ago here. HDR when turned off gives just sound and full green screen, as I reported in the tech forum. Distance of terrain is still blurry in the distance, can't even pick out targets or runway until close. The effect is like being at the hub of a wheel and when it gets to the tire, everything blurs, 360 degree's around. Tried various drivers etc and setting in the Ati control panel, installed DX2010 again, I thought that the terrain distance had been altered in 1.08 patch. All setting tri
  9. Cockpit shadows are ok for me HDR when turned off gives just sound and full green screen, as I reported in the tech forum. Distance of terrain is still blurry in the distance, can't even pick out targets or runway until close. The effect is like being at the hub of a wheel and when it gets to the tire, everything blurs, 360 degree's around. Tried various drivers etc and setting in the Ati control panel, installed DX2010 again, I thought that the terrain distance had been altered in 1.08 patch. All setting tried here so no good for me, ruins probably the greatest sim. Odd thing is t
  10. On the latest change log there have added this, so looks like it will be better. World Environment - Detailed terrain texture distance extended. - Building shadows corrected.
  11. No, can't get it back to how it was, green screen again with just sound. Must of been just a chance that it worked ok, spent too much time on it now. Will see what it's like with patch 08 when released Anthony
  12. Looks like I spoke too soon. I re-installed 11.4 driver this time with the CCC, happened again so installed DX9 again, still green screen. Before I had just the 11.4 drivers only without CCC, but with atitray tools, this seemed to fix it, so it seems that it is the ati Catalyst contol center causing it. I will install just the 11.4 drivers and atitray tools again and see if I get a good result again. Sorry Anthony
  13. Just installed DX9 again from the link, and it seems to have fixed the problem. Anthony
  14. Have a look at my post regarding this and HDR http://forums.eagle.ru/showthread.php?t=73964 Anthony
  15. Just installed 11.4 without CCC and installed ATi Tray tools, this does the same as having the CCC installed. So will have to have HDR enabled, seems odd why nobody else has reported this. Anthony
  16. I installed 11.4 as you said, had the same problem. I uninstalled 11.4 and this time did not install the catalyst control center, just the drivers, this then worked without any problems. So it must be the catalyst control center that is doing it. I have heard that people do not install CCC, is there another util to do the same, awhile ago I remember there was Ati Tools, does anyone know if it is still around or something else like it so I can adjust the Anisotropic settings etc. Thanks Anthony
  17. When I go into the options for graphics and turn HDR off, then load the mission I just end up with a full green screen with just the sound ok. If I then go back and turn HDR on, everything is fine, graphics show ok no stutter etc. I tried an ealier Ati driver and this made now difference to turning of HDR. I went into the saved games\options and deleted the options.lua and tried again, again no difference when selecting HDR off. I noticed that the HDR was false in the options file and also tried full screen to off, this stayed at full screen. Perhaps someone could advise on this ATI
  18. anthonye

    Blurry terrain

    Sorry, missed that one. Had a read looks like we will have to wait for a fix from the devs then. Thanks Anthony
  19. anthonye

    Blurry terrain

    I have only had the Sim about 10 days but noticed that there seems to be a limit of the sharpness of the ground detail, goes from clear detail to blurry not very far away. I remember that back when I used FS2004, there was a fix to mod the terrain extent depth in a file which made it clear in the distance. I have the setting all on high and and everything runs fine,I noticed that some others have mentioned it on their machines. Is there a fix for this that I could do, or will this be corrected in another patch sometime, ruins the graphics and makes it hard to see the details in the dista
  20. Thanks, that did it. Are there any other keys in the manual that are wrong for the UK keyboard ? Anthony
  21. I have been trying to get the comms menu up with \ Nothing happens, could someone please tell me when this is active. Thanks Anthony
  22. I expect this has been asked before, but I can't see a mention about it, I want to buy Flaming Cliffs 2 but need to know the follwing. I have the original LockOn on disk, do I have to buy Flaming Cliffs 1 to install Flaming Cliffs 2, or will it install with just LockON installed without Flaming Cliffs 1. Thanks Anthony
×
×
  • Create New...