Jump to content

SubEclipse

Members
  • Content Count

    56
  • Joined

  • Last visited

About SubEclipse

  • Rank
    Junior Member
  1. Maybe I'm over thinking this whole thing... is this normal behavior for the stick before there's hydraulic pressure? Maybe the pitch-up issue I had was totally unrelated to this, and I've been wasting my evening on nothing?
  2. Uninstall / Reinstall did not fix this issue. Here's a couple videos showing what's happening: Single player (no issues): Multiplayer (phantom pitch change):
  3. Hey guys... this is a weird one. I was taking off in a MP server when my F15 pitched up violently (w/o any input from me). I died/respawned and hit CTRL+Enter to see that my pitch input was at max range. Left the server, went into SP to check bindings, no issues there. I tried a quick mission and found everything working properly (no phantom input). Then, back to MP server and the same issue happens again. I try 4 different aircraft, same thing. When looking at my joystick in USB game controllers I see that it is not sending any input on its own. Other things I've tried:
  4. Yep, I have no doubt that there are others here who are much more qualified than I am, just going by what I've seen. My best guess is that the amount of tinting varies from A-10 to A-10... for whatever reasons. FWIW, in this video you get several shots from inside the cockpit of this affect.
  5. The external view really has nothing to do with the first person view... I am -only- referring to what you see in first person, while flying. I agree that I can see a slight tint to the left/right windows w/o modification, but I'm not certain this is as true to the real thing as you're stating... maybe the level of tinting varies from application to application? I've only looked inside the cockpit of an A-10 once at an airshow, but I recall the windows being noticeably more amber... like the examples I re-posted yesterday. Also, what I was stating was "broken" was the use of the CEPE
  6. Thank you very much... it looks like your file did the trick. I actually tried all three options from the download in the user files area... I'm not sure what happened to them to cause the center pane to also be yellow, but that problem does not exist in your copy. Rep added.
  7. Interesting... Any chance you could upload or send me your \Mods\aircraft\A-10C\Cockpit\Resources\Model\Textures\A_10C_C_EDM_TEX.zip file? Also, strange that the right pane doesn't appear to be modified in this screenshot... something to do with the angle?
  8. I've noticed it in external view as well, but I'm looking for the tinting in first person view... which works with CEPEGA's mod, but somewhere along the lines a patch screwed it up so that the center pane is also yellow.
  9. Same here... it's possible that I'm an idiot, and this is an option somewhere that I'm unaware of, but out of the box, the windscreens are clear.
  10. Resurrecting this thread to see if anyone has put together a workaround since whatever patch it was broke CEPEGA's mod. It still works if you place the file in the container's new location (Mods\aircraft\A-10C\Cockpit\Resources\Model\Textures\A_10C_C_EDM_TEX.zip), however, the center becomes yellow as well. Thanks in advance for any help you guys may be able to offer.
  11. Thank you for posting this... This has been driving me insane all day.
  12. Thanks for the replies. After thinking about this a bit more, I set up some new commands that I like better for ATC than what I was using. Now the process is: "ATC" (sends F5) "one inbound" sends F1 then F1 I set up "one inbound" through "ten inbound", so for example "four inbound" would send F4 (for whatever airfield F4 is at the time), then F1 (for inbound).
×
×
  • Create New...