Jump to content

merlin851526

Members
  • Posts

    97
  • Joined

  • Last visited

  1. It's happening with the Farmer as well. Just had a ramp start and no matter what the ground wouldn't remove the chocks
  2. I have a similar problem. My monitor is 32" and the sensor is too high when placed on the top of the monitor center. My hat clip keeps going out of track. I've tried tilting the sensor down but it's not working.
  3. When i use the manual start in the beta auto pilot does not work. When in the standard build auto pilot works after manual start. I never use auto with the mi8 it's part of the fun flicking all those switches.
  4. Sometimes this game drives me crazy. Went back to standard 2.5 and I've found the roll and pitch auto pilot now work. But still broken for the beta.......for me anyway.
  5. First off may I say congratulations to all involved what a wonderful aircraft. I can tell you I'm going to be flying this beautiful aircraft quite a bit from now on. Simply cant believe the quality of this modual. I payed full price for a somewhat similar trainer aircraft (that shall remain nameless)and it's nowhere near the quality of this modual as far as I'm concerned. Bravo again :thumbup::thumbup::thumbup::thumbup:
  6. Many thanks. However I'm getting an error message with regard to can not set 251Mhz settings cant be saved etc in the mission editor.
  7. Yes the same here, wont turn on. When activated it flashes green for a second and then goes out. Hard enough to fly without the pitch and roll assistance being off sigh. Have tried it in both standard and beta still the same.
  8. Not surprised with a system like yours. Congratulations on having a great computer. I have always found it best to leave the whole page file business to system managed.
  9. Had to do a complete reinstall to solve the problem sigh.
  10. Well solve the slide show issue thankfully. For some reason it was on 512 sync every frame. Moved it to 512 and it solved that problem.
×
×
  • Create New...