Jump to content

XAiracobraX

Members
  • Content Count

    137
  • Joined

  • Last visited

About XAiracobraX

Personal Information

  • Flight Simulators
    Tie Fighter 95, X-Wing 98, A-10 Cuba!, IL2 BOX, DCS

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I thought this was reported already but couldnt find it in the titles of all eight pages. The texture on the priming pump handle is upside down, please put it right side up.
  2. It would be nice if we could filter campaigns by module. Meaning if someone wants to see all campaigns for the f/a-18, when looking at campaigns in the eshop they can select the module from a drop-down list, then they only see the hornet campaigns available. likewise for other modules.
  3. This is still an issue in 2.7. Sigh.
  4. Agree, was struggling with this yesterday, couldnt get rockets off while in flight in MP, had to look up keyboard commands to get to work, have since assigned to throttle buttons for work around
  5. Anyone know if this issue is fixed in 2.7?
  6. I agree, using buttons for trim works well on P51D but moves too quickly on P47
  7. The P47 bombing training mission doesnt mention using the arming switches left of seat. Can it please be updated so bombs are armed?
  8. I am having trouble getting my whole flight to the altitude briefed. I have been climbing on route to the first way-point. If I fly with more than 80% on the percent gauge then they flight doesn't keep up. If I fly with 78-80% then the my flight(s) stay with me but we never can get up to the required altitude. Hurts me most on the missions over 30K feet. The enemy will continue to fly over us. On the last mission we circled around to 10K ft before heading to the first way-point but still didn't get close to the required. Am I supposed to circle over base until we get to the required alt
  9. Home base is on Ch1, using easy communication on and things work but I notice it automatically changes to Ch1, if I was on Ch2, after I select a radio communication option in F10
  10. It starts on channel 1, if I am in Ch1 or G I can connect to crew chief. If I am on Ch1 then I can communicate with everyone and hear the custom sounds, If I am on Ch2 I can still hear custom sounds, and can contact the second flight using the f10 menu, but if I contact my immediate flight, not the f10 menu but the flight menu, then it doesn't work on ch2 and I have to switch to ch1. Turning easy comms on to figure it out it automatically switches me from Ch2 to Ch1 to communicate with my flight. So going forward I will just stay on Ch1 which goes against the briefing.
  11. So far I have completed missions 1-4 and the radio seems odd to me. To give commands to rooster, it works if I am on ch 1 or 2, but to give commands to my flight (my wingmen) I have to switch to ch1 to reach them. I thought they would be on ch 2 according to briefing. Reflected, what radio channels are the two flights on? Thanks
  12. I agree, I can see the outline/shading? of the glass as if the glass part of the canopy was there. So now I close the canopy a soon as I can and leave it closed.
  13. This happens to me 2 out of 8 times in single player. Today I was in mission 4 of the hunters of yalu campaign. We were all formed up, the last radio call was for to orbit waiting for the supporting flight. But maybe a minute or so later, just cruising internal cockpit view the internal sounds just stopped. So it wasn't caused by switching the views. After the sound stopped I switched to the F2 view, the external sounds were still working fine, but switching back to internal F1 view the internal sounds still were not working. I have seen this same thing happen in a recent grim reapers vi
  14. I think I figured out a fix at least, I don't understand it but I went into the Nvidia control panel, added dcs for program specific settings. Inside that I changed the prefered refresh rate option from "application-controlled" to "highest available". Now I at the same graphics settings, with gsync enabled I have a solid 130-160 fps instead of the locked 50 fps it was. I then changed that setting back to "application-controlled" and re-ran the same missions, it seems to be running fine after restarting the game. I had tried setting all the values as suggested in a post by either WAGS or BI
  15. Well I uninstalled OB and installed Stable, unfortunately that didn't change anything. So playing with it more, things are behaving in a way that I don't understand. If gsync is enabled, then when I look at the sky, like straight up my fps goes to 50, and then stays at 50 no matter where I look. And its a solid 50. If gsync is off, running a fixed refresh rate then looking straight up at the sky or to the sides/wings yields 144 fps, but looking straight ahead yields 72 fps. But with a fixed refresh rate the fps switches back and forth between 144 and 72, and they too are solid with no wav
×
×
  • Create New...