Jump to content

Boshar67

Members
  • Content Count

    56
  • Joined

  • Last visited

About Boshar67

  • Rank
    Junior Member
  • Birthday December 13

Personal Information

  • Flight Simulators
    DCS and Microsoft Filght Sim 2020
  • Location
    Dorris, CA
  • Interests
    Skiing, Scuba Diving

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I can't find how to put a train in the channel map. I have the WWII asset pack and time is set to July 1940. When I select category TRAIN, it shows Type as "Train" . There is no selection for cars or engines and when I go to play, there is nothing there. Any help is appreciated.
  2. I can't find how to put a train in the channel map. I have the WWII asset pack and time is set to July 1940. When I select category TRAIN, it shows Type as "Train" . There is no selection for cars or engines and when I go to play, there is nothing there. Any help is appreciated.
  3. I just did the update today of 2.5.6 Beta. On log in, I get a box the says "Authorization Failed" and that Supercarrier, F-14, f-16, f-18, and my AV-88 modules are disabled. I have purchased all of these and they have been working fine. I also have numerous other modules that were not affected by the message. The message also gives me a count down message of 2d, 23h, and 56m. Also, when I go to the Module manager in game. Those 5 disabled modules all show installed. What do I need to do to get them back?
  4. Yurgon, Deleted DSMS file per your suggestion and all is well. Thanks
  5. Thanks Yurgon. I'll give it a try and let you know.
  6. Link to miz file. https://drive.google.com/file/d/1vYIy0RA1miCzbz9HiPYdy7-JxqySfIib/view?usp=sharing
  7. I have the mission file on google drive now. How do I address it and send to you?
  8. Not sure how to do the cloud link. How do I address it to you?
  9. Mission is 14 MB. Suggestions on how to upload for your review? The original mission was with a cold start. When problem first arose, I did a rearm and refuel, followed by a reload on the DSMS. No luck. I then changed the mission to a on ramp hot start and same problem.
  10. I haven't used Prepare Mission and this occurs even when restarting mission.
  11. I have been flying the A-10C II for a while now with no problems. This just started in a self made mission that I have been working on and flown numerous times without a problem. On cold start the DSMS is showing red on all stores, even though "load all" was done during start up. I have done a reload all and there is now change. Any ideas as to why this just started?
  12. Recently the aircraft will start to roll after both engines are started and throttle is at idle. This messes up nav initialization. I obviously can apply brakes to prevent this but have never had to do that before. Ideas?
  13. Have set up a mission with AI aircraft and a Player aircraft. Picking up 2 eight man squads using Embark and Debark commands. AI aircraft does fine with infantry loading and unloading as planned. However, infantry will not load on aircraft with Player as pilot. When trouble shooting, changed pilot from Player to AI and it works fine. Does anyone have any ideas or comments on why a Player can not pick up infantry using embark and debark advanced waypoint commands?
  14. When looking at control mapping for my Thrustmaster Warthog joystick, it shows that the DMS for and aft positions are mapped to the keyboard home and end keys, however the DMS for and aft does not work in game. Home and end keys to work (changing brightness on HMCS or range scale in TAD. There are no duplications of mapping in controls. Any ideas why the DMS on the joystick show that it is working in the control setup page, but not in game. DMS left and right works fine.
×
×
  • Create New...