Jump to content

Leysard

Members
  • Posts

    86
  • Joined

  • Last visited

  1. Surrexen, Thanks for this great mission. I'm currently using it in FA-18 and with persitency. I have cleaned out Abu Musa Island from all ground targets. Now when I get back into the mission, on SA page, the 15 over AbuMusa is still present even that there is no more targets on the Island (double checked with Tacview). Any Idea ? Also, the D/L of Stennis flight 2, 3, or 4, cannot remember is set to 167, not 127, is that correct (I usually switch it back to 127 or advise my wingmen to do so) ?
  2. I have a problem when using the HUEY. With all other modules it's ok. I have set TX1, 2, 3, 4 and I use the Single, on TX4 and right switch is on OPER. I also use SRS and Teamspeak When I fly the Huey, after setting the radion for example on 134.000 after a minute or 2, the Mic will open on it's own on that frequency and stay open Mic. The buttons used for TX 1, 2 and 3 are the same as the ones I use in SRS and as I'm set to single, I don't really use them in Vaicomm, only TX4 to interact with Vaicomm. I have set a additional PTT on a separate button for the Huey and if I presss it it will close the open MIC or open it as it should do. Again, after a few seconds/minutes of inactivity with the Comms, it will go open MIC again on its own. Any idea how to stop the MIC to open on its own ?
  3. I have setup the Huey with a button to switch for example on Comm 3. In SRS, it is set as to use that button also as a PTT. When ever I switch to the Comm 3, it stays pushed (permanent light green on SRS overlay) instead of acting as a PTT. Any Idea ?
  4. Thanks for the answer, problem solved The SRS script line was not on last position since updating tacview. That caused the mess. Everything working fine now that SRS is back on last line of script.lua.
  5. I'm trying to use the Comms with SRS but I don't know why, It seems that there is a problem with the Comm menu. When I jump in the pit, the Comm menu opens and closes every 5 to 10 seconds on its own ? Any idea what could be the reason of this problem ?
  6. Just tried in MP on an updated server and yes, it's fixed at least ingame KA50 and FA18 ok (did not test in Mission editor).
  7. Same here unable to use the dropdown menu, only able to select default loadouts.
  8. Cofcorpse, If it's tilted down a several degrees, is they a way, in a lua file to tilt it back up of that few degrees ?
  9. I use Track-IR and I find that the center of the JHMCS is about 5° below the center point I'm looking at. Is-it possible to change it's onscreen position ?
  10. Maybe carrier could have been made of Cardboard instead of cookies :-)
  11. Highwayman, Thanks for the answer, no problem.
  12. As mentionned, every orders work, except the info one. That's why I don't understand the problem.
  13. Hi, I'm using Vaicomm with VoiceAttack and, for all it is working perfect. 1 problem, if I call the weather status, ok it works, but if I call the comm information, it does not work. Any idea on where the problem could be ?
  14. Hollywood, thanks for reply, will ask on the LSO thread.
  15. Alerax LSO script Hy, I'm using Vaicom with the LSO script from Alerax. Every thing is ok except that calling the carrier comm information does not work. Calling the weather status is ok. Where could the problem come from ?
×
×
  • Create New...