Jump to content

SniperRu

Members
  • Content Count

    120
  • Joined

  • Last visited

About SniperRu

  • Rank
    Member
  1. I noticed the same thing a couple of patches ago. It (CCIP) used to be very accurate but now the bombs always land short/long.
  2. No I noticed this issue while playing my own missions even before you posted this.
  3. Can confirm, happened to me too (not on your track, on my own missions), seems inconsistent tho not sure how it is triggered.
  4. I usually play as Red Coalition and I noticed that the GBU-38, when using TOO with the TPOD, misses the target almost always. Unrestricted SATNAV is enabled and I always wait for the bombs to align (get down to the 7:30min mark). I tried the same scenario with the coalition switched to blue and the accuracy is much better. See attached tracks. Still an issue as of the latest patch (Sept 23rd 2020). Am I missing something? F-18_Bug_POD_TOO_Red.trk F-18_Bug_POD_TOO_Blue.trk
  5. Anyone has an answer to this one? I've been wondering for a while as well
  6. I tried that and it did not help the accuracy. Plus by following a bomb using F6 and monitoring its altitude, from what I could see, it burst between 300 and 400 meters, which is between 980 and 1300 feet
  7. Am I the only who can't get the CBU-99 on target in CCIP? They (bomblets) always fall long for some reason (Dive bombing with MFUSE set to VT 300). I've even set wind on ground level to 0 m/s... still no results
  8. That solves it... I feel stupid. Thanks for the help everyone! now only the Potato quality IR video feed left to fix, too bad it didn't make it in today's update
  9. I am doing the same thing with a waypoint (at altitude 0) designated as the target. The SLAM just won't dive... and my IR feed is consistently bad, even at night. I thought that the SLAM was showing a dynamic launch zone like the JSOW, so when I saw on the HSI that I was well in range I thought it would be no problem. Am I mistaken?
  10. I just tried SLAMs for the first time and it is quite a disappointment. * First missile launched, well within range, flies at a high AoA and ends up falling into the sea far away from the target (TOO set by TPOD) * Second missile flies all the way to the target but does not dive towards it, making it extremely hard to direct with the DL pod * The IR video feed is horribly dark (same issue as IR mavericks) which make it impossible to find the target See attached track Am I missing something? or is this bugged? F-18_Bugs_SLAM.trk
  11. You are right, my bad. I thought that on a hot start everything would be loaded already.
  12. When starting hot from the airfield parking spot, the stores show up on the exterior model but inside the aircraft SMS shows as if there was nothing there, and the ground crew refuses to change the laser code on the bombs saying there is nothing on pylons. See attached track. JF-17_Bug_Stores.trk
  13. This still happens to me, any fix on this? (Latest Stable Version)
  14. I'm getting the same kind of crashes (while cycling through external views) very often since the last patch. never had them before. Also I'm not running any mods, using the stable version.
×
×
  • Create New...