Jump to content

Milli

Members
  • Content Count

    688
  • Joined

  • Last visited

  • Days Won

    1

About Milli

  • Rank
    Member
  • Birthday 12/12/1970

Personal Information

  • Flight Simulators
    DCS World
  • Location
    Shropshire, England, United Kingdom
  • Interests
    Aviation, guitar (electric and classical)
  1. While waiting for the fix to the problem I have a workaround that works very well for me. I have a nvidia graphics card and so if i open up the nvidia control panel and go to 'Adjust colour desktop settings', then select my second monitor and select 'Use nvidia settings' in the 'Choose how colour is set' section. Then all i do is boost the brightness up (90% in my case) and boost the contrast up to 75%. Voila, nice bright, clear looking MPCD and DDI's.
  2. How do we get this problem acknowledged by ED?
  3. The problem still exists after the last update today (31st Oct) on open beta
  4. Can we have an acknowledgement from ED that they are aware of this problem?
  5. Just an acknowledgment of the problem would be nice.
  6. Can someone from ED simply acknowledge the problem? Please don't just ignore it so it never gets fixed. It was fine up until the second to last update. Surely it is easy to fix. Many people spend lots of money, time and energy in setting up exported displays and cockpit panels. This problem makes it impossible to use the exported displays. The exported displays look bright and clear in any external view but are very dark when in the F1 cockpit view. My F-18 map and especially the targeting pod are unusable.
  7. Problem is still there after latest update to v2.5.5.37626
  8. Just to add more info to this bug/problem, I have noticed that when I go to any external view, the exported displays all brighten up to as they should be. They look great. When i go back to the cockpit view the displays darken again.
  9. Hi Jed40 I just came here to post about the same problem. Since the last update my exported displays are very dark. I only export the F-18 displays so i cannot say anything about other aircraft. I cannot use my targeting pod now as it is too dark to see and the map is also very dark.
  10. After passing the target waypoint I UN-selected the SEQU1 button at the bottom right of the HSI, that got rid of the TOT symbol and all the data relating to the TOT. I maybe pressed the WAYPT (top right of HSI) button on and off also. It was one of those buttons that did the trick.
  11. Thanks, I will take a look tomorrow to see what it looks like.
  12. Has anyone found an answer to this problem when exporting the RWR?
  13. FIXED - Restarted my computer and now its working as usual.
  14. As the title says. I bring up the communications menu and whatever i choose it is just silent. Cannot talk to ground crew or atc. Tried different scenarios including the scripted learning missions e.g cold start etc. Just silence. Tried using the F-18 and that works fine, can talk to ground crew and atc using the same communications menu. Using Open beta.
×
×
  • Create New...