Jump to content

ivo

Members
  • Posts

    967
  • Joined

  • Last visited

Everything posted by ivo

  1. ivo

    Mark point

    Thank alt-y I had forgotten it Bye
  2. ivo

    Mark point

    Here there is the method for change coordinates ( thank Greem Rippers) but I don't understad what switch key to use fir it
  3. ivo

    Mark point

    Thank, then for lat nord N421038 enter and for long E0422852 enter but on the DED there is LAT N XX.XX.XXX and for LNG E XXX.XX.XXX on the map for North 42.10.38 insted XX.XX.XXX lost last number for Est 42.28.58 istead E (0)XX.XX.XXX lost last number
  4. ivo

    Mark point

    coordinates from map
  5. Hi to all when I set the mark point whit Lat nord I can to insert the coordinates Nxx.xx.xx but with the long Est I alway get error E xx.xx.xx I get the coordinates from the map while in flight F10
  6. ivo

    syntetic runway

    Thank a lot Ramsay my english is not as good as my pilot skills skill bye
  7. ivo

    syntetic runway

    thanks for the video and the dedicated time however the first time you intercept the runway this works well when instead of landing you turn 180 degrees left and then try to land it no longer shows the syntetic track, however tonight I try again, thanks for everything.
  8. ivo

    syntetic runway

    here the mission test Ivo uso ILS Siria F16 e M2000.miz
  9. ivo

    syntetic runway

    thanks guys for the answers, however I have been using the mirage since its release and in any case I have not used it for at least 6 months and in the past I have never had any problems. Now when I start a test mission I know already aligned with the runway to land and the synthetic runway works perfectly, however when I turn left or right and back aligned with the runway it no longer works I have to restart the mission. I think it's a bug ... the map I use is Syria. Wondering what are the airports with the ILS bug?
  10. ivo

    syntetic runway

    Hi to all, syntetic runway seem broken, I set the right ils channel and set the app and appars the vertical lines that is ok but when i turn left or right the vertical dissapear when I'm again allinead to runway the vertical line dissapear completely...( always 10 mn from airport)
  11. Thank, its is in the Fortication category I ask you because have find not remember now other portable tacan but its wasen't the podssibility to add the tacan channel...I will try
  12. Hi, how I set the portable Tacan station in mission editor, how its work ? bye
  13. Thank to all finally I have done....now I have to find the drift hud...
  14. thank Bunny Clark, but procedure its correct? For idle there are 3 settings what is the right ? Idle- idle off- and idle on/off
  15. yes I have wrong write its was T not A but nothing,,,,
  16. Hi to all, as title topic I want ask you a quicly refence hot to use auto throttle 1 set tacan 2 set iff 3 extend hook and gear 4 full flaps down at 10 mn fron carrier iddle the throttle and engage autopilot A but nothing happened...
  17. For my two cents the beter way is the cliccable petal menù with mouse...
  18. ok solved in my case was a bad set-up of the joystick....sorry
  19. thanks for the answer I already know the whole procedure and I have always followed it without problems, but since the last patch came out the CMD controll blink quickly an dissapaers and ACLS doesn't works...
  20. Hi to all I want ask you with the last update the automatic carrier landing is broken ? because I'm not able todo its.... bye
×
×
  • Create New...