Jump to content

Beaker

Members
  • Posts

    5
  • Joined

  • Last visited

  1. After being stationed in Turkey back in '96 I found plenty of reasons to dislike the country, but nearly getting shot by one of our "allies" for having a christmas tree in my guard shack definitely tops the list. The in-game rationalle was a political revolution similar to Iran's back in the late 70's followed by a not so welcome military expansion. True, a full force on force conflict set on those lines would be very, how should I say it, short, and not very favorable for the Turks, but with only the Crimea and Caucuses to play in, the list of potential allignments for a war is limited. I hope no one from ED takes that as an offense, I'm realistic enough to know that we can't have the whole planet terrain mapped, at least not for a while. But anyway, thanks for the info about the missles.
  2. I'm working on a campaign that pits Turkey against a combined Russia/NATO force. I have a question concerning realistic loadouts for Turkish aircraft. Did the US export AIM-120's to Turkey? They are listed as available loadouts but I wasn't sure if that was because the F-16 can carry them, or if the Turks actually have them. Some help here would be appreciated. Thanks
  3. Terrain/Display bug fixed (kind of) I found the source of the display bug. It was the seasons pack. A clean install without it showed no conflicts or texture glitches. I also got a big FPS boost, but that's beside the point. I'm not sure what in the terrain pack causes the problem, but there is definitely a conflict between that and my vid card. Something for ED to tinker with if they feel like it's important enough. In the meantime, I've got some flying to do. Thanks for the help from the forum members, and for ED staff, I love the game, hope it continues to develop.
  4. Terrain problem still there I tried this and Han's suggestion to lose the AA and AF. Neither had any effect. While I do agree that a driver issue seems the most likely, using CAT 5.1-5.4 all had the same problem. If there is anyone using the 9600 pro card, let me know what driver set you are using. ATI is only hosting back to 5.1, but I'm sure I could find an older one if someone reports that it works. One other thing I hadn't thought of. I am using the new multi-season terrain. As I understand, that was all retextured so that could be the source of the conflict. I'll try that and report back. I appreciate the help.
  5. advanced haze problem Terrain features are obscured when advanced haze is selected. Unknown in this is a bug or a vid card conflict. All other settings set to high except water which is set at low. This is a new problem to ver 1.1, was fine in 1.02. Screenies of cockipt view with advanced haze (ss1) and without (ss2) to follow. Any thoughts are welcome. Computer Specs: Intel 2.8gHz 1024 MB RAM ATI 9600 Pro w/128mb vid card (resolution set for 1152x864 with Overdrive enabled AAx4 and AFx4) SB Audigy2 sound WinXP SP2 OS
×
×
  • Create New...