Jump to content

Silent Warrior

Members
  • Content Count

    341
  • Joined

  • Last visited

Everything posted by Silent Warrior

  1. Did... this actually... make sense to anyone...? Anyway, checking out some of the posted download links for the fun of it.
  2. beers: I've been using Avast since the millennium was young, if not before, and never had a problem of any kind with it. Well, besides the annoyance of their VIRUS DATABASE UPDATED message - way too loud back then. It has played nice with everything so far, and kept out of the way. Spybot Search & Destroy is another can o' worms, though... (It's already uninstalled - interfered with something, but I don't remember what.) I'm running HDTune now (free trial), and everything is again said to be OK. Running an error scan, and the speed typically lies between 90 and 100 MB/s. 102.8 seems to be
  3. Oh, right. Well, it said '1 file(s) processed, 0 file(s) failed'. Nothing at all besides. SMART analysis report: It's funny, though - all of a sudden FSX has decided to work normally again... (That is, no BSOD, only random and far-apart near-freezes. Yay.) W3rd, but it would imply something was up with my graphics drivers in this case. I'll have to see what happens when Mass Effect 3 hits this baby.
  4. SMART... I know how to check that in Linux, but in Windows...? Anyway - if that's really the problem, Samsung needs a good beating. This disk isn't even one year old. (Well... at least I THINK it isn't... Time does fly, and all that.)
  5. Pyroflash: ... And all of a sudden we have progress. The crash dumps don't point to the same cause, though - one pointed to the HDMI-connection driver (not used - WTF?), another dxgmms1.sys, yet another at corrupted memory, one more... that looks like the bluescreen, and I can't make a shred of sense from it. Pool Corruption looks sort of significant. There are still others, a few memory corruptions... Nothing is consistent. I guess it could be heat, then, but I'll try making a clean reinstall of my graphics drivers first. If I can figure out how - they don't appear in the Uninstall a program
  6. ... What... the... HELL?? Uh, as it's a warning, and time stamps imply this isn't the blue screen, but I see a warning about some VSS being denied access to the root volume - "Denying administrators from accessing voume roots can cause many unexpected failures, blablabla". What... is my computer doing to itself? :huh: Effin start and play games, don't go chasing shadows! ... AAAAAAAAAH! What is all this stuff?? Dude, I'm gonna need until May to find out what I'm supposed to be looking for... 55000+ events for Applications alone!
  7. Reinstalled? :) It's my first Win7 install - I don't remember exactly when I installed it, though. I didn't get it in the initial craze. (I notice that the WinXP-computer I keep right next to it (didn't want to throw out the old gear after the upgrade) runs just fine, with less fresh components...)
  8. Hey, I'm getting blue screens, and I'm getting nervous... Just recently, FSX started throwing blue screens right and left. Odd, thought I, but not long before I also started getting strange near-freezes (sim halts for x minutes, then continues like nothing ever happened) that were mostly taken care of by reducing scenery to the lowest setting (autogen etc., not the mesh). Now, instead of these near-freezes, I get a blue screen whenever I enter the 3D world. The BSOD mentions IRQL_something_something_something. Until recently, I would say that this does not happen with X-Plane 9 (which inciden
  9. http://www.gp.se/nyheter/sverige/1.844901-jas-plan-far-inte-lyfta-i-hogtrycket :megalol: You might wanna get a translation of that, but the jist of it is that Sweden's finest piece of aerial engineering, located at one certain base, is temporarily grounded because the air pressure is so high at the moment. The responsible officer was erring on the side of caution, as the computers gave a couple of error messages - bad policy to launch fighters that complain about pressure, apparently. Somehow hilarious, innit?
  10. Both A10 and FSX stress the CPU the most. Well, depending on the settings, etc etc, but you'll notice a bigger bump by upgrading the CPU. I don't know much about Intel's CPUs of that generation, but it does sound like a pretty good one... *Shrug* As for graphics in A10, any card handling DirectX 9 should be enough - which would mean anything you can find in even generic stores, not specialized on computer components. FSX does have a DirectX 10 preview (which appears to crash with several add-on aircraft, incidentally), but I don't really know if the mesh taxes the GPU much... Beefy VRAM would
  11. Hm... I may have mixed something up here, but wasn't StarForce removed from FC2 with the latest patch? Or was that straight LO? So, did you install just now, or have you applied all patches?
  12. Of course, of course. I'll just have to debate with myself about whether I should yet a little while. I hope you'll forgive me for asking, though: Have you had any problem at all, using this stick? The Warthog flying/starting fine? Are the controls in good order, according to the Test tab? (My present X52 wasn't that good, see - moody HOTAS-mouse that hooked into Windows' mouse, with an offset that meant my cursor would be constantly pulled to the left unless I activated a profile where the mouse-thingy had no assigned function.)
  13. That didn't seem to work - though I didn't, in fact, UNmap the RCtl/RAlt-combos... *Weeping for my impending DCS + Logitech Extreme 3D Pro experience*
  14. Jona: I have a .trk for you, but I can't seem to upload it here. (Too big? 4,5 Mb...) I used only RWin + Home, and engines wouldn't fire, with the X52 attached. When I use my other stick, this problem doesn't manifest, though I haven't prepared a .trk for it yet. This can be reproduced. I guess I'll see what, if anything, Saitek can tell me. Sabre: When I tried #12 (v. 1.1.10), I think some scripts misfired. I'm not the best pilot here, of course, but when I was instructed to form up with the instructor, he was several miles away (... it's possible that this should be phrased dead opposite)
  15. A little tentative prod, encouraging patience a while longer. :) My X52 is doing some w3rd things, so I might be in the market for a replacement. Are you willing to send it to Sweden?
  16. SUBS17: ... Holy... It IS my X52 causing this, unless there's a frightful delay in the ignition... Oh well, at least my engines fire up now, but I have to fly with a Logitech Extreme 3D Pro. Ick. Jona: Ah, missed you completely. Well, using a different stick, I'd say my immediate problem is solved. The cause is likely that stick. DCS:WH is the only game/sim I have that have this issue, though. Would a track help diagnosing what's really going on with that stick?
  17. So I've been told, and that's what is written all over - and it does nothing whatsoever in sim. So I would like to find out whether I'm just doing something wrong, there's a scripted restriction in the mission itself, or some kind of problem on my end. Hm, maybe I could try a different joystick - my throttle doesn't actually appear to go all the way to 0, and I remember setting the Su-25T's engines on fire by increasing throttle before the engines had started.
  18. Yeah, but I don't get any ignition (APU fires up, engine doesn't move at all), following the procedure in ED's Flight Manual to the letter... There is also no control assigned as 'Throttle to idle detent', or whatever it's called. (By this I mean that there is no slot where you can assign commands for a similarly named trigger/function.) I'm investigating that... wossname, derelor's checklist, but I have yet to find out what he means by RALT+POS1. Or are you guys perhaps flying off a different checklist altogether? The X52 I use came pretty cheap and second hand, of course, and the HOTAS
  19. I'm having RIDICULOUS difficulties getting the engine started... Is this... how do I put this... Is this your damn fault :) (scripted conditions blocking engine start unless condition x, y, z, å, ä, ö, etc. are met), or am I having an actual problem? Because not even ED's quickstart (RWin+Home) works...
  20. I think I need some clarification on the engine start. What does (RALT+POS1) mean? I'm wondering about POS1, specifically. I really need a key command for that...
  21. Ugh, downloading the A-10 1.1.1.0 patch as well as the X-plane 10 demo? Dude, flat rate broadband connections are a clear win. :D
  22. Oh, eff... Now we have to complete every last little item on your check lists to go through the entire set? :helpsmilie::helpsmilie::helpsmilie::helpsmilie: :P Anyway, #12 sounds like it'll be a blast. Currently beating myself up over #1 and 2, since my stick isn't configured to fully comply with the HOTAS functionality our Hog expects... (Can't set throttle to idle during engine start-up, never mind the 50+ commands NOT mapped to a button.)
  23. I don't quite know what kind of a reply you want, but I'll say one thing about your Super Edit: If you're worried about that, you REALLY should see the arrangements I've used in the past! :D Laying a HDD in a vacated 5,25" bay, standing on the bottom of the chassi because I'm too lazy to fight the RAM-modules... If your chassi is standing at all steady, I speak from experience when I say that harddrives don't move around much, even under load.
  24. I've had a really iffy experience with Nvidia's 400-series (GTX 460, to be precise - I'll advocate ATI/AMD from now on) - but if it works, it works. You do seem to have the PSU for it. ;)
  25. RAM, maybe? You never did specify how much you have of that. When I went from 1 to 3 Gb all those years past, I did see a marked improvement. Could've been due to a patch (I think I was mostly playing The Witcher at the time, and at almost the same time as I upgraded my RAM, they released a patch that improved loading times quite a bit), but that's always one other option.
×
×
  • Create New...