Jump to content

Firebird1955

Members
  • Content Count

    149
  • Joined

  • Last visited

Everything posted by Firebird1955

  1. Good Morning, I am trying to get the JFS and Autopilot switches to activate in game. It is strange because they do show up as mapped under DCS controls using keyboard inputs and show as active in the control page when switched. The issue is that they do NOT activate in the 3d world of the cockpit itself. All of my other switches work fine except for these two. On the autopilot switch ATT/OFF/ALT, it will switch to off, but not to either selection. The heading works fine. I have searched the forum, but have not found anything that addresses this. Another thing is that if I ac
  2. Read the small print "work in progress" at the bottom of the pic. One could only hope!!!!!!!!!!!!
  3. Dont know how last minute it was as it had the 17th listed yesterday as well.
  4. Yes. It was CVN-75. We will try a different SC. I appreciate the quick response. Just to finalize, we changed carriers in same mission and all worked as normal. Thanks again
  5. During a Multiplayer session last night, we had 3 Tomcats on the Deck of the SC spooling up. All was normal through the start-up and weapons selection. We all were able to request an "Align Fine" with Jester and got an affirmative response, but all 3 aircraft only aligned to .7 where the alignment stopped and we had a bold HS flashing on the Display. Bleed air was on in all cases. Has anyone else seen this issue?
  6. Thanks Snake. Found a link that actually had the files in it and downloaded. Appreciate the quick response. I was wondering why my SSA beta stopped getting updated files a while back.
  7. I am curious how we are supposed to get updates for the beta when they are no longer updating automatically and there are no links that we can download from. (Last update to FB page was july and the link on page 304 here is to an empty folder. Did I miss something? I did read that it was because of a new installer, but saw no links.
  8. So I am completely confused. I have tried to update the DCS Bios with the new A-10 info but without some sort of instructions, it becomes an exercise in futility. I have read all of the installation instructions I can find, searched the Forum and TRIED to connect to the discord channel , which discord cannot find for some reason. I am sure this is basically user error, but do not know where else to look, If I tried to update DCS Bios in scripts, the version available does not seem to include the updates for the A-10C 2. Suggestions would be appreciated.
  9. It isnt working in MP since the last update on the 18 for any of my group. Cold and dark startup on the SC.
  10. Just a guess.......... But the post right above yours has a solution although I have not tried it yet.
  11. Thanks Frederf, Turns out to be a operator error issue. Was trying to use the slider and that was not working. Reverted to no modifications and all is well now. I appreciate the response. Firebird
  12. Is anyone else having an issue with the warthog throttles only increasing when you pull them back? I have inverted, use the slider, and everything I can think of using axis tune but the throttles still only work backwards. Everything works fine with all other modules but the P-47
  13. I was wondering that same thing.........It is like trying to please your wife. :megalol:
  14. Got it sorted I think. I figured the profile got contaminated somehow, so deleted it (exported extra stuff first), then Redownloaded the .vap and imported everything back and it clear the finish and actually showed the comment about adding a large amount of data OK,,, Partially sorted. I did get the apply to work as mentioned above, but when I restart Voiceattack and open the Viacom panel, the Finish button is orange again and when I hit test it says I am still missing 5 aliases.
  15. I am running as an admin and have followed all of the steps (Ctl A, Delete, Ctl V) but when I try to hit apply in the main profile page, it is grayed out only allowing Done or cancel
  16. Hmmmmmmmmmmm.. Will have to see if this is related to my issue of not getting finish to extinguish on a restart of Voiceattack. Just verified that when I press test it also says I have 5 missing aliases as well
  17. I agree, but the finish button never goes out in the vaicom control panel. It is always orange on a reboot, or reopen of the program. Everything seems to work but it never clears.
  18. Will DCS BIOS actually create a keystroke for items that do not have one in control panel? I have a plasma MM I have a plasma MM 2 from Leo but unfortunately those are hard to come by. Thanks for the input
  19. I currently have a 1:1 F-16 cockpit that has been used for the other F-16 simulation for years, but I have come into a dilemma. I need to get the xkeys boards replaced with DX input boards and was wondering what everyone is using here to work through DCS BIOS. I have a Pokey 57U and some other stuff (JShepard) that I have collected but never really implemented since the current system works. Now without keystrokes, I Find it difficult to get switchology working.........lol. My extent of DCS BIOS knowledge stops at programming a Saitek unit so not sure how to proceed. If all else fails, I
×
×
  • Create New...