Jump to content

LilUziBert_33

Members
  • Content Count

    8
  • Joined

  • Last visited

About LilUziBert_33

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Good day all, I'm still a somewhat new DCS pilot with a decent grasp on things in the game. After playing for a couple months solo, I think I'm missing out on some awesome community aspects and would like to find some people to fly with and learn with. I have FC3, F/A-18C, F-16C, and the Syria map. I've been playing on keyboard/ PS5 controller but finally have a HOTAS coming soon so I can get more serious about this very addicting community. I have a basic understanding on most of the aircraft models/systems but would like to be able to become proficient in a few aircraft. I would
  2. THANK YOU. That was the step I was missing, I would try to put in the code without pressing it on the ufc. You are a life saver. Thank you everyone so much for your prompt and helpful responses
  3. I’ve tried that, and i match the code (default 1688) and get an error message every time
  4. What parameters do I need to be within? That could be the issue. When I try to enter laser code I get an error message on UFC. Laser armed
  5. If by setup correctly you mean mfuze off and I have efuze on instant then yes.
  6. I have the flir pod in store 5, with 2 gbu-12. I want to do auto mode, but the same problem happens with any mode
  7. I followed the setup, but it still always as the AUTO window on my HUD crossed off, as well as the weapon type crossed on my left stores display
  8. I've been at this for hours trying to figure out what the heck I'm doing wrong. I got the F-18 yesterday and have been learning it. I wanted to do some laser guided bomb practice, but there is no training so I had to create my own simple mission. My problem is, when I try to select the bomb in the stores page, usually a gbu-12, it has an x over it and won't let me set it up to be able to use it. I have the master arm on, a/g mode selected, but it just refuses to allow me to use them. There is also no mfuz option on the side to make sure that I turn that to OFF either. This is very frustrating.
×
×
  • Create New...