Jump to content

SirFaultyBot

Members
  • Content Count

    7
  • Joined

  • Last visited

About SirFaultyBot

  • Rank
    Junior Member
  • Birthday 07/24/1979

Personal Information

  • Flight Simulators
    DCS F-18
  • Location
    Genova
  • Interests
    Aviation, computer games, virtual reality

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thnak you, I was aware about SSB but it does not really fit my case... it's interesting and cool anyway
  2. I have an issue with RAT flights not respawing after landing (of after a crash FWIW); the code is as following: local IL76=RAT:New("RAT_IL76") IL76:StatusReports(false) IL76:ATC_Messages(false) IL76:SetTerminalType(AIRBASE.TerminalType.OpenBig) IL76:ContinueJourney() IL76:RespawnAfterCrashON() IL76:Spawn(2) Two IL-76 are spawned at mission start but then disappear and never return after landing or crashing. Shouldn't they respawn? I activated tracing at level 3 for the RAT class: 14:57:41.418 INFO SCRIPTING 5956( 21)/I: BASE00000.TraceClass(Tracing cl
  3. Is it possibile to spawn client slots via LUA script or at least to decide their starting airbase? I would like to be able to dynamically control the position of the client slot starting point via scripting. Is it even possible? I found that MOOSE had an example using SpwnClientAtAirbase but it does not seem to spawn anything.
  4. OK, so the server general options do not affect anybody but what is set in the mission that is running actually do affect clients. Thank you.
  5. Is there any documentation on the server configuration .lua files? For example, the graphics settings or wake turbulence and external view configuration, do they have any use? Do they have priority over clients configuration? Thanks!
  6. Hi guys! I am trying to run a dedicated server and I am having a similar issue: the server runs and clients can connect but on the server desktop it only displays a white window and task manager says that the application is "not responding". No errors in the log file and everything looks ok so: is this just the way it is supposed to work? Thank you. Edit: I am running the server launching "DCS_updater.exe" which should automatically set the "--server" and "--norender" flags; however, I tried launching "DCS.exe" directly with explicit flags and the result is the same.
×
×
  • Create New...