Jump to content

Gingo4564

Members
  • Posts

    11
  • Joined

  • Last visited

Personal Information

  • Flight Simulators
    DCS World Open Beta, IL-2 Sturmovik, MFS 2020
  • Location
    U.S.A
  • Occupation
    US Army Aviation Student

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks Morpheus. That worked. Everything seems good now.
  2. Thanks for the reply. I can't even see the screen well enough to move around the menu, it just looks like white noise and the loading screens. I was having to the manually adjust the brightness and contrast to be able to see it after that morning mission because auto function no longer worked. It is almost as if a brightness setting got stored and even after reinstalling the module I can't get the default back. So above is the what it looks like after turning it on. And I just uninstalled and reinstalled it again.
  3. Thanks for the reply. I can't even see the screen well enough to move around the menu, it just looks like white noise and the loading screens. I was having to the manually adjust the brightness and contrast to be able to see it after that morning mission because auto function no longer worked. It is almost as if a brightness setting got stored and even after reinstalling the module I can't get the default back.
  4. It is broken for me right now. After the loading screen it is over-bright or over contrasted to the point where I can't see anything to adjust it manually. I tried uninstalling and reinstalling, no joy. It started after a morning mission I did and the screen was legible but hard to read. I was able to adjust it but a few days later and know it unusable.
  5. Hi guys, love this server. Just tried logging on in 2.7 and I'm now unpure and can't connect. What would make my game client not pure for this server? I have a 2 couple English cockpits, some liveries, A-4 mod and that's about it.
  6. Saved Games\DCS.openbeta\Config\Input\A-4E-C\joystick So delete everything in here? Or the whole A-4E-C folder?
  7. Thanks guys, I didn't know about that.
  8. So I deleted the 1.41 mod and installed the updated one (in the correct location.) The in game icon is saying it's the 2.0 version, it sounds different. But I kept my joystick key binds which shouldn't have happened. I also lose the ability to map my pedals or throttle to an axis (like wheel brakes, throttle or rudder). They have red exclamation marks in those rows. No problem with other modules. Any ideas? I attempted deleting reinstalling the mod and tried some stuff on the controls page. Love this mod, so if there's any devs reading this Thanks.
  9. Will I lose my keybinds when I install this?
×
×
  • Create New...