Jump to content

JetBLASTER

Members
  • Content Count

    241
  • Joined

  • Last visited

About JetBLASTER

  • Rank
    Member

Personal Information

  • Flight Simulators
    LOCKON ( original) FC 2 , FC 3, DCS Black Shark, DCS A10C Warthog, P 51, Ml-8MTV.
  • Location
    Australia

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks Bunny Clark. You're right . I have everything sorted on that subject. I made all this mess when i binded some keys on my joystick and now everything is working correctly.
  2. Thank you very much Ziptie. I made all this mess when i binded some keys on my joystick and now everything is working correctly. Definitely RWR needs to be turned on and I paid no attention. Chuck's guide helps me a lot and I am very grateful for that.
  3. Sorry rob9 you were right, i found 3 conflict on my joystick when i binded some keys and this was causing all this confusion. Now everything is working correctly. I always have to turn on the RWR, I don't know why in the manuals that I appreciate a lot I never noticed it. Thank you one more time.
  4. Hi rob10 I just checked and the RWR was on. I found out that if the IR COOL ORIDE that is the button directly on the right side of the right DDI has to be up. Right after I switched from bottom to top the HUD symbol appeared on the EW page on OSB 9. Thank you very much for your help and suggestion. I don't know if that will interfere with anything later on but I will see what will happen.
  5. Tank you I will see if this is what happening
  6. Thank you Clean. I know, what I'm referring to is, following the CHUCK manual where in the right DDI, which is EW, there must be a HUD indication in OSB 9 and that doesn't happen
  7. What bothers me is that if I use AGM-88 C Harm on SP Mode or TOO mode it is the same thing, the HUD does not appear on the right DDI EW page
  8. I've been looking to resolve this for a long time, even after following all sequences strictly
  9. Yes, I know this is exactly what I'm talking about. on the EW page the HUD doesn't appear, I don't know why
  10. I'm doing something wrong and I don't know what. I've been trying to use AGM-88C Harm and I'm using Chuck's guide to the F / A-18C Hornet and also Redkite and Spud knocker tutorial on Youtube. What happens is that in the sequence that arrives in OSB 9 HUD, HUD does not appear in OSB 9. I tried in DCS stable and DCS Open beta. Any help will be greatly appreciated.
  11. I thought what I was doing wrong. In the Gameplay option the game avionics mode must be unchecked. That was a mistake that I can't explain
  12. Unbelievable, it worked perfect before. Thank you very much anyway
×
×
  • Create New...