Jump to content

DrafTech

Members
  • Content Count

    11
  • Joined

  • Last visited

About DrafTech

  • Rank
    Junior Member
  1. OK, But... I can accept that the slider and rotaries of the X52 must be set at neutral before starting up LockOn in order to not activate the StarForce protection. I just tried it and LockOn started up with no problem; thanks. But, after I'd been flying for five minutes the X52 and keyboard quit responding again; I had to CTL/ALT/DEL to get out of the mission. Why does that keep happening? Draftech <//><
  2. I bought Lock on and downloaded it when it first came out. I subsequently bought Lockon Gold when it came out, so I have two copies; Gold is active on my PC. I haven't had a chance to fly in many months, but last week I fired up LockOn and enjoyed a bit of quick action. Today I tried, but StarForce Activiation wouldn't let me. I had to enter my serial number and reactivate and I got a message that there were only 9 activations left. After flying for a few minutes, Lockon quit responding to the button imputs from my Saitek X52. I had to CTL/ALT/DEL out of Lockon. Starting Lockon again cos
  3. Lockon, and before it the entire Flanker series, has been my favorite for years. I have had to cut way back on my sim time for a while now and so haven't really spent any time in Flaming Cliffs. I'm fortunate to have time now though, and so I've fired Lockon up with the hopes of enjoying a bit of flying. It is not to be. I cannot get the Su27 to behave. I've read many comments on the autopilot and trim systems in FC, but most of those comments and posts deal wiith the Su25 and Su25T. I don't know how the systems on the Su27 are supposed to work; that is my aircraft of choice. I don't
  4. How are the trim controls in FC supposed to be operated? Am I supposed to press and hold the trim keys until the aircraft trims out, or are they supposed to work by pressing and releasing, pressing and releasing, until trim is achieved? Thanks in advance... DrafTech
  5. I'll be darned; there it is. Thanks! i just wasn't looking for the command labeled as something else. having cleared that up, your recommendation works fine. Thanks again, DrafTech <//><
  6. Keystroke Programming How do I 'remap' the Radar Search Mode Rwin-i key combination when it isn't a choice in the key commands menu within LockOn? If you're using some other keystroke combination to 'cycle PRF', how'd you remap it? Is it listed in key commands menu within LockOn? My LockOn key commands do not include anything called 'cycle PRF', though cycling Auto/PRF/RPF is what the Rwin-i Radar Search Mode key combination is supposed to do. A little more help, please... DrafTech <//><
  7. About that troublesome 'Windows' key: I'm currently using an X52 and it won't accept the 'RWin' key as a programmable key. LockOn doesn't seem to offer the choice to reassign the 'Radar Search Mode' key combination of 'RWin-i' either. What's a virtual pilot to do? I have a functional X52 profile written for LockOn, apart from that keystroke combination. Are there any options for me other than actually using the keyboard to cycle the radar search modes? Any help would be appreciated... DrafTech <//><
  8. I updated v1.00 to v1.02, no inbetween. For what it's worth, I noticed on Ironhand's site that the realistic weapons mod might cause the training tracks to play back incorrectly. On a whim, I used Loman to remove the realistic weapons mod, the one by Shepski, and now the campaign works. For what it's worth... DrafTech
  9. Thanks for the reply. I'm playing v1.02, and it was installed right on top of 1.00. I never did anything with any of the campaigns: the ones I'm talking about and trying to play are the ones that came with LockOn. Are you suggesting that the v1.00 campaigns aren't working because I'm running v1.02? DrafTech <//><
  10. When I begin a campaign in the Su27, the Russian aircraft, mine in particular, default to empty loadouts: there aren't any weapons loaded on the planes. I noticed this while sitting on the runway and exited the mission. I started a new campaign and sure enough, no weapons were loaded. When I tried to add some in the mission editor it wouldn't let me. I started another campaign, this time in the F15, and it had weapons; not only that, I could edit the loadout as well. Does this have something to do with the pilot I set up? I made a pilot to use, myself, whenever I flew, and I had to ch
×
×
  • Create New...