Jump to content

TexasBread

Members
  • Posts

    32
  • Joined

  • Last visited

  1. Haven't been playing much since the new patch but have crashed 3 times so far. Today crashed after locking a F18 in PAL mode on the deck while in the 104th Server. 2019-04-14 18:52:46.373 ERROR EDCORE: Cant open file: /textures/liveries/f-15c/paf 6tfs 311/description.lua. 2019-04-14 18:53:16.171 INFO EDTERRAINGRAPHICS41: surface5 gc() LOD 0 70 squares 2019-04-14 18:53:16.172 INFO EDTERRAINGRAPHICS41: surface5 gc() LOD 1 69 squares 2019-04-14 18:53:16.172 INFO EDTERRAINGRAPHICS41: surface5 gc() 2.848100 ms 2019-04-14 18:53:20.024 INFO EDTERRAINGRAPHICS41: surface5 gc() LOD 0 20 squares 2019-04-14 18:53:20.024 INFO EDTERRAINGRAPHICS41: surface5 gc() LOD 1 20 squares 2019-04-14 18:53:20.024 INFO EDTERRAINGRAPHICS41: surface5 gc() 0.905400 ms 2019-04-14 18:53:34.146 INFO EDTERRAINGRAPHICS41: surface5 gc() LOD 0 75 squares 2019-04-14 18:53:34.147 INFO EDTERRAINGRAPHICS41: surface5 gc() LOD 1 75 squares 2019-04-14 18:53:34.147 INFO EDTERRAINGRAPHICS41: surface5 gc() 2.572800 ms 2019-04-14 18:55:33.175 ERROR EDCORE: Cant open file: /textures/liveries/su-33/su-33 gelb/description.lua. 2019-04-14 18:58:17.178 ERROR SOUND: invalid source_params(woLA-16851490:aircrafts\engines\f110afterburnerrearclose): gain 2019-04-14 18:59:22.531 WARNING LOG: 1 duplicate message(s) skipped. 2019-04-14 18:59:22.531 ERROR EDCORE: Cant open file: /textures/liveries/fa-18c_hornet/athena_hornet_blue/description.lua. 2019-04-14 19:01:32.631 ERROR GRAPHICSVISTA: Can't open model M2KC-fragment-canopy. 2019-04-14 19:01:32.632 ERROR GRAPHICSVISTA: Can't open model M2KC-fragment-canopy-back. 2019-04-14 19:01:32.634 ERROR GRAPHICSVISTA: Can't open model M2KC-fragment-nose-1. 2019-04-14 19:01:32.635 ERROR GRAPHICSVISTA: Can't open model M2KC-fragment-nose. 2019-04-14 19:02:17.527 ERROR WORLDGENERAL: waParts f-14b_damageparts_stabilizer (//models/f-14b_damageparts_stabilizer.edm): box is invalid, skip render 2019-04-14 19:03:56.136 ERROR SOUND: invalid source_params(woLA-16807981:aircrafts\engines\f110afterburnerrearclose): gain
  2. Still receiving crashes unfortunately. 2019-03-17 04:30:52.806 ERROR DX11BACKEND: Texture /textures/f-18c_damage_main.dds is 3d but has depth == 1. 2019-03-17 04:32:20.845 ERROR SOUND: invalid source_params(woLA-17572884:aircrafts\engines\f110afterburnerrearclose): gain 2019-03-17 04:32:32.614 WARNING LOG: 1 duplicate message(s) skipped. 2019-03-17 04:32:32.614 INFO EDTERRAINGRAPHICS41: surface5 gc() LOD 0 351 squares 2019-03-17 04:32:32.625 INFO EDTERRAINGRAPHICS41: surface5 gc() LOD 1 578 squares 2019-03-17 04:32:32.625 INFO EDTERRAINGRAPHICS41: surface5 gc() 28.065200 ms 2019-03-17 04:32:34.694 INFO EDTERRAINGRAPHICS41: surface5 gc() LOD 0 28 squares 2019-03-17 04:32:34.696 INFO EDTERRAINGRAPHICS41: surface5 gc() LOD 1 48 squares 2019-03-17 04:32:34.696 INFO EDTERRAINGRAPHICS41: surface5 gc() 3.095300 ms 2019-03-17 04:32:34.720 INFO EDTERRAINGRAPHICS41: surface5 gc() LOD 0 0 squares 2019-03-17 04:32:34.720 INFO EDTERRAINGRAPHICS41: surface5 gc() LOD 1 0 squares 2019-03-17 04:32:34.720 INFO EDTERRAINGRAPHICS41: surface5 gc() 0.092500 ms 2019-03-17 04:32:34.749 INFO EDTERRAINGRAPHICS41: surface5 gc() LOD 0 0 squares 2019-03-17 04:32:34.749 INFO EDTERRAINGRAPHICS41: surface5 gc() LOD 1 0 squares 2019-03-17 04:32:34.749 INFO EDTERRAINGRAPHICS41: surface5 gc() 0.093500 ms 2019-03-17 04:32:51.191 ERROR WORLDGENERAL: waParts f-14b_damageparts_stabilizer (//models/f-14b_damageparts_stabilizer.edm): box is invalid, skip render 2019-03-17 04:34:37.459 ERROR SOUND: invalid source_params(woLA-16871978:aircrafts\engines\f110afterburnerrearclose): gain
  3. Same for me as well. Although it doesn't happen necessarily after being shot down. Only way I have been able to fix the issue is the restart the game.
  4. Currently not running any mods but I went ahead and downloaded the 104th skin to see if that'll fix that part of the crash log
  5. Lol you did see my specs right? In the original post. RAM and video memory usage are well below being maxed out however. CPU usage is around 20 percent when playing. Nothing so far indicates a memory leak
  6. Yes, already tried both. I can not re-create this crash while doing single player. Just in multiplayer and it usually crashes when someone gets blown up while in visual range of it.
  7. So this is a new problem that I have encountered while flying the F14. I have not had this issue prior to the last update. While flying in MULTIPLAYER I experience a crash to desktop with no warning about every half hour or so when flying the F14. Current system is a 9700k @ 5ghz, 2080ti, 64gb ram, and ssd. I do apologize for pasting the raw text from the dump file but I cant upload it for some reason. 2019-03-16 23:41:10.043 ERROR WORLDGENERAL: waParts f-14b_damageparts_stabilizer (//models/f-14b_damageparts_stabilizer.edm): box is invalid, skip render 2019-03-16 23:42:05.499 ERROR SOUND: invalid source_params(woLA-17934376:aircrafts\engines\f110afterburnerrearclose): gain 2019-03-16 23:42:09.413 WARNING LOG: 1 duplicate message(s) skipped. 2019-03-16 23:42:09.413 ERROR WORLDGENERAL: waParts f-14b_damageparts_stabilizer (//models/f-14b_damageparts_stabilizer.edm): box is invalid, skip render 2019-03-16 23:42:55.054 ERROR SOUND: invalid source_params(woLA-16794632:aircrafts\engines\f110afterburnerrearclose): gain 2019-03-16 23:44:08.663 WARNING LOG: 1 duplicate message(s) skipped. 2019-03-16 23:44:08.663 ERROR SOUND: invalid source_params(woLA-16781584:aircrafts\engines\f110afterburnerrearclose): gain 2019-03-16 23:45:02.141 WARNING LOG: 1 duplicate message(s) skipped. 2019-03-16 23:45:02.141 ERROR SOUND: invalid source_params(woLA-19464481:aircrafts\engines\f110afterburnerrearclose): gain 2019-03-16 23:45:03.276 WARNING LOG: 1 duplicate message(s) skipped. 2019-03-16 23:45:03.276 ERROR SOUND: invalid source_params(woLA-16923437:aircrafts\engines\f110afterburnerrearclose): gain 2019-03-16 23:45:20.099 WARNING LOG: 1 duplicate message(s) skipped. 2019-03-16 23:45:20.099 ERROR EDCORE: Cant open file: /textures/liveries/fa-18c_hornet/104th_vmfa/description.lua.
  8. After the latest update I am crashing every 20-30 minutes no matter what is going on. Windows 10 also updated around the same time DCS did so I am unsure what is causing this. dcs.20180616-134237.zip
  9. Mine is updating finally... Although it's really really REALLY slow
  10. Anyone else spanking the force updater in cmd like their lil willy?
  11. Yea thats the same issue I'm having. I played singleplayer for about 2 hours with low to moderate clouds and did not have a single flicker. Go over to multiplayer the clouds start to flicker within 5 minutes... Ill try the density setting
  12. Ill play around with the gamma settings too in a bit. Keep me updated. I'm still not having any luck.
  13. New issue with 2.5 for me. Did not have issues in 2.2 Specs: 1950x Threadripper Arous 1080ti 16gb RAM Problem occurs when in a server with clouds or are using the smoke/fire script. When I join the server everything is fine for about the first 3 minutes or so and then the cloud/smoke flickering begins. It's pretty bad and occurs anytime there is any kind of movement. Ive tried changing the shadow settings and default Nvidia panel settings to no avail. Game runs great otherwise.
×
×
  • Create New...