Jump to content

Bungle_uk

Members
  • Posts

    217
  • Joined

  • Last visited

Everything posted by Bungle_uk

  1. Unit type SAM SA-3 s-125 TR SNR (SA3 tracking radar) is showing as SAM SA-2 TR SNR-75 Fan Song (SA-2 tracking radar) Both on the HUD and MFD RWR. Tested with other aircraft and is identified correctly as "3" on RWR sa3.trk
  2. I had a system with less specs than that. I5 3570K with 24gb DDR3 ram 7970 card and it ran absolutely fine (Both F14 and AV8B) Yes you will have to tone some of the heavys down (MSAA for example). Really heavy servers may be a little rough but for the most part you'll be fine n dandy. Both the F-14 and AV8B are well worth it at the current price.
  3. With the new option under special, this is now fixed for me. Thanks for looking into it :D
  4. A lot of steps there. Appreciate the guide but I think ill wait for a fix on this one. Until then the tomcat is grounded for me.
  5. Unable to test currently but that sounds about right. At 585 knots true your looking at about mach 0.88. Pushing into reheat takes you towards the transonic region where the wings will come back further to full sweep. Of course you could always command manual sweep to full. That said, I'm not an expert either :D
  6. Yeah. I tried disabling FFB in wheel settings too but no different. Might try that vjoy or joystick gremlin and see if that helps.
  7. Well, its definitely related to the racing wheel. Removed it and trim was fine. As soon as I plugged it back in, aircraft went haywire. I have noticed a "New feature?" in FFTune under controls. Could it be its trying to apply FFB even when it is unchecked in options? Cant understand why it only has effect with the F14 though.
  8. Not FFB but will check to see if it has reset it to on.. Edit. FFB set to off but issue persists. It must be a local issue as others aren't experiencing it it seems. I am using a Racing wheel (Logitech G25) for rudder pedals so I suspect it is related to that and FFB in some way but will investigate further. It is strange however as it is only affecting the Tomcat of those I have tried (Viggen and AV8B seem ok)
  9. When attempting to apply trim, the stick moves but no trim is indicated on needles or applied to the jet. Engaging autopilot attitude hold does not hold the jet either. Tested hot start and air start with the same results. trim test.trk
  10. Sorry to drag up an old thread but it did help me. I can confirm the brightness controls do work as does black hot white hot. You seem to have to repeatedly press the controls rather than keeping it held in order to see the effects on brightness. Granted, the brightness controls are only available via a keybind and not physically in the pit. I have Attached 4 screenshots with white hot and black hot at mid and low brightness settings. Was never the best photographer though :D
  11. Not sure if this is related or if it warrants another bug report but.. It seems that the radio display is messed up as well. All of this refers to the AN/ARC-159 Previously, when switching from preset to manual, it would show the frequency of that preset. Now however, when switching from preset to manual, it will show and tune the frequency of preset 1 or the last manually dialled frequency. Example: preset 1 is 235 preset 2 is 305 If I select preset 2 (305 and AWACS) I can communicate with AWACS. If I then switch to manual, it will show and tune preset 1. If I change that manual frequency to 258 for example. whenever I switch back to manual from preset, it will go to 258. I'm not sure if this is how it is supposed to be or if its a related bug.
  12. Hi guys n gals. Not sure if this is a feature or bug but whenever I try to slew the TGP while having rockeyes selected. once I release the slew key, the MFD then shows the page for the DMT TV screen (At the point location that I released the TGP at) I cannot then go back to the TGP without un-assigning the target. This only happens when I have rockeyes selected. Seems ok with all other ordnance. Am I missing something or is this how its supposed to be? Thanks.
  13. a: Triangle = hostile like this /\ semi circle means friendly. A square means Jester hasn't yet identified it. b: Not really until your close enough to identify it with the TCS (television camera) Jester will normally tell you what it is in STT when you get close enough to identify. Reversed symbols (upside down) indicate a datalinked contact which you dont have on your own radar.. You cant shoot at these until you pick them up yourself.
  14. Yes it is. Just get jester to set e2 as host. Remember though the awacs isnt an all seeing eye. Targets may be masked from it.
  15. Sideslip is the difference between where the aircraft is pointing and where it is heading in the horizontal axis. Its the same as AOA (Angle of attack) but in the Yaw axis instead of pitch. https://www.google.com/url?sa=i&source=images&cd=&cad=rja&uact=8&ved=2ahUKEwjSqq3XgLzgAhXv0eAKHT8aDL8QjRx6BAgBEAU&url=https%3A%2F%2Fwww.theairlinepilots.com%2Fforum%2Fviewtopic.php%3Ft%3D396&psig=AOvVaw0_F0C3st_CtecPkmkPs4kF&ust=1550260534829402
  16. Yep, just fly low so the nav system can monitor the terrain your flying over. It wont work if there is already a lot of drift in the system though so dont go high or over the Sea for long periods.
  17. Are you sure your not confusing TDC aft with TDC Down Pressing TDC aft would cause the Mav to look elsewhere as you describe. Pressing TDC Down (Action position) (Default key N) should lock the target if its within parameters.
  18. Check the wind. If you have any kind of crosswind element then this can happen. Other than that, make sure you arent braking on the left side slightly.
  19. Tried multiple different assignments from different controllers. Will assign ok but no matter what I do input wise it doesnt have any effect. Left and right brake axis's work as intended. Apologies if this has been raised already but couldnt find a dedicated bug report for it. Tested with 1.57 open beta.
  20. Bs1 needs to be installed AND activated in order to activate the upgrade to BS2 IIRC In order to obtain your key, go to the product page for BS1 here: https://www.digitalcombatsimulator.com/en/shop/previous_versions/dcs_black_shark_english/ Once signed in, you should have an option to show serial number
  21. Thx Rudel. Might be something to look at as a workaround. I think it would be good if this issue can be fixed before the module comes out of beta though. I should point out that I have not tried any of this in 2.x so its possible it could just be a 1.57 issue.
  22. I don't think it is as this isn't something that has just appeared with the latest patch. Also, I have tried putting in those files as well but the issue remains.
  23. Hi all. I'm having trouble assigning a number of controls. The box to assign them is simply not selectable. With some controls, I can assign keyboard controls but not button controls (HOTAS) and with other controls, I can assign Buttons but cannot select the keyboard to assign a keypress. Example is the weapon selector rotate clockwise / counterclockwise. Is it worth me compiling a list of controls that I cannot assign or is this something that is in-progress so to speak. Apologies if this has been brought up already. Version 1.5.7.8899.335
  24. Looks like you haven't aligned the INS properly. You need to press the fast erect button (right of stick) Can also be a good idea to press and hold the push to sync as well (left of stick) Keep this pushed until the HSI stops spinning and the needle above fast erect is pointing straight up. Notice the heading that the HSI is compared to runway heading (130 as opposed to 030 runway). Also notice the small needle just above fast erect pointing way off to the right, this should be straight up. You can select "Takeoff from parking hot" in the editor which should help you get in the air quickly for testing this stuff. I should also point out that I don't represent VEAO in any way. Just trying to help out a little :)
×
×
  • Create New...