Jump to content

flanker37t

Members
  • Content Count

    11
  • Joined

  • Last visited

About flanker37t

  • Rank
    Junior Member
  1. FYI - I've enabled outgoing transmissions, disabled some vpn software, and BAM! It's working again! Thank you! One question though if you don't mind me asking: what does all that network stuff do if severing the connection precludes the seat from working? Is it possible to create a less-firewall-exceptional version? :)
  2. Hey, got back home, tried the seat with the new beta - still doesn't work. Here is my log file after last flight (F-14A): dcslog.rar
  3. There are lots of them. :music_whistling: But only those I sent earlier involve SSA. Sadly, I'll be away from my PC for the most part of this week, but 'll post the entire log file when I get home.
  4. Hey, thanks for the reply! I've double-checked, and even recreated the firewall rule for SSA: Still, no joy. Is there anything else I should whitelist?
  5. Hi Andre, thanks for the reply! I tried that, I have also removed SSA, deleted all it's folders, deleted "scripts" folder from DCS, and reinstalled SSA Beta (which I didn't have before). Still, the problem pesists. Hm, my Export.lua file is the same as yours. I guess I have nothing to change there. :(
  6. Hey mate, I have the exact same problem as you - the seat works in simshaker testing, but doesn't register in DCS. I think it started after I've repaired the game through Steam. Could you please tell me what did you change in the export.lua? In the dcs.log I have two errors for the SSA: and My export.lua contains only the following:
  7. Еще в Стиме восстановление запустил, но оно нашло только мой файлик с кастомными значениями мощности бомб и НУРСов. Файлик я обратно заменил, все работает, так что дело не в нем. Но на всякий случай warheads.lua прикреплю. warheads_modded.lua
  8. Друзья, а ларчик и правда просто открывался. Снес папки шейдеров, и все работает! Спасибо!
  9. Справедливо! Трек приложил, в редакторе просто закинул Ка-50 в полете, так что все системы включены. Включил дальномер, выбрал Вихри, навелся на какой-то домик, стрелять не получается. ka-50_no_launch_bug.trk
  10. Система управления оружием включена, иначе я бы Вихри выбрать не смог. :(
  11. Всем привет! Несколько недель не летал на Ка-50, вернулся - не могу Вихрями стрелять, не появляется прицельная метка, которую нужно совмещать с целью. Думал, сам дурак, пересмотрел туториалы - все включено, питалово есть, Вихри выбраны, лазер включен, цель залочена, ТА и дистанция отображаются, а метки нет, стрелять никак. Ну и перепутаны огоньки Вихрей и НУРСов на панели вооружения, вроде уже писали про это. Скрин по ссылке: https://ibb.co/7Qsn9r6 UPD: летаю в Open Beta в Стиме.
×
×
  • Create New...