Jump to content

Scotflieger

Members
  • Content Count

    44
  • Joined

  • Last visited

About Scotflieger

  • Rank
    Junior Member

Personal Information

  • Flight Simulators
    P3Dv5, P3Dv4.5, MSFS2020, DCS
  • Location
    Scotland, UK
  • Interests
    Flt Sim, programming

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. That was the problem. The DCS_updater.exe was set to compatibility mode. Stable 2.7.1 now installing. I would point out that this is how it downloaded straight from the server yesterday. It was not previously installed or run.
  2. I run the stable download link for 2.7.1 again this morning. It started by reporting that 2.7.1 was available but after updating the updater version (2.11.2.89) again it gave the warning that Win 8.1 was required and reported after a short delay that it had successfully install 2.5.6.61527.3. There appears to be a problem with the fresh install procedure. It is using 2.5.6 not 2.7.1. Files attached. dcs.log dcs beta.log autoupdate_log_old.txt autoupdate_log.txt
  3. As I said I only previously had open beta 2.7.1 installed, This was an attempt to install the full release for the first time.
  4. I run a fresh installation of DCS World 2.7.1 today and got a warning that Windows 8.1 or later was required. I am running the latest version of Win 10. After many hours waiting for the install to complete I ran the DSCUpdater.exe and got the same message. The splash screen also showed v2.5.6 not 2.7.1. I have been previously using DCS open beta 2.7.1 without problems.
  5. I carried out 2 further tests to check whether INS alignment state was a factor. From Cold and Dark Instant Action I carried a full start and waited for the INS to report OK and selecting NAV. I then entered the GRID coordinates as reported above. It worked as expected on both occasions. Unfortunately, when I click Quit to save the TRK file, DCS crashed.
  6. Having worked on a number of real world military aircraft (Jaguar, Tornado GR1, Harrier GR5) it would be strange if the mission data can not be entered while the pilot waits for the INS to align.
  7. Thank you for clarifying the decimal SS.SS entry method. No further action required.
  8. Original problem found in Multiplayer. Tried to reproduce in Ready on Ramp Instant Action without success. However, when I started in Cold and Dark Instant Action I was able to reproduce as described above. After engine start and during INS align, HSI selected on right DDI. WPT11 selected and DATA/POSN entered (N444017 E400117). WPT12 selected and PRECISE input OBS pressed. Repeated pressing of GRID caused 'colon' to appear briefly and disappear. It was necessary to completely exit HSI and restart attempt. This time GRID 'colon' remained selected and Letter Gird Selection appeared
  9. When inputting Lat/Long Coords for AGM-84E/H SLAM/-ER missiles using the UFC TOO / POSN it is necessary to click on ENT twice for the input to appear on the weapon's programming page. This is needed for both LAT and LON inputs. Only one press of ENT is required for all other inputs to appear (eg. HDG/ANG/VEL/ELEV).
  10. When selecting HSI/Data/UFC/Grid entry the UFC GRID button does not always highlight (colon) and display the letter grid. When I mouse click on the GRID button it self cancels. I had the Precise coord input button selected. Previously, I had inputted a LAT/LONG using POSN option. It is necessary to completely deselect HSI/DATA and start again for the GRID to be selectable.
  11. This should be correct. Test01.trk
  12. Apologises @BIGNEWY for reopening this issue but I do not believe it has been fully reported as you noted in my previous thread now closed. I have been able to record a shorter track file detailing the problem for developers. It shows a JDAM TOO attack on WP1 using LITENING pod. Initial target designation works correctly and weapon released. Aircraft turned 90deg to starboard to place WP1 on port beam. WP1 deselected and reselected but target appears directly ahead of aircraft; waypoint circle disappears. Repeated several times with same result. Sensor Select moved from
  13. The problem appears whether or not the weapon selected. It is the selection of the navigation waypoint and its designation as the target where things have changed in 2.7.1.
  14. Above linked file failed to include full details due to 10 minute record delay on Multiplayer server. This track file does cover the problem. File size 60MB. Open beta 2.7.1. Test flown in Multiplayer with LITENING, 4 x JDAM, 1 x HARM and 1 x AGM65F. Target near WP2. After take off selected JDAM in TGT TOO mode. FLIR slewed to correct target which was attacked with JDAM followed by HARM in self-protection mode. Turned to west and deselected WP2. Reselected WP2 steer and WPDSG pressed. Target appeared in front of aircraft with in-range circle. Tried this twice with same
×
×
  • Create New...