ED Forums

ED Forums (https://forums.eagle.ru/index.php)
-   VEAO Simulations (https://forums.eagle.ru/forumdisplay.php?f=207)
-   -   Hawk has stopped to work in DCS World 2.5.3 (https://forums.eagle.ru/showthread.php?t=237748)

Ferenc 04-01-2019 10:19 AM

Hawk has stopped to work in DCS World 2.5.3
 
I was maintaining a version 2.5.3.24984 of DCS World without updating only to play Hawk. No problem until this last friday (after last update of the beta release, though I don't know if it is a relation with my issue). From this day, when I start the program appears a screen warninig about the license of the Hawk, with my license number by default that ask me if I want to vinculate or omit. If I press Vinculate, everything starts Ok, in the module manager the Hawk appears correctly installed and activated. But if I try to fly it (in a quick mission or even in training) I don't have access to the cockpit view nor the control of the plane, just like the module were not activated. I reactivated, then deactivate and activated again, and finally deleting the regedit key and activating newly. I have spent 2 licenses more. But the results have not changed.



Since the first versions of 2.5.4 I have flown the Hawk in 2.5.3 without any incidence. Anything has changed in the sistem of licenses? Curiously, in the module manager, whe I try to see the license number, appears "No key" .



And the other big question is: Anyone stille playing Hawk on any version of DCS World?

Pikey 04-01-2019 03:53 PM

It's making a nice static object and it is also AI in current versions, but not flyable and I wont be trying to roll back versions for it.
Sounds like licensing for sure.

grunf 04-01-2019 03:57 PM

R.I.P.

Rudel_chw 04-01-2019 05:20 PM

Quote:

Originally Posted by Ferenc (Post 3866702)
Since the first versions of 2.5.4 I have flown the Hawk in 2.5.3 without any incidence. Anything has changed in the sistem of licenses? Curiously, in the module manager, whe I try to see the license number, appears "No key" .


If I were in your case, I would open a support ticket with ED, as the Hawk should be able to run on 2.5.3

PingPongChampeen 04-03-2019 12:38 AM

Kinda pointless to open a support ticket with ED considering they dont have the source code regardless of DCS flavor. What are they going to do, fix it?

SkateZilla 04-04-2019 03:12 PM

https://forums.eagle.ru/showpost.php...&postcount=176

zhukov032186 04-04-2019 07:39 PM

If you're running the same version that was working previously, then yes, it should still function and you should open a ticket. If you didn't change anything then nothing changed for it to suddenly stop working.

If you updated to the beta (it's unclear from your post, imo) then no it will no longer function. As per Skate's link the Hawk was abandoned by the original developers and no longer functions. And no, there is nothing ED can do about it because VEAO were uncooperative and would not release the data needed to continue development.

You can continue using it ONLY if you roll back to the version you were using before.

Hook47 04-05-2019 11:38 PM

Quote:

Originally Posted by SkateZilla (Post 3870941)

The OP already knows this. The question seems to be has anyone else had the Hawk basically break on the old version? OP did you try a repair or maybe attempt a reinstall of the Hawk?

Sent from my moto z3 using Tapatalk

MrDieing 04-06-2019 01:38 PM

Did you accidentally update your 2.5.3 to the latest version?

Tread_Head57 04-08-2019 05:22 AM

F


All times are GMT. The time now is 07:31 AM.

Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.