ED Forums

ED Forums (https://forums.eagle.ru/index.php)
-   Deutsch (https://forums.eagle.ru/forumdisplay.php?f=98)
-   -   Hilfe bei Koalition mit SSSR (Sowjetunion) (https://forums.eagle.ru/showthread.php?t=200258)

flanker1 01-21-2018 06:30 PM

Hilfe bei Koalition mit SSSR (Sowjetunion)
 
Ich kann bei besagter Auswahl nur einen Bruchteil an Fliegern wählen, aber langst nicht alle, die bspw. bei Russland wählbar sind. Ist das ein Bug? Wiss jemand die Lösung?

Rakuzard 01-21-2018 06:34 PM

Der Titel hat mich ziemlich zum lachen gebracht... :D

Das musst nicht unbedingt ein Bug sein. Was fehlt denn?

Im Zweifelsfall kannst du <Installationsverzeichnis>/Scripts/Database/db_countries.lua editieren und Flugzeuge hinzufügen. Das geht allerdings nicht durch den Integrity-Check ist wird durch Update/Repair überschrieben.

flanker1 01-21-2018 07:26 PM

hehe, ja - den titel kann man auch auch anders deuten. . . :-)

es fehlt eigentlich alles an russischer/sowjetischer hardware. ausser mig-15/21. ansonsten gibt es die viggen, f-5, etc. also das, was man bei den fiktiven ländern bzw. schurkenstaaten zur verfügung hat. schade eigentlich, hatte mich gefreut, als mir das mit der sssr als staat heute zum ersten mal auffiel.

wie verhält sich denn das mit dem integrity-check zukünftig, ich meine ich habe soviel rumgemodded (also bspw den gaz mit den landescheinwerfern als ikarus tituliert und somit verfügbar gemacht im ME), das thema mit dem überschreiben beim update kenne ich, dann holt man es sich eben wieder aus den backups. wird in zukunft gar nicht mehr geupdatet, wenn der updater unregelmäßigkeiten feststellt??

Rakuzard 01-21-2018 07:52 PM

Quote:

Originally Posted by flanker1 (Post 3362788)
wird in zukunft gar nicht mehr geupdatet, wenn der updater unregelmäßissigkeiten feststellt??

Mir ist dahingehend nichts bekannt.


All times are GMT. The time now is 04:08 PM.

Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.