ED Forums

ED Forums (https://forums.eagle.ru/index.php)
-   DCS: Spitfire L.F. Mk. IX (https://forums.eagle.ru/forumdisplay.php?f=514)
-   -   SL top speed issue (https://forums.eagle.ru/showthread.php?t=202320)

Hummingbird 02-11-2018 09:14 AM

SL top speed issue
 
So eventhough I am no fan of DCS propjobs I decided to buy the Spitfire Mk.IX (in conjunction with the F/A-18 ) anyway as I do love the jets and want to support ED as much as I can.

However having now flown the Spitfire IX for a while I cannot achieve the real life top SL speed of the aircraft, maxing out at 520-522 km/h at SL, instead of the real life 537 km/h.

Ran at +18 lbs/sq.in. and 3,000 rpm, but no luck.

Engine also seems quite fragile seizing rather quickly during combat if run at full boost. Definitely can't seem to make it last the 5 min limit.

Art-J 02-11-2018 11:47 AM

Check out the interesting topic below to read on that subject (well, it was interesting until Kurfy stepped in with his usual Bf-109 drama, but first pages are OK :D)
https://forums.eagle.ru/showthread.php?t=163126

Hummingbird 02-11-2018 03:37 PM

But there it says it can do the speed. Do I need to close the rads manually? and if I do that, won't I overheat way before the 5 min mark?

Art-J 02-11-2018 04:05 PM

Rads in DCS Spit can be either only full auto, or full opened (when switching to manual mode).

I seem to recall the plane could do the advertised SL speed in 1.5.8 and overheating was only a problem in slow manouevres, when going below 180. Haven't tested it in 2.5, though!

Hummingbird 02-11-2018 04:07 PM

In that case the aircraft is clearly underperforming as I cannot get over 521 km/h at SL on auto, and I don't think the engine will last 5 min at +18 boost ingame.

Art-J 02-11-2018 04:49 PM

2 Attachment(s)
Nah, you must've left the rads open by mistake, or flown badly out of trim? Curious about your observations, I just fired up the "free flight" mission on Caucasus, taking advantage of already close to ISA conditions (15 degrees ambient temp).

With full throttle, the plane got up to 532-534'ish as reported by F2 cam, and that's with a bit sloppy control using keyboard and trims only (didn't bother to plug in flight sim gear only for this short check :D, maybe one could squeeze a little more with smoother inputs?), screens below. Notice that coolant temp doesn't even reach 115 (treshold for auto rad open), so there's no way this will ever result in overheat. Oil temp, however, seems to be redlined indeed, but I didn't fly long enough to see when the engine would blow.

Hummingbird 02-11-2018 05:14 PM

I measured in TAS, but will try again myself.

Hummingbird 02-11-2018 05:31 PM

Briefly reached 530 km/h TAS by running at 2,800 rpm, but rads opened after being there for 10 sec and speed dropped to a stabil 515 km/h.

Using auto rudder as well.


EDIT: Tried multiple times now, at 2,800 & 3,000 rpm, the speeds always settles at 515 km/h TAS with rads opening fully after just 5-10 sec at 522 (3,000 rpm) or 530 km/h (2,800 rpm). No clue what's going on...

Kurfürst 02-12-2018 05:43 AM

Well it is normal I believe, it is a Spitfire IX after all and it’s not supposed to be very fast. 530ish seems fairly good from it.

Or perhaps the current versions is no longer based on and/or tries to match far too optimistic results obtained on one off prototypes or flight tests with weird anomalies present?

jcomm 02-12-2018 05:51 AM

What is the key combination that gives us TAS readings in F2 ( external view ) ?


All times are GMT. The time now is 06:55 PM.

Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.