ED Forums

ED Forums (https://forums.eagle.ru/index.php)
-   DCS: UH-1H Huey (https://forums.eagle.ru/forumdisplay.php?f=263)
-   -   Huey Hardpoint Texture Change (https://forums.eagle.ru/showthread.php?t=250786)

DMAN67 10-03-2019 02:58 PM

Huey Hardpoint Texture Change
 
I recently installed a few skins in the /SAVED GAMES/LIVERY folder and for some reason most of the skins have this light green camo texture on the Hueys external hardpoints. I hate it and am curious how I can change these textures? I can't find where they are located. Can anyone help? I'd like the standard black texture for the hardpoints.

https://photos.app.goo.gl/wyC7b5B7ikQvs2Zu5

Thanks in advance for your help!

Dave

Emmer 10-04-2019 11:55 AM

I have the same thing ; please, ED ; could you fix this problem?
Besides, the rest of textures is incorrect as well......

https://f.jwwb.nl/public/x/g/q/temp-...004_125858.jpg

ebabil 10-04-2019 03:21 PM

after some updates, most of the old liveries became obsolete.


https://forums.eagle.ru/showthread.php?t=228273&page=2

Emmer 10-04-2019 05:16 PM

Quote:

Originally Posted by ebabil (Post 4058344)
after some updates, most of the old liveries became obsolete.


https://forums.eagle.ru/showthread.php?t=228273&page=2

Right ; thanks for the info; i can delete alot of the liveries now……

Have a nice weekend!

ams999 10-05-2019 04:53 AM

There is no need to delete them outright if you wish to keep them. You can fix it yourself but it takes some time and effort:

https://forums.eagle.ru/showpost.php...89&postcount=6

Quote:

Originally Posted by ams999 (Post 3739164)
To me, it happened after the last update as the structure of the luas seems to have changed a little:

1. look for texture files called *.bmp.dds or *.tga.dds and rename them to *.dds
2. in the description.lua then rename anything referring to "*.bmp" (or *.tga) by removing the '.bmp/tga'

This fixed the problem in my case.


Rudel_chw 10-05-2019 09:04 AM

Thanks, will try that :)

aceviper 10-05-2019 11:30 AM

For the original poster... standard black hardpoints... add this to description.lua for the skin

{"uh1_weapon", 0, "uh1_weapon_blk", true};

otherwise they are tan I think

Emmer 10-09-2019 08:30 AM

Quote:

Originally Posted by aceviper (Post 4060099)
For the original poster... standard black hardpoints... add this to description.lua for the skin

{"uh1_weapon", 0, "uh1_weapon_blk", true};

otherwise they are tan I think

Thanks; will give that a try………..:thumbup:

Ok, i tried it ; works for the hardpoints and the skin looks ok for now……..adjusted the description.lua ;

https://f.jwwb.nl/public/x/g/q/temp-...009_111401.jpg


All times are GMT. The time now is 06:43 PM.

Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.