ED Forums

ED Forums (https://forums.eagle.ru/index.php)
-   Multiplayer (https://forums.eagle.ru/forumdisplay.php?f=93)
-   -   Havoc Company Dedicated Server (https://forums.eagle.ru/showthread.php?t=193993)

Catweedle 11-28-2019 07:12 PM

PG server still CTD's Hornets. Will try server 1 now.

Catweedle 11-28-2019 07:36 PM

Server 1: no more CTD's, Robles and me tested in CCIP/Auto.

Edit: Nope, 2nd weapon release on same mission -> CTD. Only difference was pylon + moving target.

Thanks, HCO, nevertheless!

Robles 11-28-2019 11:16 PM

Quote:

Originally Posted by Catweedle (Post 4120792)
Server 1: no more CTD's, Robles and me tested in CCIP/Auto.



Edit: Nope, 2nd weapon release on same mission -> CTD. Only difference was pylon + moving target.



Thanks, HCO, nevertheless!

Confirmed. I've got also a CTD with CCRP over moving target, but you can release GBUs on stationary target or even as a dumb bomb and it'll work. Also the new AGM-62 is crashing. Mavs (both) and harms are working fine too.

On the other side, unguided are working fine, including rockets. And also fire and forget weapons (jdam, jsow, harpoon).

Only AGM-62 and moving CCRP are crashing for me now.

Robles 11-29-2019 12:04 PM

I've tested the AGM-62 and TPOD designation over moving targets to drop laser bombs on an updated dedicated server build without scripts and they're working as expected. So, unfortunately it still has to be something related to scripts. It doesn't seem to be some kind of global bug.

HC_Official 11-29-2019 08:03 PM

looks like this is fixed


Appologies for Server Crashes , until ED fixes this server bug we are stuck with this

Kang 03-17-2020 05:27 PM

I haven't quite been able to join this server for a while now, weeks as a matter of fact. But from your website I know that it is active and - apparently - it has players on it, too.

Is that because the server reverted to a previous version in light of the latest OB version's hiccups? If so, which version exactly would that be?

HC_Official 03-17-2020 10:15 PM

Quote:

Originally Posted by Kang (Post 4248169)
I haven't quite been able to join this server for a while now, weeks as a matter of fact. But from your website I know that it is active and - apparently - it has players on it, too.

Is that because the server reverted to a previous version in light of the latest OB version's hiccups? If so, which version exactly would that be?


2.5.6 was tried ... and abandoned (far too many bugs and crashes), revert back to 2.5.5 open beta

Alec Delorean 03-22-2020 11:21 AM

Question: is the extreme wind setting on purpose?
I enjoy training on havoc servers alot, but this always feels a little overkill...

HC_Official 03-22-2020 05:38 PM

The mission weather is based on real weather info from the internet, windy day in the real world is a windy day on the server

Kang 03-26-2020 05:52 PM

Had it all reverted and there comes the patch. Alas, broke some bits on my machine anyway, but going to be back around soon.


All times are GMT. The time now is 08:24 PM.

Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.