ED Forums

ED Forums (https://forums.eagle.ru/index.php)
-   VEAO Simulations (https://forums.eagle.ru/forumdisplay.php?f=207)
-   -   Hawk has stopped to work in DCS World 2.5.3 (https://forums.eagle.ru/showthread.php?t=237748)

-_Cuervo_- 04-08-2019 03:57 PM

I need a Goshawk now

Aries 05-01-2019 08:52 PM

Do you use same savegame folder for both versions?

lxsapper 01-08-2020 01:10 PM

I just installed 2.5.3 to check on something, I chose this particular version because I figured I could check on what I wanted and I could insatall the Hawk on it and fly it. The thing is aparently the most recent updater does not recognize the Hawk as a Valid module. Anyone has any idea how I can the Hawk working on 2.5.3?

lxsapper 01-08-2020 01:56 PM

A log of the event:


00000.000 === Log opened UTC 2020-01-08 14:54:26
00000.011 INFO : DCS_Updater/2.9.8.81 (Windows NT 10.0.17763; Win64; pt-PT)
00000.011 INFO : cmdline: "D:\Sims\DCS253\bin\DCS_updater.exe" --apply install VEAO_HAWK
00000.017 STATUS: Initializing...
00000.019 INFO : basedir: D:\Sims\DCS253
00000.019 INFO : DCS/2.5.5.41371 (x86_64; EN; WORLD,A-10C,PERSIANGULF_terrain,MIG-21BIS,NEVADA_terrain,CA,P-51D,HEATBLUR_F-14)
00000.019 INFO : branch:
00000.019 STATUS: Connecting to update servers...
00000.430 INFO : Got reply from www.digitalcombatsimulator.com
00001.099 INFO : Got reply from srv2update.digitalcombatsimulator.com
00001.120 STATUS: Verifying cached version info...
00001.686 STATUS: Preparing to install VEAO_HAWK ...
00001.864 ERROR: Unknown module VEAO_HAWK
00029.727 === Log closed.

zhukov032186 01-08-2020 09:31 PM

You would probably need to PM Skatezilla or at least post in the updater thread. He's not too likely to notice it here.

lxsapper 01-08-2020 09:35 PM

Ok thanks for the tip.

BIGNEWY 01-08-2020 09:47 PM

Quote:

Originally Posted by lxsapper (Post 4166412)
A log of the event:


00000.000 === Log opened UTC 2020-01-08 14:54:26
00000.011 INFO : DCS_Updater/2.9.8.81 (Windows NT 10.0.17763; Win64; pt-PT)
00000.011 INFO : cmdline: "D:\Sims\DCS253\bin\DCS_updater.exe" --apply install VEAO_HAWK
00000.017 STATUS: Initializing...
00000.019 INFO : basedir: D:\Sims\DCS253
00000.019 INFO : DCS/2.5.5.41371 (x86_64; EN; WORLD,A-10C,PERSIANGULF_terrain,MIG-21BIS,NEVADA_terrain,CA,P-51D,HEATBLUR_F-14)
00000.019 INFO : branch:
00000.019 STATUS: Connecting to update servers...
00000.430 INFO : Got reply from www.digitalcombatsimulator.com
00001.099 INFO : Got reply from srv2update.digitalcombatsimulator.com
00001.120 STATUS: Verifying cached version info...
00001.686 STATUS: Preparing to install VEAO_HAWK ...
00001.864 ERROR: Unknown module VEAO_HAWK
00029.727 === Log closed.

Hi

Your log says it is still DCS/2.5.5.41371

you need 2.5.3 for the HAWK

2.5.3 Batch file can be found here https://www.digitalcombatsimulator.c...pport/faq/685/

lxsapper 01-09-2020 01:29 AM

Quote:

Originally Posted by BIGNEWY (Post 4166939)
Hi

Your log says it is still DCS/2.5.5.41371

you need 2.5.3 for the HAWK

2.5.3 Batch file can be found here https://www.digitalcombatsimulator.c...pport/faq/685/

@BIGNEWY yes it does say that, I think it has something with the fact that I did a regular install of the main Current Version and then used Skate zilla Updater GUI to revert back to 2.5.3. But I assure you I was indeed running 2.5.3. And that Trying to install the HAWK did not work eighter from Skate Zilla's tool or from within game using the module manager. I think reverting a 2.5.5 installation is leaving some things from 2.5.5 instead of reverting completly to 2.5.3 as seen in the log.

SkateZilla 01-09-2020 04:18 AM

Quote:

Originally Posted by lxsapper (Post 4167034)
@BIGNEWY yes it does say that, I think it has something with the fact that I did a regular install of the main Current Version and then used Skate zilla Updater GUI to revert back to 2.5.3. But I assure you I was indeed running 2.5.3. And that Trying to install the HAWK did not work eighter from Skate Zilla's tool or from within game using the module manager. I think reverting a 2.5.5 installation is leaving some things from 2.5.5 instead of reverting completly to 2.5.3 as seen in the log.

You did not correctly revert to 2.5.3, as you log says "DCS/2.5.5.41371"

I just reverted to 2.5.3 as a test and it worked fine.

lxsapper 01-09-2020 07:13 AM

Quote:

Originally Posted by SkateZilla (Post 4167077)
You did not correctly revert to 2.5.3, as you log says "DCS/2.5.5.41371"

I just reverted to 2.5.3 as a test and it worked fine.

Well it's said 2.5.3 when loading on the corner of the main screen and it ran with 2.5.3 assets, for exemple the old A-10C cockpit, and only allowed for aircraft avaiable back on 2.5.3. So I don't know what to tell you.
I'm reverting again using the batch file indicated by BIGNEWY, wainting for it to finish in a few minutes. Well see how it goes afterwards.


All times are GMT. The time now is 02:33 PM.

Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.