ED Forums - View Profile: BR=55=Sevas
 


Notices

BR=55=Sevas has much to be proud ofBR=55=Sevas has much to be proud ofBR=55=Sevas has much to be proud ofBR=55=Sevas has much to be proud ofBR=55=Sevas has much to be proud ofBR=55=Sevas has much to be proud ofBR=55=Sevas has much to be proud ofBR=55=Sevas has much to be proud ofBR=55=Sevas has much to be proud ofBR=55=Sevas has much to be proud ofBR=55=Sevas has much to be proud of

BR=55=Sevas BR=55=Sevas is offline

Senior Member

Visitor Messages

Showing Visitor Messages 1 to 10 of 11
  1. joey45
    11-11-2017 09:30 PM
    joey45
    As soon as I get more reference photos of what I need I will finish them.
  2. Nero.ger
    04-28-2017 06:49 PM
    Nero.ger
    you Inbox is full, so could not send you a PM about the stuff we talked earlier
  3. flyboat RA0306
    11-14-2014 01:10 PM
    flyboat RA0306
    Добрый день Владимир!
    Посмотрите ветку ШЛИ (виртуальных), я там вопросы задал. И проверьте почту.
  4. lik.artem
    06-28-2013 09:53 AM
    lik.artem
    Огромнейшее спасибо !!! Теперь все стало понятно!!
  5. lik.artem
    06-27-2013 07:45 PM
    lik.artem
    Еще момент. Есть вот ракета например. http://zagruzitfoto.com/images/2013/06/27/hiE6P.jpg
    С ней я разобрлся, там никакой анимации нет, экспортировал, протекстурил, теперь бъюсь с ее параметрами. Так вот, Как проанимировать так чтобы задняя часть ее после определенного времени отделялась? Напримере ракеты У Тунгусски. У нее После пуска стартовый разгонный блок отлетает и пропадает. Я Опять же в ModelViewer просмотрел аргумент, который отвечает за эту анимацию. Пытаюсь под аналогичным аргументом настроить анимацию в максе, Но бесполезно Не хочет разгонный блок никак отделяться. ЧТобы проще было анимировать ракета и сам стартовый ускоретель разные объекты. Можешь подсказать что я делаю не так?
  6. lik.artem
    06-27-2013 07:44 PM
    lik.artem
    Доброго времени суток. У меня накопился ряд вопросов, часть из них я уже смог решить методом тыка. Но самое основное не могу понять, в часности как назначить нужный аргумент у модели. Я пока не о реализации кликабельного кокпита, а в процессе создания и анимирования планера. Вот например, в ModelViewer выбираешь нужный аргумент и понятно за что он отвечает, например аргумент №3 отвечает за уборку и выпуск левого шасси вот как на скрине http://zagruzitfoto.com/images/2013/06/27/sHzdw.jpg
    У своей модели пытаюсь сделать тоже самое в максе http://zagruzitfoto.com/images/2013/06/27/Knxs5.jpg
    Выбрал Номер Аргумента, Создал Анимацию, (Я каждый объект анимированный сделал отдельным объектом чтобы не путаться, хотя пробовал по разному) Эксопртировал в EDM. Запускаю В ModelViewer, там не воспроизводится никакой анимации ни под какими аргументами. В чем загвоздка может быть? Уже Неделю потратил на поиск и решение проблемы Что я делаю не так?
  7. Flаnker
    02-29-2012 07:32 PM
    Flаnker
    С днюхой!
  8. ivanDurak
    07-24-2011 05:01 PM
    ivanDurak
    каждому свое
  9. Almalex
    06-27-2010 11:50 PM
    Almalex
    Тоже катаю)
  10. BR=55=Sevas
    02-01-2010 11:16 PM
    BR=55=Sevas
    not Xtrim, but I like not only fly sims)

About Me

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 11-20-2017 07:55 PM
  • Join Date: 04-10-2008
  • Referrals: 0

Friends

Showing Friends 1 to 10 of 10
All times are GMT. The time now is 01:53 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.