Announcement

Collapse
No announcement yet.

Plantage DCS2.5 (Ecran figé)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Plantage DCS2.5 (Ecran figé)

    Bonjour à vous.

    J'ai effectué la mise à jour pour la version 2.5 hier, et depuis mon ordi plante en se figeant avec un écran noir ou blanc (dépend de ce qu'il a envie) et plus rien.

    Le démarrage se lance et le premier écran s'affiche bien et puis plus rien du tout.

    Mes pilotes sont tous à jour.

    J'ai mis en PJ le DxDiag et le Log si ça peut servir.

    En espérant que quelqu'un à une idée !

    Merci d'avance.
    Attached Files

    #2
    Tu fais un "repair"install.
    Ton log indique une version 2.5.0
    Last edited 05-01-2018, 11:16 AM.

    Comment


      #3
      Déjà effectué et rien de neuf.

      Il devrait marqué quoi ?

      Comment


        #4
        DCS 2.5 consomme beaucoup de mémoire RAM, surtout qu'il y a beaucoup d'objets dans la mission. Tu as besoin de plus de RAM.
        Attache ta tuque avec d'la broche.

        Comment


          #5
          Je n'ai même pas l'interface de démarrage et juste pour ça, la RAM est manquante ?
          Last edited 05-01-2018, 03:03 PM.

          Comment


            #6
            Si tu es en 2.5.1 ton log devrait indiquer la même chose que le mien

            Or le tien indique 2.5.0

            Donc ta mise à jour s'est mal passée,si c'est effectivement la mise à jour 2.5.1
            Tu devrais refaire ta mise à jour
            Et poste ton nouveau log stp,si ça deconne encore
            Last edited 05-04-2018, 09:50 AM.

            Comment


              #7
              Je désinstalle tout et le réinstalle.
              Si c'est la mise à jour, ça réglera le problème.
              Je tiens au courant des évolutions.

              Merci pour les explications concrètes.

              Comment


                #8
                Alors les news :

                Installation toute fraîche issue du site de DCS cet après-midi.

                Essai de mise à jour par le programme issue de l'installateur :
                "The installed version 2.5.0.15364.3456 is up to date."

                Je vois pas où vous trouvez la 2.5.1 !

                Le soucis reste le même, ça se lance, le premier écran est là, et ensuite, le bug total, de DCS et de l'ordi en même temps.
                Attached Files

                Comment


                  #9
                  Alors il te reste deux solutions
                  La première tu vas sur ce lien:
                  https://forums.eagle.ru/showthread.php?t=114030
                  et tu utilises les lignes de commandes comme indiqué sur le post.
                  Ou:
                  Tu vas sur ce lien,tu telecharges l'interface de "Skatezilla":
                  https://forums.eagle.ru/showthread.php?t=160053
                  Et tu fais une mise a jour à partir de son interface,ça t'évite de taper les lignes de commandes et de faire des erreurs.

                  Pour rappel je joue uniquement en version betâ,sans jamais avoir eu de problèmes.Et comme c'est la version qui est patchée en premier,on beneficie d'un meilleur temps de réaction pour les bugs.Mais c'est juste un point de vue,pas un conseil.
                  Donc si tu as une version différente,normalement la maj n'est pas dispos encore pour les autres versions.
                  Mais si tu passes en betâ tu auras la maj et le jeu fonctionne de la même manière ,car c'est à partir de la bétâ
                  qu'ils font la version stable.
                  Last edited 05-04-2018, 07:09 PM.

                  Comment


                    #10
                    Alors, des news, j'ai utilisé l'interface et tout est à jour avec la betâ (2.5.1).
                    Installer les Modules et j'ai relancé la bête.

                    Conclusion, même soucis au même moment et même résultat, un bug total....

                    C'est usant !
                    Attached Files

                    Comment


                      #11
                      Je comprends que ça puisse être énervant à force.
                      Mais si on procède par étape,maintenant on doit pouvoir estimer que le software du jeu n'est pas en cause?

                      Donc reste les périphériques à vérifier.
                      Je vois que tu as les drivers nvidia 397 alors que moi je suis en 388


                      D'autre part dans ton log on voit que la mémoire vidéo n'est pas adressée.
                      <2018-05-05 07:55:24.489 INFO DX11BACKEND: NVIDIA Display Driver Version 39731.r397_05
                      2018-05-05 07:55:24.490 INFO DX11BACKEND: TRUNK renderer init: showShaderError coreCount=1
                      2018-05-05 07:55:29.843 ERROR DX11BACKEND: getVideoMemoryUsage doesn't work.
                      2018-05-05 07:55:29.843 INFO DX11BACKEND: commonPool: 68-128, cbPool: 5-14, samplerPool: 5-16
                      2018-05-05 07:55:30.011 INFO DX11BACKEND: DX11ShaderBinaries::loadCache Bazar/shaders/fxo/fxo.zip
                      2018-05-05 07:55:38.883 INFO DX11BACKEND: DX11ShaderBinaries::loadCache done. Loaded 766/766.
                      2018-05-05 07:55:39.939 ERROR DX11BACKEND: Can't find precompiled shader>

                      Autre point à vérifier la quantité de mémoire vive disponible.Le plus important.
                      Ton DXdiag indique:
                      <System Manufacturer: Gigabyte Technology Co., Ltd.
                      System Model: GA-790XT-USB3
                      BIOS: Award Modular BIOS v6.00PG
                      Processor: AMD Phenom(tm) II X4 955 Processor (4 CPUs), ~3.2GHz
                      Memory: 4096MB RAM
                      Available OS Memory: 4094MB RAM
                      Page File: 3054MB used, 5132MB available>

                      Il en faut 16go pour être tranquille.Avec 4go n'espère pas jouer avec la dernière version du jeu.
                      Peut-être que tu penses avoir la bonne quantité de mémoire vive installée sur ta machine,mais qu'une barette est en vrac.
                      Donc vérifie dans ton bios la quantité de mémoire et après vérifie combien windows en affiche.

                      C'est plus sur la mémoire vive que tu dois orienter ton upgrade.
                      Last edited 05-05-2018, 01:49 PM.

                      Comment


                        #12
                        Ton problème provient du driver de ta carte graphique.

                        NVIDIA Display Driver Version 39731.r397_05.

                        Il y a quelques jours, NVIDIA lançait la version 397.31 de ces pilotes GeForce. Cependant, le déploiement ne s’est pas passé comme prévu, beaucoup d’utilisateurs ont rencontré des problèmes avec cette mise à jour. Après une semaine difficile, NVIDIA propose enfin une correction avec la version 397.55

                        Installe la nouvelle version et revient vers nous.


                        Sinon, tout à fait d'accord avec cromhunt. Il te faut 16 GO de RAM. Avec 4GO, je ne vois pas comment tu peux lancer DCS.

                        Cordialement.
                        Last edited 05-05-2018, 05:15 PM.

                        Comment


                          #13
                          Explication nette et efficaces, merci messieurs.

                          Je viens d'installer le NVIDIA et commander deux nouvelles barrettes.

                          Des qu'elles arrivent, je vous tiens informés.

                          Merci encore.

                          Comment


                            #14
                            à propos du plantage

                            Salut à tous,
                            Je suis sur Windows 10, nvidia GeForce GTX 1070 TI avec 16 go de ram et ça n'empêche pas les
                            plantages de la version 2.5.0 et ça en pleine mission de campagne avec la gazelle, et en plus inutilisable sur la version 2.5.1 vu que l'écran de la viviane reste noir, bien sur je sais c'est une bêta, on va attendre la mise à jour de réparation et là peut-être qu'on aura un autre bug .

                            Bien à vous.

                            Comment


                              #15
                              L'ecran noir du viviane est signalé dans les "known issues" du patch
                              https://forums.eagle.ru/showthread.p...58#post3463558
                              Regarde en bas de la page.
                              Et la gazelle n'a pas que les hots comme armement...
                              Le "deffered shading"qui est non modifiable sur la 2.5.1,peut être à l'origine de tes plantages,bien que ça m'etonnerait?Mais dans le doute essaye de modifier tes réglages.
                              Enfin avec la 2.5.1 ils ont introduit une nouvelle gestion de la mémoire,en test avant de passer à la version stable,donc les bugs sont à prévoir.

                              Comment


                                #16
                                Merci pour ta réponse,
                                je vais voir si cela vient de mon réglage.


                                Cordialement.

                                Comment


                                  #17
                                  Bon alors, j'ai bien reçu les barrettes et c'est bien mieux.

                                  Par contre, ce n'était pas le problème principale. J'ai entièrement démonté, nettoyé et remonté l'ordi, et ça avait re-fonctionner... Comme quoi !

                                  Encore merci pour votre aide.

                                  Comment

                                  Working...
                                  X