Announcement

Collapse
No announcement yet.

Problem beim Laden A-10C

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Problem beim Laden A-10C

    Hallo,
    und zwar hab ich das Problem, dass sich das Programm beim Laden einer Mission immer aufhängt. Ich kann überhaupt keine Mission fliegen. Hab es schon mehrmals neu installiert und das auch als Admin aber das Problem besteht weiterhin. Firewall hab ich übrigens auch beim installieren ausgeschaltet was aber auch nicht half.
    Außerdem kommt dann noch eine Fehlermeldung(Anhang)
    Wenn ich in der Fehlermeldung auf Schließen gehe komme ich wieder in den normalen Programm Hauptbildschirm zurück.
    Weiß jemand was bei mir los ist???? Hab das ganz neu gekauft und will's nicht wieder zurück bringen.
    Attached Files

    #2
    · Reinstall DirectX 9C

    · Make sure you are running the game with Admin rights

    · Make sure your video card drivers are up to date


    PS:
    vielleicht hilft es...
    ARMA 3 SUPPORTER
    I7 2600K/ P8P67/ 2x 120GB SSD OCZ Agility 3/ 32GB DDR3/ MSI GTX680 Twin Frozr II /WIN 8 Pro 64-bit/ HOTAS WARTHOG™/ TIR5/ G19

    Comment


      #3
      ok danke ich werd's versuchen

      Comment


        #4
        Hallo und willkommen hier im Forum.

        Es sieht wirklich aus als ob Du ein Grafikproblem hättest.

        Wenn die Tips von Scorpion nicht helfen sollten, dann häng mal die CRASH Datei mal hier an. Du findest diese hier:

        C:\Users\<BENUTZERNAME>\Saved Games\DCS Warthog\TEMP

        Statt Saved Games könnte bei Dir auch "Gespeicherte Spiele" stehen.
        Our Forum Rules:
        http://forums.eagle.ru/rules.php#en

        Comment


          #5
          ok danke auch an dich Groove. Werd alles mal versuchen sobald ich wieder an meinem PC bin.

          Comment


            #6
            Also,
            das mit den Tipps von Scorpion hat nicht geklappt. Stürzt immer noch ab.
            Hier ist die CRASH datei
            Attached Files
            Last edited 10-16-2011, 12:08 PM.

            Comment


              #7
              Hallo,
              schade das der Tip nicht funktioniert hat.

              Schreibe mal bitte deine Hardware, die du verbaut hast, hier rein.
              ARMA 3 SUPPORTER
              I7 2600K/ P8P67/ 2x 120GB SSD OCZ Agility 3/ 32GB DDR3/ MSI GTX680 Twin Frozr II /WIN 8 Pro 64-bit/ HOTAS WARTHOG™/ TIR5/ G19

              Comment


                #8
                Win 7 32bit
                Nvidia GeForce 9800 GT, 3GB RAM, AMD Athlon 64 X2 Dual Core Processor 5200+ 2.70 GHz

                Comment


                  #9
                  Win7 32 bit, hmm da war irgendwas. Kann jetzt nicht weiterhelfen, da ich 64bit habe, aber es gibt bestimmt eine Lösung!
                  ARMA 3 SUPPORTER
                  I7 2600K/ P8P67/ 2x 120GB SSD OCZ Agility 3/ 32GB DDR3/ MSI GTX680 Twin Frozr II /WIN 8 Pro 64-bit/ HOTAS WARTHOG™/ TIR5/ G19

                  Comment


                    #10
                    Originally posted by duffbee View Post
                    Win 7 32bit
                    3GB RAM
                    Houston, we have a problem. Ich vermute, dass dir der Speicher beim Laden ausgeht. Versuch mal, alle unnötigen Prozesse im Hintergrund abzuwürgen. Weiters kannst du versuchen, diesen Hack zu verwenden, allerdings kann der unter umständen deine Systemstabilität beeinträchtigen.

                    Die beste Methode wäre, du steigst auf ein 64bit Betriebssystem um und besorgst dir evtl noch etwas mehr RAM (bei mir ist es zwar während der Beta-Phase noch mit 3Gbyte gelaufen, aber seitdem wurde die Grafikengine weiterentwickelt, d.h. ich kann für nichts garantieren).
                    Last edited 10-16-2011, 06:33 PM.
                    Good, fast, cheap. Choose any two.
                    Come let's eat grandpa!
                    Use punctuation, save lives!

                    Comment


                      #11
                      Es funktioniert!!! Dank dem Hack von Sobek. Hab zusätzlich noch den Turbo-modus von Tuneup utilities eingeschaltet und es funktioniert problemlos auf hoher Auflösung. Danke an alle für die Hilfe!!

                      Comment


                        #12
                        OK es funktioniert jetzt dank dem Hack von sobek. Danke für die ganze Hilfe!!

                        Comment


                          #13
                          Ok, aber sag nicht, ich hätte dich nicht gewarnt.

                          Sei dir bitte auch im Klaren darüber, dass, sollte in Zukunft der Speicherbedarf weiter steigen, dieser Hack nicht mehr ausreichen und das Ding dann tatsächlich nur mehr auf 64bit Systemen laufen wird.
                          Good, fast, cheap. Choose any two.
                          Come let's eat grandpa!
                          Use punctuation, save lives!

                          Comment

                          Working...
                          X