Announcement

Collapse
No announcement yet.

Grafik Fehler im Patch 1.0.0.7?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Grafik Fehler im Patch 1.0.0.7?

    Hallo,

    Ich habe das problem mit Cokpit Grafiken seit Patch 1.0.0.7

    fast alle Instrumente sind verschmommen wenn ich ranzoome, das war in 1006 noch nicht der Fall. Ich hab mal 2 Beispiele angefuegt.

    Habe keine Grafikeinstellungen oder anderes geaendert.


    Gruess Sharkie

    Last edited 04-12-2011, 07:24 AM.

    #2
    Originally posted by Sharkie View Post
    Habe keine Grafikeinstellungen oder anderes geaendert.
    Hast du das auch kontrolliert?
    Auf was ist deine Cockpitauflösung eingestellt?
    512 Every frame sollte ausreichen.

    Comment


      #3
      Originally posted by =STP= Dragon View Post
      Hast du das auch kontrolliert?
      Auf was ist deine Cockpitauflösung eingestellt?
      512 Every frame sollte ausreichen.
      Die cockpit display resolution andert nur die Render-Auflösung der MFCDs!!!! Nicht mit der Texturqualität verwechseln! Die ist global und kann derzeit (leider) nicht für das Cockpit separat gesetzt werden.

      Sieht für mich mehr nach einem Mipmap Fehler aus, wenn es kopfpositionsabhängig ist.
      Good, fast, cheap. Choose any two.
      Come let's eat grandpa!
      Use punctuation, save lives!

      Comment


        #4
        Ah, ok...
        wusste ich nicht, sorry.

        Comment


          #5
          Hi , ja hab alles kontrolliert und keinerlei Veraenderungen zu sehen.
          Dieser Fehler ist ueber das Cokpit verteilt alle Instrumente sind viel unschaerfer als noch vor dem 1007 Patch.

          Catalyst 11.3
          2GB 5850 Toxic,
          8GB Ram 1600
          965 Black Edition a3.4Ghz
          Triple Monitor Setup
          mit 5760 x 1080 Alles wie in 1.0.06 und trotzdem diese Grafikunscharfe.

          Gruss Sharkie

          Comment


            #6
            Im grafiktreiber die einstellungen fuer die texturpraeferenz und den mipmap detailgrad ueberpruefen, ich hatte mal dasselbe problem und bei mir hing es an diesen einstellungen.

            Comment


              #7
              Originally posted by Sharkie View Post
              Hi , ja hab alles kontrolliert und keinerlei Veraenderungen zu sehen.
              Dieser Fehler ist ueber das Cokpit verteilt alle Instrumente sind viel unschaerfer als noch vor dem 1007 Patch.
              Um sicher zu gehen, überprüfe bitte, ob Deine Texturqualität auf hoch eingestellt ist.

              Edit: @ Dragon, es gibt sehrwohl die Möglichkeit, die Texturqualität des Cockpits separat zu ändern, dazu muss man die Files für die jeweilige Textureinstellung mit den höher/niedrigerwertigen überschreiben (also eher ein Hack )
              Last edited 04-12-2011, 01:11 PM.
              Good, fast, cheap. Choose any two.
              Come let's eat grandpa!
              Use punctuation, save lives!

              Comment


                #8
                Geht wieder alles, denke das es an dem Graka treiber lag , nach einem Neustart war alles wieder beim alten,

                Danke euch

                Comment


                  #9
                  Das liegt an der Einstellung im Catalyst Control Centers wie von KillaALF beschrieben. Ich hatte das selbe prob.
                  Aber es ist ja im Moment egal, da es wieder funzt ;-)
                  Don't worry men, it's just war!
                  sigpic

                  Comment


                    #10
                    Habe das selbe problem! nur was ist das richtige setting in der Nvidia GTX 470 SLI Systemsteuerung Treiber 270.61 ?

                    Comment


                      #11
                      Versuch mal, mit den Mipmap-Einstellungen herumzufudeln. Die Texturqualität (NICHT cockpit display resolution) hast du sicher auf hoch eingestellt?
                      Good, fast, cheap. Choose any two.
                      Come let's eat grandpa!
                      Use punctuation, save lives!

                      Comment


                        #12
                        Danke für deine Hilfe,der Fehler lag an den Mipmap- Einstellungen in der Nvidia Systemsteuerung.

                        Comment


                          #13
                          My pleasure...
                          Good, fast, cheap. Choose any two.
                          Come let's eat grandpa!
                          Use punctuation, save lives!

                          Comment

                          Working...
                          X