Announcement

Collapse
No announcement yet.

Extremes Ruckeln

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Extremes Ruckeln

    Hallo!
    Ich bin mit DCS Black Shark echt am verzweifeln. Habe das Spiel gekauft, installiert, startete nicht. Nach langem Probieren habe ich dann herausgefunden, dass mein Hauppauge TV-USB-Stick rausgezogen werden muss, um das Spiel zu starten.
    Wenn ich dann aber eine Mission oder Training starte, ruckelt das Spiel extremst, ca. 1-2fps (selbiges Problem habe ich übrigens auch unregelmäßig bei H.A.W.X. - vllt. gibts da ein gemeinsames Problem? Allerdings bei sonst keinem anderen Spiel!). Details habe ich alle auf Minimum gesetzt, Sämtliche Treiber installiert, Patches installiert, DCSMax ausprobiert.
    System:
    Vista 64Bit
    Core2Quad Q8200 (4*2,33Ghz)
    8 GB Ram
    640 GB System HDD + 500 GB Spiele-HDD
    Nvidia 9800GTX+ / 512 MB
    Soundblaster XFi Fatality FPS

    Wenn mir jemand helfen könnte, wäre ich mehr als glücklich... ich weiß nicht mehr weiter!

    #2
    1. Bist du im Fenster-Modus? (Wenn ja, geh ins Vollbildmodus)
    2. Du hast 2 Festplatten oder 2 Partitionen? Ist vielleicht die eine zu langsam oder falsch angeschlossen?
    3. DCS läuft effektiv auf ein Kern. d.h. 2.3 GHz könnten wenig sein. DCS: CPU-hungrig. (Ich weiß du hast 4 Kerne, aber DCS nutzt sie nicht aus. Bei Vista ist es aber gut dass andere Prozesse auf die übrigen Kerne verteilt werden können)

    Ich tippe auf's HDD oder CPU.
    Spoiler:
    Intel i7 2600k @ 4.4 GHz
    P8P67 Rev 3.1
    Noctua NH-DH14
    Gainward GTX1070 Phoenix, 8GB
    Cooler Master SilentPro 700W
    Kingston HyperX 240GB
    8G DDR 3 1600 MHz
    Cooler Master 932 HAF
    Win 10 X64 Pro
    Track IR
    Thrustmaster Warthog
    Saitek Pro Flight Rudders
    sigpic

    Comment


      #3
      Also zu
      1) Ich bin im Vollbildmodus,
      2) Es sind 2 Festplatten, auf der einen sind Windows und Officesoftware, auf der anderen sind Spiele. Richtig angeschlossen sind sie (Zumal ich bei SATA auch nicht wüsste, wie ich das falsch machen könnte, aber das ist Offtopic)
      3) Naja, laut diesem Forum soll es nen gewaltigen Sprung bei den FPS geben, wenn man DCSMax benutzt. Bei mir war da gar kein Unterschied zu merken. Wenn das Spiel nur ein bisschen rucken würde, würd ich das ja verstehen, aber das ist fast ne Diashow, mehr als ein Bild pro Sekunde sollte shcon drin sitzen, selbst bei "nur" 2,3 Ghz?
      --> Welche Taktfrequenz wäre denn empfehlenswert?
      Schon einmal Danke für die Antwort!

      Comment


        #4
        DCSMax "hilft" dir nicht. Die ungepatchte Version hatte den kleinen "Fehler", dass sie auf einen Kern begrenzt war. Dann konnte man mit DCSMax diese Beschränkung aufheben, was bei Vista und Win7 einen gewissen Performance-Schub brachte. Im Patch 1.01 wurde diese Einstellung aber ohnehin korrigiert, daher brauchst du eigentlich kein DCSMax mehr.

        Zum eigentlichen Problem:
        Nach der Fehlerbeschreibung kann es mindestens an einem Dutzend Problemmöglichkeiten liegen. Es wäre daher hilfreich für eine erste Diagnose, wenn Du ein DX-DIAG-Log posten könntest.
        Du findest die DXDIAG.exe in dem Verzeichnis System32 in deinem Windows-Ordner. Nachdem du das Programm gestartet hast, kannst du eine txt-Datei exportieren. Den Text einfach kopieren, ggf. "Persönliche" Angaben wie den Benutzernamen vorher unkenntlich machen und einfügen. Darin enthalten sind dann aber viele Informationen über Treiberversionen, mögliche Konflikte, etc.

        Hast du das gleiche Problem mit anderen Spielen (außer HAWX?) oder nur mit den beiden? Wenn die anderen Spiele laufen tippe ich auf die CPU, ansonsten könnten es auch GraKa- oder Festplatten-Probleme sein.
        Bei SATA-Anschlüssen kann man sich sehr leicht ein Bein stellen, z.B. in dem man im BIOS den AHCI nicht aktiviert. Das ist dann wirklich wie mit angezogener Handbremse fahren. Das würdest Du vermutlich aber merken, wenn andere Programme auch auffallend lange Ladezeiten haben. Bei BS ist es allerdings besonders kritisch, weil ohne AHCI der Prozessor extrem belastet wird.
        Gigabyte GA-Z87-UD3H | i7 4470k @ 4.5 GHz | 16 GB DDR3 @ 2.133 Ghz | GTX 1080 | LG 55" @ 4K | Cougar 1000 W | Creative X-Fi Ti | TIR5 | CH HOTAS (with BU0836X-12 Bit) + Crosswind Pedals | Win10 64 HP | X-Keys Pro 20 & Pro 54 | 2x TM MFD

        Comment


          #5
          Originally posted by kleinkenny84 View Post
          Also zu
          Zumal ich bei SATA auch nicht wüsste, wie ich das falsch machen könnte, aber das ist Offtopic

          --> Welche Taktfrequenz wäre denn empfehlenswert?
          Schon einmal Danke für die Antwort!
          Ich wusste nicht ob du IDE oder SATA hast.
          Wegen CPU: Schau dir mit was Feuerfalke läuft , bei DCS ist der CPU wirklich das wichtigste. Aber die FPS die du hast sind echt merkwürdig.

          Ich glaub nicht dass was mit der Grafikkarte zu tun hat. Ich selbst habe noch die 8800 GT, und es läuft noch. Ein Zeichen dafür ist auch die Tatsache dass wenn du die Grafik auf niedrig stellst, die gleichen FPS hast.
          Spoiler:
          Intel i7 2600k @ 4.4 GHz
          P8P67 Rev 3.1
          Noctua NH-DH14
          Gainward GTX1070 Phoenix, 8GB
          Cooler Master SilentPro 700W
          Kingston HyperX 240GB
          8G DDR 3 1600 MHz
          Cooler Master 932 HAF
          Win 10 X64 Pro
          Track IR
          Thrustmaster Warthog
          Saitek Pro Flight Rudders
          sigpic

          Comment


            #6
            DXDiag

            Also meine Festplatten laufen richtig, normale Ladedauer. Bei mehreren PCs bin ich in der Regel einer der Ersten, der geladen hat, AHCI ist im BIOS aktiviert.
            Ansonsten habe ich mit Spielen keine Probleme, aktuell laufen Mass Effect 2 und Call of Duty: Modern Warfare 2 ohne Probleme. Selbst die Demo von HAWX läuft problemlos.
            Einzig bei der HAWX Vollversion habe ich Probleme. Aber eben nicht ständig sondern mit einer Wahrscheinlichkeit von 50% ruckelt HAWX unspielbar nach dem Start. Beenden, neustarten des Spiels schafft hier Abhilfe (Es ist dabei auch egal, ob ich HAWX in DX9 oder DX10 starte, bei beiden Versionen treten diese "Anomalien" auf). Temperaturen im PC sind alle im grünen Bereich.
            Ich poste auch mal meine laufenden Prozesse, nur zur Sicherheit.
            Noch einmal Danke für die Hilfen!
            Attached Files

            Comment


              #7
              Hm, eigentlich gibt's keine wesentlichen Probleme, die aus der DX-Diag ersichtlich wären.
              Der einzige Punkt, der mir aufgefallen ist:

              Du hast die gleiche Festplatte wie ich, die Samsung HD501LJ. Bei dir läuft sie allerdings als SCSI Gerät!

              Model: SAMSUNG HD501LJ SCSI Disk Device

              Bei mir steht an gleicher Stelle:

              Model: SAMSUNG HD501LJ ATA Device

              Das Nachladen von Texturen ist bei beiden Spielen (HAWX und BS) sehr wichtig. Ich könnte mir gut vorstellen, dass die Einstellung da Probleme macht. Normalerweise verursachen falsche Einstellungen auch bei anderen Spielen Probleme, weil's dann auf die CPU geht. Kann natürlich sein, dass deine starke CPU das bei den anderen Spielen kompensiert. Bei BS und HAWX kommt die CPU vermutlich dann doppelt ins Schwitzen.
              Wenn du dich im BIOS auskennst, würde ich da als erstes mal nach den Einstellungen für die Festplatten schauen.
              Gigabyte GA-Z87-UD3H | i7 4470k @ 4.5 GHz | 16 GB DDR3 @ 2.133 Ghz | GTX 1080 | LG 55" @ 4K | Cougar 1000 W | Creative X-Fi Ti | TIR5 | CH HOTAS (with BU0836X-12 Bit) + Crosswind Pedals | Win10 64 HP | X-Keys Pro 20 & Pro 54 | 2x TM MFD

              Comment


                #8
                Problem gelцst

                Zuersteinmal: Danke fьr Eure Bemьhungen!
                Ich habs nun herausbekommen... der Joysticktreiber vom Hersteller zickt. Habe ihn deinstalliert und Windows-Standard-Treiber installiert, jetzt gehts wunderbar in 1680*1050 bei mittleren Details schцn flьssig. War der letzte Treiber, den ich nicht zum dritten Mal neu installiert hab heute, Ist der Speedlink BlackWidow, um das fьr die Nachwelt mal festzuhalten.
                Warum meine Festplatte als SCSI Laufwerk erkannt wird, ist mir nicht ganz klar, aber eigentlich auch egal, solange es lдuft. Meins ist SATA, aber seit NForce 680 Chipsatz wird sie mit AHCI aktiv als SCSI erkannt. Nunja, jeder Treiber nennt sein Kind so wie er will.
                Dass es nicht an meinen Festplatten lag, war mir eigentlich klar, aber die ganze Diskussion hat mich verunsichert, aber alle Einstellungen waren richtig.
                Trotzdem nochmal vielen herzlichen Dank fьr die geopfterte Zeit und die schnellen Antworten!
                Allzeit guten Flug

                Comment


                  #9
                  Super!

                  Freut micht, dass du das Problem gefunden hast!


                  Wie gesagt, das war das einzige, was mir aufgefallen war, mit dem SCSI, aber wenn es da Probleme geben würde, hättest du das sicher auch bei anderen Spielen bemerkt, starke CPU hin oder her.


                  Hoffe wir fliegen mal zusammen,
                  FF
                  Gigabyte GA-Z87-UD3H | i7 4470k @ 4.5 GHz | 16 GB DDR3 @ 2.133 Ghz | GTX 1080 | LG 55" @ 4K | Cougar 1000 W | Creative X-Fi Ti | TIR5 | CH HOTAS (with BU0836X-12 Bit) + Crosswind Pedals | Win10 64 HP | X-Keys Pro 20 & Pro 54 | 2x TM MFD

                  Comment


                    #10
                    also ich habe ein toshiba notebook l550-11j und bei mir läuft es mit allen einstellungen auf maximum ruckelfrei.

                    damit will ich nur sagen, dass es auf deinem system auch so gehen sollte.

                    sehe gerade das du das problem behoben hast.


                    bs ist meines erachtens nicht gut programmiert. irgendwie scheint jede kleinigkeit das spiel völlig aus dem konzept zu bringen.

                    Comment


                      #11
                      hi kleinkenny

                      ich hab das gleiche problem bei fc2 mit dem sl black widow (es ruckelt)
                      kannst du mir schnell sagen, wie du das problem gelöst hast ( wie man den standard treiber installiert) ..... ich will nichts falsch machen !! xD

                      Comment


                        #12
                        Na, ist gar nciht so schwer... musst Du einfach nur zдhlen, wieviele Achsen und Tasten dein Joystick hat und dann unter den Gamecontrollern in der Systemsteuerung installieren als X-Achsen und Y-Tasten - Joystick (Bei mir wars glaube ich ein 3-Achsen, 6-Tasten Joystick) hinzufьgen.
                        Vorher natьrlcih im Gerдtemanager den Treiber von deinem installierten Joystick deinstallieren. Ich weiЯ natьrlich nciht, welches Betriebssystem Du jetzt hast, daher kann cih dir nur eine ungefдhre Anleitung geben. Ich hoffe, es funktioniert trotzdem :-)
                        Guten Flug!

                        Comment


                          #13
                          ok....ich denke das krieg ich hin.....mann ich hab ewig gesucht, bis ich einen gescheiten anhaltspunkt für mein problem gefunden habe....ich hoffe jetzt klappts

                          Comment


                            #14
                            ich hab win 7 und eine frage: wenn ich meinen controller auswähle und auf eigenschaften gehe, dann werden mir zwei sachen angezeigt unter gerätefunktion wenn ich auf hardware gehe.....einmal HID-konformer gamecontroller und einmal usb eingabegerät......von welchem muss ich nun den treiber deinstallieren? von beiden?

                            Comment


                              #15
                              ich hab noch ein problem.......windows erkennt ein usb-eingabegerät sofort, sodass ich keine möglichkeit habe, das so mauell einzustellen!

                              oder geht das doch irgentwie?

                              Comment


                                #16
                                Was benutzt du denn für einen Joystick Killerfliege?

                                Weil es könnte hier helfen

                                Mal abgesehen davon das es nicht unbedingt am Joystick liegen muss.
                                "Blyat Naaaaa" - Izlom

                                Comment


                                  #17
                                  Also ich hatte auch Probleme mit dem Spiel, hab eigentlich nen guten Pc. Amd Athlon 2,9 Quad,2gb ddr3 ram,Gtx560 und Black Shark 1 hat nur Probleme gemacht, nach langen Suchen der Fehlerquelle bin ich dann fündig geworden, kauft euch bloß keinen Black Widow Flight Stick . Es gibt für den 2 Treiber, mit den Für Win7 hats nur geruckelt, hab jetzt den Vista Treiber installiert und nun keine Probleme mehr.

                                  Comment

                                  Working...
                                  X