Announcement

Collapse
No announcement yet.

F16 - Was läuft bei mir falsch?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Ich bezweifle stark, dass es sich hierbei um Bugs handelt, sondern entweder um Bedienfehler oder um falsches Verständnis der Systeme (es gibt in unserer F-16 keine HUD-Markierung für den TGP!). Ich fliege die F-16 nahezu täglich und mir ist bislang keines der Probleme untergekommen, jedenfalls nicht ohne das es dafür einen logischen Grund gibt:
    Das die Mavericks nicht locken wollen kann durchaus gewollt sein, wenn z.B. die Distanz größer als 8nm ist oder man die H- oder K-Maverick bei schlechten Lichtverhältnissen (Dämmerung) einsetzt.
    Das die Wegpunkte verrückt spielen kann an einem verhunzten Alignment liegen.

    Deswegen: Bitte Videos oder noch besser Trackfiles (bitte ohne Mods!) hochladen, dann können ich und andere Forennutzer uns anschauen was da genau schief läuft.
    Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

    DCS Panavia Tornado (IDS) really needs to be a thing!

    Comment


      Originally posted by Danzig View Post
      neuerdings seit dem letzten patch funktionieren in der F16 die steerpoints ( erstellt im ediot) nicht mehr. Weder richtung noch zeitpunkt bis ankunft. hat jemand noch das Problem?
      Startest du Cold am Boden? Führst du das INS Alignment korrekt durch? Sonst weiß deine F-16C nicht wo auf dem Planeten sie sich befindet und die Wegpunkte sind wirr...
      https://youtu.be/gW6Q-_17aHE
      Shagrat

      - Flying Sims since 1984 -
      Win 10 | i5 10600K@4.1GHz | 32GB | GeForce RTX 2080S - Acer XB280HK 28" 4k | TrackIR5 | Simshaker & Jetseat | VIRPIL CM 50 Stick & Throttle | MFG Crosswind Rudder Pedals | TM Cougar MFDs | a hand made UFC | AHCP | 2x Elgato StreamDeck (Buttons galore)

      Comment


        Originally posted by shagrat View Post
        Startest du Cold am Boden? Führst du das INS Alignment korrekt durch? Sonst weiß deine F-16C nicht wo auf dem Planeten sie sich befindet und die Wegpunkte sind wirr...
        https://youtu.be/gW6Q-_17aHE
        Ne, in der luft. Hab es 4 mal mit neuen maps porbiert aber immer dasselbe Ergebniss.

        Comment


          Originally posted by Danzig View Post

          Ne, in der luft. Hab es 4 mal mit neuen maps porbiert aber immer dasselbe Ergebniss.
          Kannst du mal einen Track und/oder die Mission hochladen wo das passiert? Sonst lässt sich das nicht wirklich nachvollziehen.
          Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

          DCS Panavia Tornado (IDS) really needs to be a thing!

          Comment


            Originally posted by Danzig View Post

            Ne, in der luft. Hab es 4 mal mit neuen maps porbiert aber immer dasselbe Ergebniss.
            Ok, dann ist es nicht das Alignment.
            Passiert das auch in Quick start Missionen oder ist das nur in eigenen Missionen die du im Editor bearbeitest?
            Wie Qui-Gon sagt ein kurzer Track wäre hilfreich zu sehen ob es bei uns auch passiert und was du im Cockpit genau tust.
            Shagrat

            - Flying Sims since 1984 -
            Win 10 | i5 10600K@4.1GHz | 32GB | GeForce RTX 2080S - Acer XB280HK 28" 4k | TrackIR5 | Simshaker & Jetseat | VIRPIL CM 50 Stick & Throttle | MFG Crosswind Rudder Pedals | TM Cougar MFDs | a hand made UFC | AHCP | 2x Elgato StreamDeck (Buttons galore)

            Comment


              Hab es gerade noch mal getestet, auf der Caucasus und Syrien map. ( immer im editor) Dieses mal beides fehlerfrei. Kann ich mir nicht erklären aber naja, ist auch ok. Danke Trotzdem!
              Und das mit den Mavericks werde ich noch mal genauer beobachten.

              Comment


                Originally posted by Danzig View Post
                Hab es gerade noch mal getestet, auf der Caucasus und Syrien map. ( immer im editor) Dieses mal beides fehlerfrei.
                Das freut zu hören, denn so sollte es auch sein. Falls es doch nochmal auftreten sollte am besten direkt das Trackfile speichern und hier hochladen, dann schauen wir gerne was schief gelaufen ist
                Das selbe gilt für die Mavericks.

                Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

                DCS Panavia Tornado (IDS) really needs to be a thing!

                Comment


                  Originally posted by Danzig View Post
                  Hab es gerade noch mal getestet, auf der Caucasus und Syrien map. ( immer im editor) Dieses mal beides fehlerfrei. Kann ich mir nicht erklären aber naja, ist auch ok. Danke Trotzdem!
                  Und das mit den Mavericks werde ich noch mal genauer beobachten.
                  Denk dran, die Maverick benötigen die richtigen Abschussbedingungen. IR ist in der Dämmerung und im Morgengrauen schwieriger, weil sich die Temperaturkontraste verringern. Das wird mittlerweile wohl berücksichtigt.
                  Dann ist die typische Entfernung für ein gutes Lock so um die 7 NM kann Mal bei 8 NM oder sogar 9 NM klappen, aber denk auch daran, dass die Entfernung hier die Sichtlinie von der MAV zum Ziel schräg geht (Hypotenuse) und deine Höhe das "Dreieck" beeinflusst. Also im Editor 8 NM am Boden sind evtl. deutlich mehr vom Flugzeug zum Ziel.
                  Als letztes hat die MAV einen Aufschaltbereich (das sogenannte "Keyhole" weil es an ein altes. Schlüsselloch erinnert). Das Kreuz, dass den Sucher anzeigt muss sich in diesem Bereich befinden. Warum das Display das nicht einfach mit anzeigt weiss nur der Ingenieur der es gebaut hat oder der Senat der die Kohle dafür nicht genehmigt hat...
                  Shagrat

                  - Flying Sims since 1984 -
                  Win 10 | i5 10600K@4.1GHz | 32GB | GeForce RTX 2080S - Acer XB280HK 28" 4k | TrackIR5 | Simshaker & Jetseat | VIRPIL CM 50 Stick & Throttle | MFG Crosswind Rudder Pedals | TM Cougar MFDs | a hand made UFC | AHCP | 2x Elgato StreamDeck (Buttons galore)

                  Comment


                    Originally posted by shagrat View Post
                    Denk dran, die Maverick benötigen die richtigen Abschussbedingungen. IR ist in der Dämmerung und im Morgengrauen schwieriger, weil sich die Temperaturkontraste verringern. Das wird mittlerweile wohl berücksichtigt.
                    Dann ist die typische Entfernung für ein gutes Lock so um die 7 NM kann Mal bei 8 NM oder sogar 9 NM klappen, aber denk auch daran, dass die Entfernung hier die Sichtlinie von der MAV zum Ziel schräg geht (Hypotenuse) und deine Höhe das "Dreieck" beeinflusst. Also im Editor 8 NM am Boden sind evtl. deutlich mehr vom Flugzeug zum Ziel.
                    Als letztes hat die MAV einen Aufschaltbereich (das sogenannte "Keyhole" weil es an ein altes. Schlüsselloch erinnert). Das Kreuz, dass den Sucher anzeigt muss sich in diesem Bereich befinden. Warum das Display das nicht einfach mit anzeigt weiss nur der Ingenieur der es gebaut hat oder der Senat der die Kohle dafür nicht genehmigt hat...
                    Danke für die Infos! : )

                    Grad trat der Fehler mit dem TGP bzw der Steerpoints wieder auf.
                    Eine Mission die ich gestern gebaut hatte.
                    Einen Steerpoint vorgegeben. Der führte mich direkt zum Ziel, nur nicht im Spiel- da führte er mich bis ausserhalb der Karte...
                    Habe den einfach gesetzt, nix dran gefummelt. So wie heute Morgen beim Test auch

                    Attached Files

                    Comment


                      Originally posted by Danzig View Post

                      Danke für die Infos! : )

                      Grad trat der Fehler mit dem TGP bzw der Steerpoints wieder auf.
                      Eine Mission die ich gestern gebaut hatte.
                      Einen Steerpoint vorgegeben. Der führte mich direkt zum Ziel, nur nicht im Spiel- da führte er mich bis ausserhalb der Karte...
                      Habe den einfach gesetzt, nix dran gefummelt. So wie heute Morgen beim Test auch
                      So, habe mir das Trackfile gerade mal angeschaut und tatsächlich: Der Wegpunkt (Steerpoint 1) verhält sich seltsam. Zu Beginn befindet er sich noch genau dort wo er sein soll. Das ändert sich aber als du die Aktive Pause aktiviertst, nachdem du das Ziel zum ersten mal überflogen hast und dann eine 180° Kurve machst um wieder auf das Ziel einzudrehen. Vor der Aktiven Pause ist der Wegpunkt noch da wo er sein soll. Nach der Aktiven Pause ist er plötzlich ~150nm im Süden.
                      Das könnte tatsächlich ein Bug sein in Verbindung mit der Aktiven Pause. Das würde auch erklären, warum mir dieses Problem noch nie begegnet ist, da ich Aktive Pause nie verwende (ist mir zu unrealistisch).

                      Frage: Trat das Problem denn bei dir auch mal in einem Flug auf, ohne dass du Aktive Pause verwendet hast?

                      Außerdem noch eine Bemerkung am Rande: Du tust während des Fluges immer wieder scheinbar wahllos die Wegpunkte durchschalten und hast über weite Strecken Wegpunkte ausgewählt (u.a. Wegpunkt 2 und 125), denen gar keine Koordinaten zu geordnet sind. Ist das beabsichtigt? Wenn ja, was genau machst du da?
                      Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

                      DCS Panavia Tornado (IDS) really needs to be a thing!

                      Comment


                        Na immerhin bin ich nicht bescheuert
                        Ja das kam meinse erachtens auch ohne die Pause so zustande, zb am anfang eines Multiplayerspiels welches ich gehostet habe.
                        Ich werd das noch mal checken obs auch ohne aktive Pause so ist.
                        Ja ich wollte da schauen ob der da was anderes im hud anzeigt, das mit dem wegpunkt 2 war weil ich dachte ich hätte den abgesteckt im Editor
                        Und 125 oder so war einfach ein Versehen.

                        Comment


                          Ihr wolltet Trackfiles, ihr bekommt Trackfiles

                          geht leiider über das 5MB Limit, als über einen Hoster.

                          Da passieren meiner Meinung nach gleich drei Fehler:
                          1. Noch im Hangar stehend wähle ich einmal den A-G Modus aus, daraufhin erscheint in meinem HUD der Wegpunkt Diamond und die Entfernung zu Wegpunkt 1 wird mit 1NM angegeben, obwohl auf dem HSD eindeutlich sichtbar ist, dass mein Wegpunkt 1 eigentlich ganz woanders ist/war/sein sollte

                          2. Ich bekomme kein ILS Signal für Kutaisi, obwohl die richtige Frequenz eingestellt ist, der richtige Runway, PLS Modus, das DED ILS ON sagt und ich mehr als deutlich brauchbar auf den Runway zufliege

                          3. Beim Anflug kann man sehen, wie ich versuche Wegpunkte über die Wegpunktwippe durchzuschalten. Das funktioniert aber nicht, ab und zu schaltet der einen Wegpunkt hoch, aber wenn dann immer nur hoch, nie runter und das auch nicht jedes Mal.

                          https://workupload.com/file/Eg9Nc6dqFtY

                          Und ja, ich habe MAVs geladen

                          Comment


                            Aus irgendwelchen Gründen kann ich bei deinem Trackfile leider nicht die Kontrolle übernehmen um mir die Systeme mal selbst anzuschauen, aber folgendes kann ich vom passiven Zuschauen sehen:

                            Originally posted by Donglr View Post
                            1. Noch im Hangar stehend wähle ich einmal den A-G Modus aus, daraufhin erscheint in meinem HUD der Wegpunkt Diamond und die Entfernung zu Wegpunkt 1 wird mit 1NM angegeben, obwohl auf dem HSD eindeutlich sichtbar ist, dass mein Wegpunkt 1 eigentlich ganz woanders ist/war/sein sollte
                            Scheint so als wären da beim Spawnen die Wegpunktinformationen für HSI und HUD nicht richtig geladen worden, denn beide Systeme zeigen den Wegpunkt 1 in deiner unmittelbaren Nähe an, während das HSD diesen woanders anzeigt. Da ich wie gesagt leider nicht selbst die Kontrolle übernehmen kann, konnte ich nicht im System nachgucken welche Koordinaten beim Wegpunkt hinterlegt sind. Ich könnte mir aber vorstellen, dass sich das Problem vielleicht behebt, wenn du mal kurz den Wegpunkt hin- und herwechselst, so dass sich die Anzeige aktualisiert.


                            Originally posted by Donglr View Post
                            2. Ich bekomme kein ILS Signal für Kutaisi, obwohl die richtige Frequenz eingestellt ist, der richtige Runway, PLS Modus, das DED ILS ON sagt und ich mehr als deutlich brauchbar auf den Runway zufliege
                            Da muss ich passen. Mit ILS habe ich in der F-16 mangels Bedarf noch nahezu nichts gemacht (auf den meisten MP-Servern herrscht leider immer super Wetter ).


                            Originally posted by Donglr View Post
                            3. Beim Anflug kann man sehen, wie ich versuche Wegpunkte über die Wegpunktwippe durchzuschalten. Das funktioniert aber nicht, ab und zu schaltet der einen Wegpunkt hoch, aber wenn dann immer nur hoch, nie runter und das auch nicht jedes Mal.
                            Das lag daran, dass du auf dem DED nicht auf der Hauptseite warst (wo Funkfrequenzen und eben der Wegpunkt angezeigt werden). Du müsstest einmal RTN auf den UFC drücken, so dass auf dem DED wieder oben rechts der augewählte Wegpunkt mit dem Doppelpfeil davor angezeigt wird. Dort wo sich im DED der Doppelpfeil befindet kannst du mit dem entsprechenden Wippschalter auf den UFC Dinge durchschalten und damit du die Wegpunkte durchschalten kannst muss sich der Doppelfeil im DED vor der Wegpunknummer befinden.


                            Noch eine Bemerkung am Rande: Du hast deinen Höhenmesser nicht auf den elektrischen Modus umgeschaltet, sondern ihn im pneumatischen Backupmodus belassen. Das sorgt dafür, dass die barometrische Höhenangabe ungenau ist.
                            Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

                            DCS Panavia Tornado (IDS) really needs to be a thing!

                            Comment


                              HiHo QuiGon.

                              ich habe gerade nochmal in das Replay geschaut, meine Vermutung ist nämlich, dass die ganze Wegpunktproblematik von den Mavericks kommt. Zumindest sagte man mir das hier: https://forums.eagle.ru/forum/englis...amond-in-front

                              Und wenn man sich meinen Take-off anschaut (also nicht den take-off selbst, der ist beschämend ) aber noch im Steigflug, da bin ich im DED auch nicht auf der CNI Seite, sondern bei T-ILS und da kann ich anfangs die Wegpunkte bis WPT 3 problemlos durchschalten, dann gehe ich einmal kurz in den A-G Modus, mit der MAV als Waffe, dann wieder zurück in NAV und dann kommt das Problem erst.

                              Das ILS ist so eine Sache. Ich habe das mal mit gleichem Flugplatz in einer banalen Singleplayermission (air start) getestet und da funktionierte das einwandfrei. Also falls es beim Startup nicht einen Knopf gibt, den man unbedingt braucht, muss das irgendwas mit der Multiplayermission zu tun haben.

                              Das Replay ist von einem Multiplayer Server, vielleicht ist das ja der Grund, dass du die Kontrolle nicht übernehmen kannst?
                              Und danke für den Tipp mit dem Höhenmesser! Ich muss gestehen wenn ich ein neues Modul lerne, dann mache ich erstmal nur die Basics, um in die Luft zu kommen, dann die Waffen, damit ich online mitfliegen kann und erst wenn ich das drauf habe kommen so die Details wie Höhenmesser, Systemtests, Prozeduren.... Bin also der Arcade-Game unter den Sim-Piloten

                              Comment


                                Originally posted by Donglr View Post
                                Und danke für den Tipp mit dem Höhenmesser! Ich muss gestehen wenn ich ein neues Modul lerne, dann mache ich erstmal nur die Basics, um in die Luft zu kommen, dann die Waffen, damit ich online mitfliegen kann und erst wenn ich das drauf habe kommen so die Details wie Höhenmesser, Systemtests, Prozeduren.... Bin also der Arcade-Game unter den Sim-Piloten
                                Hmm, also ich hätte den Höhenmesser ja unter den absoluten Basics verbucht, während das ILS hingegen schon eher etwas Fortgeschrittenes ist
                                Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

                                DCS Panavia Tornado (IDS) really needs to be a thing!

                                Comment





                                  Habe das vorhin zum ersten Mal beobachtet. Is das normal oder Bediene ich da was falsch?
                                  https://www.youtube.com/watch?v=aQ9C...ature=youtu.be

                                  Comment


                                    Originally posted by Danzig View Post
                                    Habe das vorhin zum ersten Mal beobachtet. Is das normal oder Bediene ich da was falsch?
                                    https://www.youtube.com/watch?v=aQ9C...ature=youtu.be
                                    Das dürfte nicht normale sein, sondern ein Bug schätze ich. Ich war gerade eben auch in der F-16 mit Mavericks unterwegs und habe da auch paar Merkwürdigkeiten beobachtet, inklusiver springender Wegpunktpositionen. Durchwechseln des Maverick-Modus (PRE, BOR, VIS) hat den Wegpunkt dann aber immer wieder zurückgesetzt.
                                    Da bedarf es wohl noch etwas Feinschliff seitens ED.
                                    Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

                                    DCS Panavia Tornado (IDS) really needs to be a thing!

                                    Comment


                                      Im Newsletter stand heute was zu Problemen mit Pre-Planned Mode bei der MAV die noch etwas brauchen und auch das im nächsten Patch was an der MAV generell gefixt wird. Scheint die SPI Logik macht da Probleme?
                                      Das könnte das erklären...
                                      Shagrat

                                      - Flying Sims since 1984 -
                                      Win 10 | i5 10600K@4.1GHz | 32GB | GeForce RTX 2080S - Acer XB280HK 28" 4k | TrackIR5 | Simshaker & Jetseat | VIRPIL CM 50 Stick & Throttle | MFG Crosswind Rudder Pedals | TM Cougar MFDs | a hand made UFC | AHCP | 2x Elgato StreamDeck (Buttons galore)

                                      Comment


                                        Originally posted by shagrat View Post
                                        Im Newsletter stand heute was zu Problemen mit Pre-Planned Mode bei der MAV die noch etwas brauchen und auch das im nächsten Patch was an der MAV generell gefixt wird. Scheint die SPI Logik macht da Probleme?
                                        Das könnte das erklären...
                                        Jo, mal schauen was sich da tut
                                        Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

                                        DCS Panavia Tornado (IDS) really needs to be a thing!

                                        Comment


                                          Noch mal eine Frage zum TGP in Verbindung mit den GBU 12 (oder10).
                                          Wie kann ich damit Frei Schnautze ein Ziel markieren irgendwo in der Pampa, es anfliegen und bomben? ( also völlig ohne Steer/Waypoints)
                                          Könnte einer ein Video machen oder ne Trackfile?
                                          Das wäre richtig super

                                          Comment

                                          Working...
                                          X