Announcement

Collapse
No announcement yet.

Ist das Bodennebel oder ein Display-Bug?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Ist das Bodennebel oder ein Display-Bug?

    Hallo zusammen,

    bin noch relativ neu bei DCS und mache gerade meine ersten Schritte mit der M2000. Dabei nutze ich meistens die Schnellmissionen mit "random weather".
    Oft kommt es dann zu Bodennebel, der immer so aussieht wie im beigefügten Thread. Harte Kanten als Übergänge zum Boden und prinzipiell nur weiße Rechtecke, die den Nebel darstellen. Ist das ein Bug und gibt es einen Workaround?

    Ich nutze die stabile 2.5.5 und keine Beta. Das Problem ist unabhängig vom gewählten Schauplatz oder Flugzeug.

    Sieht genauso aus wie hier: https://forums.eagle.ru/showthread.php?t=236663

    Danke.

    Gruß
    Cornflex
    Last edited 01-03-2020, 12:48 PM.
    i9 10920X@4,8GHz, Asus Prime X299-A, 32GB DDR4 3200RAM, GeForce RTX 2080Ti 11GB, Saitek X56, Trackir 5, Windows 10

    #2
    ich bin zu alt für so kleine Bilder, aber ich tippe auf OVERCAST ...
    die sind tatsächlich richtig gruselig

    Ist das ein Luftstart ?

    edit sagt, da war ich zu schnell ...
    Kein Luftstart, dann auf alle Fälle ZU dichter Nebel Bug oder etwas feiner ausgedrückt: WIP
    A-10C, KA-50, UH-1D, FC-3, P-47D, P-51D, FW-190A, FW-190D9, Bf-109K, Spitfire IX, F-5E, F-86F, Mig-15bis, Mig-21bis, M-2000C, F-14A/B, F-16C, F/A-18C, AJS-37, L-39, CA on ...

    Intel Core I7-7700K Socket 1151@4200GHz, 32GB DDR4 - 2133 cl-14
    BeQuit 700W, Asus Z270 Strix ROC F, NVidia GTX1080 8GB
    3*Samsung SSD 256GB
    Phillips 43“ 4K Monitor
    Windows10 (64)

    Comment


      #3
      Originally posted by Cornflex View Post
      Hallo zusammen,

      bin noch relativ neu bei DCS und mache gerade meine ersten Schritte mit der M2000. Dabei nutze ich meistens die Schnellmissionen mit "random weather".
      Oft kommt es dann zu Bodennebel, der immer so aussieht wie im beigefügten Thread. Harte Kanten als Übergänge zum Boden und prinzipiell nur weiße Rechtecke, die den Nebel darstellen. Ist das ein Bug und gibt es einen Workaround?

      Ich nutze die stabile 2.5.5 und keine Beta. Das Problem ist unabhängig vom gewählten Schauplatz oder Flugzeug.

      Sieht genauso aus wie hier: https://forums.eagle.ru/showthread.php?t=236663

      Danke.

      Gruß
      Cornflex
      Wie sehen deine Grafikeinstellungen in DCS denn aus?
      Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

      DCS Panavia Tornado (IDS) really needs to be a thing!

      Comment


        #4
        Also grafisch habe ich eigentlich alles auf HOCH gesetzt und damit auch keine Performance-Probleme. Mittlerweile habe auch ziemlich viel mit SSAA getestet und festgestellt, dass sich das Problem verflüchtigt, wenn ich SSAA auf OFF setze.
        i9 10920X@4,8GHz, Asus Prime X299-A, 32GB DDR4 3200RAM, GeForce RTX 2080Ti 11GB, Saitek X56, Trackir 5, Windows 10

        Comment


          #5
          Danke für Eure Antworten. Mein Problem scheint gelöst.
          i9 10920X@4,8GHz, Asus Prime X299-A, 32GB DDR4 3200RAM, GeForce RTX 2080Ti 11GB, Saitek X56, Trackir 5, Windows 10

          Comment


            #6
            Originally posted by Cornflex View Post
            Danke für Eure Antworten. Mein Problem scheint gelöst.
            Das heißt du siehst nun keine weißen Rechtecke mehr oder wie? Falls ja, wie hast du das nun gelöst? Grafikeinstellungen hochgeschraubt?
            Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

            DCS Panavia Tornado (IDS) really needs to be a thing!

            Comment


              #7
              Originally posted by Cornflex View Post
              Danke für Eure Antworten. Mein Problem scheint gelöst.

              Wäre schön wenn du deine Lösung hier nennst. Das erspart dem nächsten mit dem Problem ein erneutes Nachfragen
              HW-Specs: i7-7770k@5Ghz | ASUS Strix 1080TI | 32Gb RAM | 2x M.2 970Evo + SSDs| LG 34UC88-B 34" 21:9
              Peripherie: Thrustmaster Warthog Hotas + MFG Crosswind Pedals | TrackIR 4 | HP Reverb

              Comment


                #8
                Originally posted by Cornflex View Post
                Also grafisch habe ich eigentlich alles auf HOCH gesetzt und damit auch keine Performance-Probleme. Mittlerweile habe auch ziemlich viel mit SSAA getestet und festgestellt, dass sich das Problem verflüchtigt, wenn ich SSAA auf OFF setze.
                Das scheint die Antwort zu sein. SSAA deaktivieren

                Gesendet von meinem SM-A750FN mit Tapatalk

                Comment


                  #9
                  Auf dem beigefügten Screenshot sind meine aktuellen Grafikeinstellungen zu sehen. Mit diesen Settings hatte ich bislang keine der anfangs beschriebenen grafischen Fehler bei der Bodennebeldarstellung mehr. Hoffentlich bleibt es so.
                  Attached Files
                  i9 10920X@4,8GHz, Asus Prime X299-A, 32GB DDR4 3200RAM, GeForce RTX 2080Ti 11GB, Saitek X56, Trackir 5, Windows 10

                  Comment


                    #10
                    Alles klar, danke für die Rückmeldung und freut mich dass du das Problem lösen konntest!
                    Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

                    DCS Panavia Tornado (IDS) really needs to be a thing!

                    Comment

                    Working...
                    X