Announcement

Collapse
No announcement yet.

Beacon setzen im ME bei Gazelle SA342

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Beacon setzen im ME bei Gazelle SA342

    Folgendes Problem: möchte bei Erstellen einer Mission einen homing beacon platzieren und diesen später über den ADF Empfänger der Gazelle zum Anflug nutzen.

    Wie auch immer ich vorgehe (Radius gemäß YouTube Tutorial von "Fire" oder über advancrd waypoint Nutzung)- ich empfange kein Signal. Das gleiche geschieht im Übrigen auch beim Huey. Frequenzen sind korrekt gewählt und alles erscheint stimmig. Irgend eine zentrale Einstellung vergessen?
    Airport beacon funktionieren- also Fehler bei mir, aber wo??
    Win 10 / 64 Pro, i7-9700K, DDR4 32GB, Corsair H150i Pro RGB, ASUS ROG Z390-E, RTX 2080Ti 11GB, Samsung EVO Plus 970 500GB, ACER Predator XB1 27" 2K
    extended Thrustmaster Cougar HOTAS (U2nxt) , Simpeds , TrackIR 5

    #2
    Hmmm, ich sehe, du hast .... oh, nein, doch nicht. Nein, meine Kristallkugel bleibt leider dunkel.
    Did you know? True Harrier fans contribute to the AV-8B Community Bugtracker!

    Comment


      #3
      Was Flagrum vermutlich damit sagen möchte ist, dass du die entsprechende .miz mal posten solltest, damit man da rein schauen kann, um den Fehler zu finden.

      Comment


        #4
        Was mich irritiert, im Manual Gazelle wird der ADF Empfang in kHz angegeben, Einen Sender einrichten geht jedoch nur in MHz. Außerdem wird beim Trigger erstellen in der dritten Rubrik "Aktionen",Modulation: bei FM "false" angegeben und bei AM "true". Irgendwelche Auswirkungen? Habe beide Einstellungen erfolglos probiert.
        Anyway, hoffe die angehängten Dateien helfen bei der Fehlersuche.
        Attached Files
        Win 10 / 64 Pro, i7-9700K, DDR4 32GB, Corsair H150i Pro RGB, ASUS ROG Z390-E, RTX 2080Ti 11GB, Samsung EVO Plus 970 500GB, ACER Predator XB1 27" 2K
        extended Thrustmaster Cougar HOTAS (U2nxt) , Simpeds , TrackIR 5

        Comment


          #5
          Originally posted by The_Dan View Post
          Was Flagrum vermutlich damit sagen möchte ist, dass du die entsprechende .miz mal posten solltest, damit man da rein schauen kann, um den Fehler zu finden.

          Originally posted by Trigger View Post
          Was mich irritiert, im Manual Gazelle wird der ADF Empfang in kHz angegeben, Einen Sender einrichten geht jedoch nur in MHz. Außerdem wird beim Trigger erstellen in der dritten Rubrik "Aktionen",Modulation: bei FM "false" angegeben und bei AM "true". Irgendwelche Auswirkungen? Habe beide Einstellungen erfolglos probiert.
          Anyway, hoffe die angehängten Dateien helfen bei der Fehlersuche.
          1 kHz = 0.001 MHz

          Mit 460 MHz kann das Radio in der Gazelle natürlich nix anfangen.

          Die Modulation des Senders und Empfängers sollte übereinstimmen, sonst hörst du nichts. (Obwohl rein ADF müsste eigentlich schon gehen, oder? Aber selbst wenn, ist das vermutlich nicht implementiert).
          Did you know? True Harrier fans contribute to the AV-8B Community Bugtracker!

          Comment


            #6
            Also, so richtig weiter geholfen hat mir die letzte Antwort nicht...
            Soll ich jetzt davon ausgehen, hier sitzt ein bug im Cockpit. Kommt mir jedenfalls langsam so vor. Vielleicht schauen ja noch ein paar Experten die Missionen an und teilen mir ihre Meinung mit.
            Win 10 / 64 Pro, i7-9700K, DDR4 32GB, Corsair H150i Pro RGB, ASUS ROG Z390-E, RTX 2080Ti 11GB, Samsung EVO Plus 970 500GB, ACER Predator XB1 27" 2K
            extended Thrustmaster Cougar HOTAS (U2nxt) , Simpeds , TrackIR 5

            Comment


              #7
              @Trigger


              Setze die Frequenz von deinem Fahrzeug (Sender) bitte einmal auf 0.323 . Flagrum erwähnte ja schon den Unterschied von MHz/KHz.



              Danach setzt du dein ADF-Radio (das ganz unten) auf die Freq 323, ADF und Ton an. Du bekommst dann (wenn kein Hindernis zwischen Sender und Enpfänger) auch eine Richtung angezeigt.
              Attached Files
              Last edited 12-11-2018, 04:09 PM.
              The answer is ... 42!
              Processor: Intel Core i7-7700K @ 4.5 MHz
              Motherboard: ASUS STRIX Z270F GAMING
              Module: 32 GB Kingston DDR4 @ 2400
              Video: ASUS STRIX NVIDIA GeForce GTX 1080 Ti 11 GB
              Monitor: SAMSUNG U28E590 @ 4K
              Other: Oculus Rift and some SSD drives

              Comment


                #8
                Vielen Dank für eure Hilfe! Funktioniert bestens.
                Win 10 / 64 Pro, i7-9700K, DDR4 32GB, Corsair H150i Pro RGB, ASUS ROG Z390-E, RTX 2080Ti 11GB, Samsung EVO Plus 970 500GB, ACER Predator XB1 27" 2K
                extended Thrustmaster Cougar HOTAS (U2nxt) , Simpeds , TrackIR 5

                Comment

                Working...
                X