Announcement

Collapse
No announcement yet.

Kaltstartprobleme mit Gazelle

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Kaltstartprobleme mit Gazelle

    Moin zusammen,
    seit kurzem habe ich das Problem das nach lösen der Rotorbremse und bloßem antippen des "Sprithebels" dieser in eine Position springt (manchmal folgt er auch automatisch der Rotorbremse bis zu einer bestimmten Position!), zeitgleich erhöht die Turbine auf 30000 Rpm. Schiebe ich den Hebel nun langsam weiter nach vorne, springt dieser automatisch in die vorherige Position zurück und die Turbinendrehzahl fällt ebenfalls auf die 30000 zurück.
    Dies geschieht auch bei Missionsstart "über Drehpunkt", was unweigerlich zur Bruchlandung führt.
    Das gute Stück ist also zur Zeit nicht flugfähig!
    Ist das ein Bug oder habe ich mir da was eingefangen? Bis vorgestern lief alles reibungslos!
    Weiß einer Rat?
    Im Voraus schon mal dankend
    Hans
    Win 10 / 64 Pro, i7-9700K, DDR4 32GB, Corsair H150i Pro RGB, ASUS ROG Z390-E, RTX 2080Ti 11GB, Samsung EVO Plus 970 500GB, ACER Predator XB1 27" 2K
    extended Thrustmaster Cougar HOTAS (U2nxt) , Simpeds , TrackIR 5

    #2
    Hast du den RPM Hebel auf eine zusätzliche Achse gemappt? Klingt als wenn da eine Achseinstellung zwischen funkt.
    Shagrat

    - Flying Sims since 1984 -
    Win 10 | i5 10600K@4.1GHz | 32GB | GeForce RTX 2080S - Acer XB280HK 28" 4k | TrackIR5 | Simshaker & Jetseat | VIRPIL CM 50 Stick & Throttle | MFG Crosswind Rudder Pedals | TM Cougar MFDs | a hand made UFC | AHCP | 2x Elgato StreamDeck (Buttons galore)

    Comment


      #3
      Unbedingt die Achsbelegungen überprüfen. Auch die Tastenbelegungen, vlt kommt da von irgendwo ein Signal, nach einem Bug klingt das nicht.

      Comment


        #4
        HOTAS Cougar. Achsen zunächst belegt (was auch funktioniert hat), dann jedoch wieder gelöscht, da ich auch vermutete dass da etwas nicht mehr passt.
        Eben Mi-8 geflogen. Alles OK. Check nochmal das gesamte Programm.
        Danke schon mal
        Win 10 / 64 Pro, i7-9700K, DDR4 32GB, Corsair H150i Pro RGB, ASUS ROG Z390-E, RTX 2080Ti 11GB, Samsung EVO Plus 970 500GB, ACER Predator XB1 27" 2K
        extended Thrustmaster Cougar HOTAS (U2nxt) , Simpeds , TrackIR 5

        Comment


          #5
          Die Steuerung ist ja Modulspezifisch, liegt also nahe, dass da wirklich was im Argen liegt. Vlt mal schauen, ob du in der Konfiguration nach rechts scrollen musst, da übersieht man schnell was.

          Comment


            #6
            Scheint wirklich was von mir vergeigt worden zu sein. Da ich nicht so fit bin in Sachen Abspeichern- wo muss ich nachschauen und was evtl. löschen?
            War in "Gespeicherte Spiele- DCS- Config- Input- SA342- keyboard. Bzw. joystick.
            Selbst nach Löschen der Tastenbelegung für den Cougar (Foxy) und wenn ich dann die Rotorbremse per Maus anklicke, kommt der "Fuel- Flow" mit.
            Schiebe ich diesen per Maus nach vorn bis Anschlag, springt er wieder in diese bereits erwähnte Position zurück.??
            Win 10 / 64 Pro, i7-9700K, DDR4 32GB, Corsair H150i Pro RGB, ASUS ROG Z390-E, RTX 2080Ti 11GB, Samsung EVO Plus 970 500GB, ACER Predator XB1 27" 2K
            extended Thrustmaster Cougar HOTAS (U2nxt) , Simpeds , TrackIR 5

            Comment


              #7
              Originally posted by Trigger View Post
              Scheint wirklich was von mir vergeigt worden zu sein. Da ich nicht so fit bin in Sachen Abspeichern- wo muss ich nachschauen und was evtl. löschen?
              War in "Gespeicherte Spiele- DCS- Config- Input- SA342- keyboard. Bzw. joystick.
              Selbst nach Löschen der Tastenbelegung für den Cougar (Foxy) und wenn ich dann die Rotorbremse per Maus anklicke, kommt der "Fuel- Flow" mit.
              Schiebe ich diesen per Maus nach vorn bis Anschlag, springt er wieder in diese bereits erwähnte Position zurück.??
              Geh mal in DCS in das Controller Setup, gehe auf Achsen und schaue ob unter den entsprechenden Einträgen in der Liste links, in der Tabelle rechts, was zugeordnet ist, wenn da mehr als eine Achse eingetragen ist hast du solche Effekte. Sonst wenn du Tastatur und Maus benutzt um das zu steuern, sollte KEINE Joystick/Throttle, Pedale oder Gamecontroller-Achse zugeordnet sein.
              Shagrat

              - Flying Sims since 1984 -
              Win 10 | i5 10600K@4.1GHz | 32GB | GeForce RTX 2080S - Acer XB280HK 28" 4k | TrackIR5 | Simshaker & Jetseat | VIRPIL CM 50 Stick & Throttle | MFG Crosswind Rudder Pedals | TM Cougar MFDs | a hand made UFC | AHCP | 2x Elgato StreamDeck (Buttons galore)

              Comment


                #8
                Das war's! Achse vom Fuel- Flow war gleichzeitig mit button belegt .
                Achse gelöscht und alles wie's sein soll.
                Danke für eure Geduld und Hilfe
                Hans
                Win 10 / 64 Pro, i7-9700K, DDR4 32GB, Corsair H150i Pro RGB, ASUS ROG Z390-E, RTX 2080Ti 11GB, Samsung EVO Plus 970 500GB, ACER Predator XB1 27" 2K
                extended Thrustmaster Cougar HOTAS (U2nxt) , Simpeds , TrackIR 5

                Comment

                Working...
                X