Announcement

Collapse
No announcement yet.

Das geschützte Modul wurde verändert...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Das geschützte Modul wurde verändert...

    Nabendmal,

    kann mir mal wer sagen, was das nun wieder für eine Fehlermeldung ist?

    "Das geschützte Modul UH-1H.dll wurde verändert...."

    Wollte nach dem gefühlt zehnten 2.1 Absturz, beim Versuch, eine Freeflight-Mission auf den Abend zu verlegen, eben wenigstens noch ein wenig Kaukasus fliegen, hatte beim letzten Mal nur das Update gefahren.

    Die 1.x kommt aber gar nicht mehr zum abstürzen, weil sie noch nicht mal mehr lädt. Weiter als bis zu der Fehlermeldung komm ich nicht.

    Wenn das so weitergeht, ist bald echt ein Huey Simpit in EBay.

    So langsam hab ich's bis oben hin.

    Ich zock jetzt noch ein bisschen E. Hoffentlich fliegt mir so ein Rookie vor die Railguns, der kann schon mal seinen Versicherungsheini anrufen. [emoji35]

    #2
    Bell-47 mod installiert? Evtl. sind da noch die alten dll Dateien des Hueys drin.
    A warrior's mission is to foster the success of others.
    i7-8700K | Asus RTX 2080Ti Strix OC | 32 GB Ram 3200 MHz DDR-4 | Asus Maximus Hero X | Samung EVO 960 Pro SSD | VKB Gunfighter Pro | MFG Crosswind | Rift S
    RAT - On the Range - Rescue Helo - Recovery Tanker - Warehouse - Airboss

    Comment


      #3
      Lösch mal den "Save Game Ordner" und starte neu!
      Ich glaub sowas ähnliches hatte ich auch mal

      Aber Sicherung nicht vergessen
      sigpic

      Comment


        #4
        Die Hinweise in den F.A.Q hab ich schon komplett durch...

        Comment


          #5
          Ich hatte mal genau die Fehlermeldung nach einem Update, als ich den Mod benutzt hatte und vergessen hatte die Dateien upzudaten. Aber wenn Du die List schon durch hast und alle Mods deinstalliert hat, kann es daran nicht liegen.
          A warrior's mission is to foster the success of others.
          i7-8700K | Asus RTX 2080Ti Strix OC | 32 GB Ram 3200 MHz DDR-4 | Asus Maximus Hero X | Samung EVO 960 Pro SSD | VKB Gunfighter Pro | MFG Crosswind | Rift S
          RAT - On the Range - Rescue Helo - Recovery Tanker - Warehouse - Airboss

          Comment


            #6
            Nimm mal den kompletten Bell 47 Ordner raus!
            Sonst auch mal ins Log gucken, da steht evtl. ein Hinweis wo er genau aussteigt.

            Wenn du einen Repair gemacht hast, kann es eigentlich nur ein Mod sein.
            Shagrat

            - Flying Sims since 1984 -
            Win 10 | i5 10600K@4.1GHz | 32GB | GeForce RTX 2080S - Acer XB280HK 28" 4k | TrackIR5 | Simshaker & Jetseat | VIRPIL CM 50 Stick & Throttle | MFG Crosswind Rudder Pedals | TM Cougar MFDs | a hand made UFC | AHCP | 2x Elgato StreamDeck (Buttons galore)

            Comment


              #7
              Hast Du da mal einen Pfad für mich?

              Comment


                #8
                Zum Logfile? Das ist unter C:/Benutzer/USERNAME/Gespeicherte Spiele/Eagle Dynamics/DCS Version/Logs/

                Dort das DCS.log ... vermutlich ganz an Ende die letzten Einträge könnten ein Hinweis sein.
                Shagrat

                - Flying Sims since 1984 -
                Win 10 | i5 10600K@4.1GHz | 32GB | GeForce RTX 2080S - Acer XB280HK 28" 4k | TrackIR5 | Simshaker & Jetseat | VIRPIL CM 50 Stick & Throttle | MFG Crosswind Rudder Pedals | TM Cougar MFDs | a hand made UFC | AHCP | 2x Elgato StreamDeck (Buttons galore)

                Comment


                  #9
                  Originally posted by Sofapiloz View Post
                  Nabendmal,

                  kann mir mal wer sagen, was das nun wieder für eine Fehlermeldung ist?

                  "Das geschützte Modul UH-1H.dll wurde verändert...."

                  Wollte nach dem gefühlt zehnten 2.1 Absturz, beim Versuch, eine Freeflight-Mission auf den Abend zu verlegen, eben wenigstens noch ein wenig Kaukasus fliegen, hatte beim letzten Mal nur das Update gefahren.

                  Die 1.x kommt aber gar nicht mehr zum abstürzen, weil sie noch nicht mal mehr lädt. Weiter als bis zu der Fehlermeldung komm ich nicht.

                  Wenn das so weitergeht, ist bald echt ein Huey Simpit in EBay.

                  So langsam hab ich's bis oben hin.

                  Ich zock jetzt noch ein bisschen E. Hoffentlich fliegt mir so ein Rookie vor die Railguns, der kann schon mal seinen Versicherungsheini anrufen. [emoji35]
                  Hi Sofapiloz,
                  was Funky da geschrieben hat stimmt. Dieses Problem habe ich auch jedesmal, wenn ein neues Update hochgeladen wird. Die alten DLL's des Huey sind dann nicht mehr zu gebrauchen. Einfach aus dem neusten Bin-Ordner der Huey in den Bel-Ordner kopieren. Dann müsste es funzen. Achte aber darauf, dass Du auch die richtige Version benutzt (1.5.7 u. 2.1.1). Dies gilt auch für die P-51 & Co., Wenn Du entspr. Mods verwendest.

                  Comment


                    #10
                    Läuft wieder! Die Bin von der Huey auf die 47 kopiert und rennt.

                    Naja....fast...es hat mir die komplette Belegung meines Pits zerschossen.

                    Alles Wieder auf default und nix gesichert. Rechnet man ja nicht mit...

                    Naja, DCS halt, jedes Update ein Downgrade. Mittlerweile. [emoji31]

                    Comment

                    Working...
                    X