Announcement

Collapse
No announcement yet.

Saitek X-55 - Treiber bringt PC zum Absturz. HILFE!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Saitek X-55 - Treiber bringt PC zum Absturz. HILFE!

    Guten Tag Zusammen

    Ich bin langsam ratlos und erhoffe mir dass ihr mir helfen könnt.

    Ich habe folgendes Problem:

    Ich habe mir erst ganz frisch einen Saitek X-55 angeschafft.

    Nun voller Vorfreude wollte ich den Treiber runterladen.
    Hab ich auf der offiziellen Seite von Saitek gemacht.
    Aktuellste Version für Windows 10 64bit.

    Als ich die Treiber Installation startete, stürzte der PC Plötzlich ab.
    Ok gut...neuer Versuch. Wieder dasselbe. Und das immer und immer wieder.

    Ich hab mich dann versucht im Netz irgendwie schlau zu machen, jedoch ohne wirklichen Erfolg.
    Einige gaben den Tipp bei den BIOS Einstellungen von xHCI auf EDI zu wechseln weil der Saitek ev. Probleme hat wenn es sich um ein neueres Mainboard handelt mit SATA Kompatibilität.

    Gut hab ich das mal ausprobiert. Die Folge davon war, dass sich der PC nicht mehr starten bzw booten liess in einer Endlos Schleife.
    Hab also darauf die BIOS Einstellung wieder zurück gesetzt und der PC fuhr wieder hoch.
    Ich hab dann gelesen, dass dem Mainboard die Treiber für den EDI Modus fehlen.
    Gut...hab ich bei ACER mal gekuckt und mir die aktuellsten Chip Treiber etc. runter geladen.

    Jedoch immernoch mit dem gleichen Ergebniss. PC lässt sich im EDI Modus nicht starten also alles wieder zurück auf Anfang.

    Dann hab ich die Geduld verloren und den Support von Saitek bzw MadCatz angerufen.
    Da konnte man mir nur den Tipp geben alle Treiber zu aktualisieren was ich auch getan habe bis auf das BIOS was aber heute Abend auch erledigt wird.

    Gemäss Saitek habe diese Problematik nichts mit dem Mainboard ob es älter oder neu ist zu tun.

    Also ihr seht...ich bin langsam verzweifelt

    Ich finde das Ding echt cool und ich hab doch über 200 Euro dafür ausgegeben, dann muss das Ding doch auch irgendwie zum laufen gebracht werden.

    #2
    Im übrigen wäre das mein Mainboard...

    Zum übrigen System gibts folgendes zu sagen:

    Intel Core i7 4770 mit 3,4 Ghz
    Geforce GTX 760 mit 2 GB Ram ( wird heute noch ersetzt durch GTX 970 4GB Ram)
    Windows 10 64 bit
    128 GB SSD
    1TB HDD
    Attached Files

    Comment


      #3
      Solange du noch in der Rückgabefrist bist zurückschicken! Ist ziemlich egal ob es das BIOS der Stick oder die Treiber sind.
      Irgendwas zickt rum...

      Je länger du wartest, desto schwieriger wird die Rückgabe.

      Wenn das kein einschlägig bekannter Bug bei Saitek oder im Netz ist, hast du entweder tiefe Kenntnis von Hardwarenaher Programmierung und Fehleranalyse im Windows Umfeld und ne Menge Zeit, oder du siehst zu das Montagsprodukt wieder in Geld zu wandeln.

      Ich gehe allerdings davon aus dass du mit dem Support schon standards wie Treiberinstallation ohne angeschlossene USB-Gerate ausser Maus und Tastatur versucht hast?
      Shagrat

      - Flying Sims since 1984 -
      Win 10 | i5 10600K@4.1GHz | 32GB | GeForce RTX 2080S - Acer XB280HK 28" 4k | TrackIR5 | Simshaker & Jetseat | VIRPIL CM 50 Stick & Throttle | MFG Crosswind Rudder Pedals | TM Cougar MFDs | a hand made UFC | AHCP | 2x Elgato StreamDeck (Buttons galore)

      Comment


        #4
        Ja da hast du recht.

        Aber es kann ja nicht sein, dass er auf anderen WIN 10 Systemen läuft und auf meinem nicht?
        Eine Lösung muss es doch geben..

        Zur Info: Ich bin vor gut 1 Woche von WIN 7 auf 10 umgestiegen und erst als ich das gemacht habe, funktionierte auch mein alter Fly Stick von Mad Catz nicht mehr. Worauf ich mir diesen x-55 angeschafft habe.

        An meinem PC hängen im Moment sowieso nur die Maus und die Tastatur (Kabellos) am USB Slot.

        Alle anderen sind frei. Und ich habe die Installation der Treiber vorgenommen ohne dass irgendwelche Geräte die USB Slots blockiert haben.
        Das kann also nicht der Grund sein..

        Soll ich wieder auf WIN 7 wechseln?
        Der von Saitek meinte das Problem bestünde bei win 7 nicht...aber ob ich dieser Aussage glauben kann weiss ich nicht. Manchmal hab ich das Gefühl dass die selber keine Ahnung von Ihren Produkten haben..

        Comment


          #5
          Wurde der Wechsel auf Win10 mittles "Update" ausgeführt, oder "sauber", also mittels Boot DVD, inkl. vorheriger Festplatten Formatierung?
          Bei einem unsauberen Win10 Update kann es jedenfalls immer mal zu Treiber Problemen kommen und wenn das passiert hilft nur eins>> System sauber neu aufsetzen.

          Zu Win7 würde ich btw keinesfalls mehr zurück wechseln, denn daran wird es nicht liegen.
          Last edited 06-03-2016, 04:47 PM.
          Varus! Oh Quinctilius Varus....gib mir meine Legionen zurück!

          Comment


            #6
            hi,

            Nein es wurde durch das Update was mir von Windows vorgeschlagen wurde auf WIN10 geupgradet.

            Ich hab noch ne These gehört, dass sich Saitek Produkte nicht mit der USB 3.0 Schnittstelle / Treibern vertragen.

            Wäre das ev. eine Lösung die Treiber von 3.0 zu deinstallieren?

            Comment


              #7
              Originally posted by RamaFox View Post
              hi,
              Nein es wurde durch das Update was mir von Windows vorgeschlagen wurde auf WIN10 geupgradet.
              Dann tippe ich eindeutig auf ein zerschossenes System und empfehle wie gesagt dringend eine sauber Neuinstallation mit einer Win10 Boot DVD, inkl. Formatierung der Festplatte.

              Alles andere ist nur rumdoktern an Symptomen.
              Varus! Oh Quinctilius Varus....gib mir meine Legionen zurück!

              Comment


                #8
                Tja aber wie bekomme ich sone boot dvd?

                Hab das nicht:/ heutzutage läuft kaum mehr was an Programmen via CD sondern ja nur noch über Online Downloads.

                Comment


                  #9
                  Bei mir hat folgendes geholfen :
                  http://forum.sturmovik.de/index.php?topic=2420.0

                  Die Lösung hatte bei mir bereits gereicht I.: USB-3.0 - BIOS

                  ist zwar X52 aber das kommt aus gleiche raus

                  Comment


                    #10
                    Du kannst auf folgender Seite das Media Creation Tool herunterladen, um nen bootfähigen Stick oder einen anderen Datenträger für die Installation zu erstellen.
                    Brauchst dann nur noch deine Seriennummer.

                    https://www.microsoft.com/de-de/soft...load/windows10
                    >> DCS liveries by golani79 <<

                    Comment


                      #11
                      das von sturmovik hab ich auch gelesen.

                      Allerdings bin ich mir da nicht sicher welche Datei ich da genau deinstallieren soll?

                      Comment

                      Working...
                      X