Announcement

Collapse
No announcement yet.

Cockpit & flood lights only render in right eye, Oculus S

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Cockpit & flood lights only render in right eye, Oculus S

    Hello,
    flying CC version (open Beta latest version) on Caucuses map at night, I've noticed the Cockpit & flood lights only render in the right eye of my Oculus Rift S, also with these lights switched off the light projected onto the ADI ball and needles of other instruments is also only rendered in the right eye. The panel instrument lights themselves are fine. If there is a more appropriate location for bug reports please let me know

    thanks!
    Last edited 10-12-2020, 08:38 PM.

    #2
    That happens to me with every other module, could you please check other flood lights on other modules? I think is an ED problem, more than AvioDev

    Comment


      #3
      I've just checked mine in the CC at night and everything is working as it should as far as I can tell (latest Open Beta). Are you using the following line in your autoexec.cfg, "options.graphics.stereo_mode_use_shared_parser = true"? If you are, that could well be the cause. It's still WIP and not recommended by ED for use for that reason. I tried it but had too many bad visual effects to continue using it (using a Rift S), even though it did help framerate

      Comment


        #4
        thanks both for the replies

        paco, you're right, same/similar issues with other aircraft, not just 101

        burritto, that's exactly the problem! I'd added that line a while ago and evidently not flown at night since, removed (infact I explicitly set it to false just in case) and all is good...paco I wonder if this will solve the problem for you too?

        thanks!

        Comment


          #5
          I fly with stereo mode on, even if it have some artifacts, I personally need those FPS to not get myself sick!

          Comment

          Working...
          X