Announcement

Collapse
No announcement yet.

Radio Navigation Not Working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Radio Navigation Not Working

    @=RAF=Arman

    In an earlier post you noted that radio navigation is working in this campaign, but I have flown the first three missions and simply cannot get ARK-UD or R-828 navigation to work. I tested these radios in a simple mission and they worked fine.

    I am flying in DCS Open Beta and am up to date. How can I be sure that I also have the latest version of The Border Campaign?

    Can you suggest anything to check that might point to why I can't get this to work?

    Thanks,
    Paul
    sigpic
    DCSFlightpanels - Utility for Saitek Pro Flight Panels for DCS World
    Custom Saitek B.I.P. Tiles for DCSFlightpanels
    Saitek Switch Panel Template for DCSFlightpanels

    #2
    I discovered the issue. I opened a few of the mission files and saw that some, if not all, of the location beacons have no wattage assigned. Maybe these got removed due to DCS World updates. In any case, in mission four I added 5,000 watts to the radar outpost beacon and the ARK-UD worked as it should. I don't know if modifying these missions myself will affect the campaign aspect of the total package, but I'll give it a try.

    Thanks,
    Paul
    sigpic
    DCSFlightpanels - Utility for Saitek Pro Flight Panels for DCS World
    Custom Saitek B.I.P. Tiles for DCSFlightpanels
    Saitek Switch Panel Template for DCSFlightpanels

    Comment


      #3
      I was surprised that I was able to open and edit the mission files, but I now see they can't be saved. Any chance of having the campaign files updated and a new version made available?

      Thanks,
      Paul
      sigpic
      DCSFlightpanels - Utility for Saitek Pro Flight Panels for DCS World
      Custom Saitek B.I.P. Tiles for DCSFlightpanels
      Saitek Switch Panel Template for DCSFlightpanels

      Comment


        #4
        Hi
        Thank you for your report. I'll see if what you find really turns out to be a bug, then I’ll fix it in the next update.
        http://forum.aviaraf.ru/

        https://www.digitalcombatsimulator.c...rder_campaign/

        sigpic

        Asus pro gaming Z-170, i5-6600K-4,3, GTX 1080Ti, RAM 16GB, LG Ultrawide 2560x1080.

        Comment


          #5
          pdmarsh, how did you edit the wattage? We've been having ADF issues over in the Huey Argo campaign and I wonder if we're having the same problem.

          Comment


            #6
            @John--In the attached screenshot you can see that the Mobile Command Post has been given an Advanced Waypoint Action to perform a command to set a frequency. Since this action had already been set up in this mission (#4 of The Border Campaign), I had to click on the action and then click "Edit." Once in that screen, you need to give the beacon some power, i.e. wattage. I really don't know what would be a realistic wattage to give, but I read that in the real world that an ADF beacon with 2000 watt power would be considered having a high wattage. They can go as low as 10 watts, I think. I don't know how well ED has modeled beacon behavior with regard to signal strength, distance, masking and so on.

            I hope this help.

            Paul
            Attached Files
            sigpic
            DCSFlightpanels - Utility for Saitek Pro Flight Panels for DCS World
            Custom Saitek B.I.P. Tiles for DCSFlightpanels
            Saitek Switch Panel Template for DCSFlightpanels

            Comment


              #7
              Shame, that is different from the static ADFs on the map. I don't seem to be able to edit them.


              Might give me an alternative to experiment with though.

              Comment


                #8
                Originally posted by =RAF=Armen View Post
                Hi
                Thank you for your report. I'll see if what you find really turns out to be a bug, then I’ll fix it in the next update.
                @=RAF=Armen -- Were you able to confirm this issue and, if so, will there be an update soon?

                Thanks,
                Paul
                sigpic
                DCSFlightpanels - Utility for Saitek Pro Flight Panels for DCS World
                Custom Saitek B.I.P. Tiles for DCSFlightpanels
                Saitek Switch Panel Template for DCSFlightpanels

                Comment


                  #9
                  Originally posted by pdmarsh View Post
                  @=RAF=Armen -- Were you able to confirm this issue and, if so, will there be an update soon?

                  Thanks,
                  Paul



                  As per 10/13/2020, there are still some units that cannot transmit the ARK-UD because they have no wattage setup (see mission 2 for exemple).

                  any fix ?

                  Comment


                    #10
                    Originally posted by Moody1204 View Post
                    As per 10/13/2020, there are still some units that cannot transmit the ARK-UD because they have no wattage setup (see mission 2 for exemple).

                    any fix ?
                    Thanks for the report. The bug has been fixed. Wait for the next updates.
                    http://forum.aviaraf.ru/

                    https://www.digitalcombatsimulator.c...rder_campaign/

                    sigpic

                    Asus pro gaming Z-170, i5-6600K-4,3, GTX 1080Ti, RAM 16GB, LG Ultrawide 2560x1080.

                    Comment


                      #11
                      Originally posted by =RAF=Armen View Post
                      Thanks for the report. The bug has been fixed. Wait for the next updates.



                      Thanks for your feedback and for the fix.


                      Waiting for next update !



                      Cheers !

                      Comment


                        #12
                        Originally posted by =RAF=Armen View Post

                        Thanks for the report. The bug has been fixed. Wait for the next updates.
                        Hey,

                        I tried to use the ARK-UD during the campaign and it doesn't seem to work.

                        On Mission 4, I can not receive the ARKUD signal from the radar station.
                        On mission 5, I can not receive the ARKUD signal from the Fort 8.

                        I checked in the ME everything is setup (and fixed from last version) but each time I play the mission in the campaign I cannot have the ARKUD lock on freq.

                        If I run the mission in the ME everything is working fine, although I am doing the same procedure.

                        Can somebody confirm please ?

                        Comment

                        Working...
                        X