Announcement

Collapse
No announcement yet.

[REPORTED]Failed to generate livery lua file from Hawg 2 cockpit model in Modelviewer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [REPORTED]Failed to generate livery lua file from Hawg 2 cockpit model in Modelviewer

    I'm not sure here is the right place to report, but this issue is related to specific to A-10C II cockpit .edm file in the following directory:
    \Mods\aircraft\A-10C_2\Cockpit\Shape\A-10C-2020-CPT.EDM

    As described in the title, the "Generate livery file" option is inop. only when Hawg 2 cockpit model is loaded, it functions well on other model files.



    For your information the Modelviewer i'm using is the stock one in \bin folder.
    Attached Files

    #2
    same story after today's latest patch

    Comment


      #3
      Same,
      143.1025 ERROR UNIMODELDESC Can't load model e:/eagle dynamics/dcs world open beta/mods/aircraft/a-10c_2/cockpit/shape/a-10c-2020-cpt.edm. Reason: Expected render node id, got model::NumberNode.
      Windows 10 Pro, Ryzen 2700X @ 4.6Ghz, 32GB DDR4-3200 GSkill,
      X470 Taichi Ultimate, 2x R7970 Lightnings Crossfired @ 1.1/6.0GHz,
      3x ASUS VS248HP + Hanns·G HZ201HPB + Oculus HMD,
      Thrustmaster Warthog HOTAS + MFDs, CH Fighterstick+Pro Throttle+Pro Pedals

      Comment


        #4
        Thanks for the reply Skatezilla.

        I've checked my log file and it suggests the same error:
        ... ERROR UNIMODELDESC ... Reason: Expected render node id, got model::NumberNode.

        Hope the issue could be fixed in future update.

        Comment


          #5
          sitrep:

          not fixed in today's patch. I've also noticed the same problem with F-16 external model.

          Comment

          Working...
          X