Announcement

Collapse
No announcement yet.

Communications Menu not working?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #21
    I have tried re-mapping that key too. Still no joy. I get comms at a farp but as soon as I take off I can't get up any menus.

    It makes my wing man about as usefull as a sausage at a barmitzbah.

    Comment


      #22
      I did a bit more re-mapping and returning things to defaults, and applied the patch....I was doing the "on the other side" mission and all my comms worked FINE....

      So I dunno...lets see if the patch fixed it

      Comment


        #23
        Try 'RAlt + #' key combination (no apostrophies or the + key obviously).

        This worked for me. The \ key isn't mapped correctly, at least for me it wasn't. I use a UK keyboard but the key is still the same. Try it.
        sigpic

        Asus ROG Rampage Extreme VI; i9 7900X (all 10 cores at 4.5GHz); 32 Gb Corsair Dominator DDR4; EVGA 1080Ti Hybrid; 1Tb Samsung 960 Evo M2; 2Tb Samsung 850 Pro secondary.

        Oculus Rift; TM Warthog; Saitek Combat Pros.

        Comment


          #24
          Or search the forums.


          http://forums.eagle.ru/showthread.php?t=101583&page=2

          Comment


            #25
            Hi guys, I’m new to the game and just going through training and this (among many other things) has been really bugging me. There’s been quite a few occasions where mapped buttons don’t work as the tutorials suggest, and some tutorials even miss things out altogether.

            I’ve been trying to map a comms button to the keyboard and tried a few different ones but none are working. I can however map a joystick button which does work. I’m soooo keen to get really into this game but my word it’s not made user friendly at all.

            Comment


              #26
              Wow - picked an old thread to resurrect. Yeah the tuts and vanilla campaigns aren't the most welcoming teacher. I've found most of them I tried in the last 6 months to be buggy somewhere - you might be expected to have AI wingmen do scouting or assist with shooting as you simply lack the munitions but then they either don't respond or go suicidal. Or other triggers that are meant to happen like ground forces moving in don't happen. I think through versions of DCS the logic in the old campaigns gets broken, but it's possibly a lesser priority. To learn it I'd rather recommend Chuck's guide, youtube tutorials and maybe the loose standing missions. That and maybe joining a multiplayer group that can then add polish if you don't prefer solo. Not ideal, but what we got atm.
              For Black Shark tutorials, visit my channel:
              https://www.youtube.com/channel/UC-L...3SSNUGVN95b8Bw

              Comment


                #27
                For any1 having this issue, try these 2 steps to solve it. I had the same problem and like many of you I had applied various tweaks to improve performance in DCS, like for VR and non-VR. Turns out it was my autoexec.cfg that I had put in the Saved Games/DCS folder that removed functionallity of Communications menu (as well as ingame briefing window popup at start of mission).

                Option 1: delete autoexec.cfg in your Saved Games/DCS folder and restart game
                Option 2: delete DCS folder in your Saved Games/DCS folder and restart game

                Option 1 worked for me, although option 2 solved it as well as there is no autoexec.cfg in fresh Saved Games/DCS folder.

                Hope that this helps any1 having this problem.

                Cheers

                Comment


                  #28
                  Originally posted by jonass1 View Post
                  Option 2: delete DCS folder in your Saved Games/DCS folder and restart game
                  When doing so, remember to first back up everything you want to keep Saved Games DCS folder contains all the controls settings, snap views, screenshots, track files...

                  This here could be a signature picture. Could.

                  Hardware: MSI B450 Gaming Plus MAX | Ryzen 5 3600X (6*3.8 Ghz) | 16 GB RAM | MSI Radeon RX5700 | Samsung SSD 860 QVO 1TB | Win 10 (64-bit)
                  TM Warthog HOTAS, MFD and rudder pedals

                  Wishlist: Northern Germany/Baltic Sea theater | DCS level Su-25A or SM | CH-53 variant (preferably MH-53 Pave Low)

                  Comment

                  Working...
                  X