Announcement

Collapse
No announcement yet.

[REPORTED]AoA bug

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [REPORTED]AoA bug

    Track attached. Screenshot shows LG Down and no AOA indexer visible.



    Yeah, it's not very often I get to RTB with the A-10A... took a long time to find this one
    EDIT: Refuel lights are INOP too.
    Attached Files
    Last edited 07-03-2020, 08:39 PM.

    #2
    are you sure you are in the correct navigation mode?

    Press 1 on the keyboard, does it change for you?

    thanks

    Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status
    Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming VIVE COSMOS

    Comment


      #3
      EDIT: Still no lights in Landing mode.



      These were in the Enroute mode... hmm.... I'll try landing mode and report back.
      There's nothing the manual I could find which requires the HUD in Landing mode for these lights to illuminate.
      Last edited 07-15-2020, 12:27 AM.

      Comment


        #4
        [REPORTED]AoA bug

        AoA indicator doesnt work. Its supposed to be on when electrical power is there and gear is out. I tested ground start and in air start and it doesnt show anything.
        Attached Files

        Comment


          #5
          Reported

          thank you

          Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status
          Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming VIVE COSMOS

          Comment

          Working...
          X