Announcement

Collapse
No announcement yet.

Help me activate autopilot

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Help me activate autopilot

    Hello all, I cant seem to get my A10 to go into autopilot whether it is ALT, ALT/HDG, or PATH. I use a Hotas Warthog with my red pinky button set for engage/disengage autopilot and it shows on screen it being in operation when pushed but still no autopilot, really need to set this up for orbit bank, can you all help me out, thanks.

    #2
    You must be within a few degrees for the AP to enable. For setting an orbit I use ALT and bank then apply AP. 2-3 degrees of roll is all that is needed for orbit.

    Also ensure all the warning panel lights are out.
    sigpic AEF Flesh | 161 SQN

    System: 965BE / 5850 Toxic / TrackIR 5 Pro / 120gb Corsair Force 3 GT / 2TB Raid10 / 6GB RAM /TM HOTAS Warthog / G13 / Combat Rudder Pedals..... and lots more

    Comment


      #3
      Thank you will try again with small increments.

      Comment


        #4
        A common mistake is not having EAC enabled. Check if the EAC warning light is illuminated.
        Lyndiman
        AMD Ryzen 3600 / RTX 2070 Super / 32G Ram / Win10 / TrackIR 5 Pro / Thrustmaster Warthog HOTAS & MFG Crosswind Rudder Pedals

        Comment


          #5
          Originally posted by blackpulpit View Post
          Hello all, I cant seem to get my A10 to go into autopilot whether it is ALT, ALT/HDG, or PATH. I use a Hotas Warthog with my red pinky button set for engage/disengage autopilot and it shows on screen it being in operation when pushed but still no autopilot, really need to set this up for orbit bank, can you all help me out, thanks.
          Hello. To engage autopilot you have to ensure from startup that the following is true:

          1- EGI/CDU aligned.
          2- CDU NAV RSK3 pressed with ** near it.
          3- EGI button infront of stick pushed with a green ^
          4- Pitch and Yaw SAS channels enabled (Up), to the left and forward of the throttles.
          5- EAC behind throttle is forward
          6- Radar source is forward
          7- Pitch limits awareness;

          Pitch hold limit 10 degree bank - zeroises automatically
          Heading/Alt hold - 10 degree bank - "
          Alt hold (orbit) upto 40 degrees - stays on required bank no more than 40 degrees. needs more throttle to compensate drag.
          AWAITING ED NEW DAMAGE MODEL IMPLEMENTATION FOR WW2 BIRDS

          Fat T is above, thin T is below. Long T is faster, Short T is slower. Open triangle is AWACS, closed triangle is your own sensors. Double dash is friendly, Single dash is enemy. Circle is friendly. Strobe is jammer. Strobe to dash is under 35 km. HDD is 7 times range key. Radar to 160 km, IRST to 10 km. Stay low, but never slow.

          Comment


            #6
            Excellent, big thanks to all of you, I will follow these instructions today and see how it goes.

            Comment


              #7
              Originally posted by noc_orthodontist View Post
              Hello. To engage autopilot you have to ensure from startup that the following is true:

              1- EGI/CDU aligned.
              2- CDU NAV RSK3 pressed with ** near it.
              3- EGI button infront of stick pushed with a green ^
              4- Pitch and Yaw SAS channels enabled (Up), to the left and forward of the throttles.
              5- EAC behind throttle is forward
              6- Radar source is forward
              7- Pitch limits awareness;

              Pitch hold limit 10 degree bank - zeroises automatically
              Heading/Alt hold - 10 degree bank - "
              Alt hold (orbit) upto 40 degrees - stays on required bank no more than 40 degrees. needs more throttle to compensate drag.
              OR you could start in the air, trim the aircraft and hit the AP button. That way you will know its not a problem with start up.
              Fish's Flight Sim Videos
              sigpic

              Comment


                #8
                Got it to work thank you all.

                Comment


                  #9
                  Just a minor addition.. Could it also not get it to activate, was heading back home from tanker refueling and forgot to close the refuel door. That also prevents autopilot from activating

                  Comment


                    #10
                    Originally posted by blackpulpit View Post
                    Hello all, I cant seem to get my A10 to go into autopilot whether it is ALT, ALT/HDG, or PATH. I use a Hotas Warthog with my red pinky button set for engage/disengage autopilot and it shows on screen it being in operation when pushed but still no autopilot, really need to set this up for orbit bank, can you all help me out, thanks.
                    http://en.wiki.eagle.ru/wiki/EAC_-_A...tem_explained#

                    We got a wiki
                    Shagrat

                    - Flying Sims since 1984 -
                    Win 10 | i5 10600K@4.1GHz | 32GB | GeForce RTX 2080S - Acer XB280HK 28" 4k | TrackIR5 | Simshaker & Jetseat | VIRPIL CM 50 Stick & Throttle | MFG Crosswind Rudder Pedals | TM Cougar MFDs | a hand made UFC | AHCP | 2x Elgato StreamDeck (Buttons galore)

                    Comment


                      #11
                      wiki is down?
                      4930K @ 4.5, 32g ram, TitanPascal

                      Comment


                        #12
                        EAC sorted it for me

                        Comment


                          #13
                          Originally posted by Nebulus View Post
                          Just a minor addition.. Could it also not get it to activate, was heading back home from tanker refueling and forgot to close the refuel door. That also prevents autopilot from activating
                          That's so you won't be tempted to use AP during AAR.
                          Buzz

                          Comment


                            #14
                            Can someone confirm - the EAC switch and the autopilot switch in cockpit are not animated/linked to the key bindings? Any way to tell which autopilot mode has been selected or is currently active before engaging it?

                            Comment


                              #15
                              The EAC and LAAP switch are both animated and linked to the key bindings. The LAAP switch position determines which mode will be active on activation. The currently active LAAP mode is indicated on the HUD below the "D5/B1" text at the 8 o' clock position.

                              Comment


                                #16
                                Just realised this is an A-10C thread, I only have the low-def A-10a, I assume the EAC and a/pilot mode switches are not animated in the FC3 A-10a?

                                Comment


                                  #17
                                  scrnshot..
                                  Attached Files

                                  Comment


                                    #18
                                    Originally posted by Sprool View Post
                                    Just realised this is an A-10C thread, I only have the low-def A-10a, I assume the EAC and a/pilot mode switches are not animated in the FC3 A-10a?
                                    It looks like these switches are indeed not animated in the FC3 A-10A, and I don't know if there's any other feedback on the selected autopilot mode, other than the HUD readout after it's been successfully activated.

                                    If you come over to the A-10C module, one of the benefits is these switches will be animated, and also mouse clickable.

                                    Comment

                                    Working...
                                    X