Announcement

Collapse
No announcement yet.

Trouble with Boat Switch

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Trouble with Boat Switch

    I’ve got a Warthog HOTAS and am having trouble getting the boat switch to work. I’m not using TARGET. When I bind the boat switch in Control Options panel, all looks good. I flick the switch back and it indicate Boat Switch Aft and I flick it forward and it indicates Boat Switch Forward. In the game, however, I flick the switch and nothing happens. Meanwhile, the keyboard equivalents, C and V, work fine.

    Any suggestions? Thanks!

    #2
    Originally posted by Martik View Post
    I’ve got a Warthog HOTAS and am having trouble getting the boat switch to work. I’m not using TARGET. When I bind the boat switch in Control Options panel, all looks good. I flick the switch back and it indicate Boat Switch Aft and I flick it forward and it indicates Boat Switch Forward. In the game, however, I flick the switch and nothing happens. Meanwhile, the keyboard equivalents, C and V, work fine.

    Any suggestions? Thanks!
    1. Have you possibly bound them for the "wrong" A10CII ?

    There is A10CII game - and A10CII real. Depending on if you have the "game mode"
    checked in options, this can impact which of these two categories you will need to bind....

    2. The other thought is - there are numerous lines for the boat switch, some yellow/orange, some not. This could also be an issue, if the first suggestion is not helpful to you.

    I am away for another week, or I'd provide a screen shot of my binds to try and help you with reference. If this doesn't help you in any way, or someone else is able to assist in the interim - I will provide those screen shots when I return.


    Cheers,

    Ziptie
    i7 6700 @4ghz, 32GB HyperX Fury ddr4-2133 ram, GTX980, Oculus Rift CV1, 2x400 gig SSD drives (one soley for DCS OpenBeta standalone) Thrustmaster Warthog HOTAS, Thrustmaster Cougar MFDs

    Airframes: A10C, A10CII, F/A-18C, F-14B, F-16C, FC3. Modules: Combined Arms, Supercarrier. Terrains: Persian Gulf, Nevada NTTR, Syria

    Comment


      #3


      Here are the correct ones. You can just right click on them and select "Reset combo to default" with TM Warthog and they should be set appropriately.

      Comment


        #4
        I agree with Vanguard. For the Warthog HOTAS throttle you should be able to use the default bindings. I have that throttle too, and it works fine with default bindings.
        There is a "but" though: if you have bound this switch to any commands in the NS430 module then you cannot use it for the A-10C II. I found this bug today as I tested some custom bindings. The NS430 is enabled for the A-10C II. It shouldn't and I have reported the bug today. NS430 bindings currently override bindings created in other modules.
        LeCuvier
        Windows 10 Pro 64Bit | i7-4790 CPU |16 GB RAM|SSD System Disk|SSD Gaming Disk| MSI GTX-1080 Gaming 8 GB| Acer XB270HU | TM Warthog HOTAS | VKB Gladiator Pro | MongoosT-50 | MFG Crosswind Pedals | TrackIR 5

        Comment


          #5
          I've had the same issue since release.

          Comment


            #6
            The NS430 problem has been fixed in the last update, so it cannot be the culprit any more. However, check for bindings to "UI Layer". If a switch is bound to a command under "UI Layer" it will not work for any aircraft module.
            LeCuvier
            Windows 10 Pro 64Bit | i7-4790 CPU |16 GB RAM|SSD System Disk|SSD Gaming Disk| MSI GTX-1080 Gaming 8 GB| Acer XB270HU | TM Warthog HOTAS | VKB Gladiator Pro | MongoosT-50 | MFG Crosswind Pedals | TrackIR 5

            Comment

            Working...
            X