Announcement

Collapse
No announcement yet.

[UNOFFICIAL MOD ISSUE]My A-10C II is DOA

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [UNOFFICIAL MOD ISSUE]My A-10C II is DOA

    100% crash upon mission start in any map, any mission.
    Well, at least it was only $10.

    Thanks ED great testing program you got there.

    #2
    Are you trying to report a bug or have you just mistaken this sub-forum for the chit-chat forum?
    Did you know? True Harrier fans contribute to the AV-8B Community Bugtracker!

    Comment


      #3
      https://forums.eagle.ru/showthread.php?t=287531

      Literally 3 posts up.

      Comment


        #4
        Originally posted by DmitriKozlowsky View Post
        100% crash upon mission start in any map, any mission.
        Well, at least it was only $10.

        Thanks ED great testing program you got there.
        I supsect they did more testing and research than you did before posting this horseshit.

        Comment


          #5
          LOL

          Comment


            #6
            100% crash. With A-10CII. Any mission, new old, instant action, with any theater. Clean without mods, just freshly updated. Just instant quit to desktop without a courtesy of crash report option.

            Comment


              #7
              Originally posted by DmitriKozlowsky View Post
              100% crash. With A-10CII. Any mission, new old, instant action, with any theater. Clean without mods, just freshly updated. Just instant quit to desktop without a courtesy of crash report option.
              Post your DCS.log from your Saved Games folder here, please...
              Did you know? True Harrier fans contribute to the AV-8B Community Bugtracker!

              Comment


                #8
                Originally posted by DmitriKozlowsky View Post
                100% crash upon mission start in any map, any mission.
                Well, at least it was only $10.

                Thanks ED great testing program you got there.
                Please post your crash logs, it is the only way we can help you.

                Many users are flying with no issues, the ones who have had crashes so far are due to mods.



                thanks


                Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

                Comment


                  #9
                  OK, so I got it working. There appears to be some conflict between latest DCS 2.5.6 , A-10CII, and one or more mods. As stated by others.
                  Here is how I got it working.
                  Did a fresh reinstall of D.C.S. patched to latest Beta, and all of my official mods. A-10CII still failed to run. Did a CTD upon start of mission.
                  Did a fresh reinstall , again, with all my official mods including A-10CII. No unofficial mods or liveries. That failed to get A-10CII working.
                  Did a fresh reinstall of D.C.S. 2.5.6 , patched to latest, then installed A-10C, and A-10CII. No other terrains or official mods. Just stock 2.5.6 and A-10 modules. That got A-10CII working, eliminating dreaded CTD.
                  Reinstalled other official mods, and terrains, one by one. Testing A-10CII after each one. So far it appears to work.

                  Comment


                    #10
                    Thanks for letting us know


                    Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

                    Comment

                    Working...
                    X