Announcement

Collapse
No announcement yet.

[INVESTIGATING] A-10C II is not available in the mission editor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [INVESTIGATING] A-10C II is not available in the mission editor

    (possible Solution inserted by Natalon)

    I've got a very crazy situation:



    If I try to create my own mission, the A-10C II is not available:




    If I open an already existing mission in the mission editor (as an example: Quickstartmission Caucasus Dark and Cold), the A-10C II is selectable as an aircraft, like all other:



    also the A-10C II is available for Quickstart-Missions:
    I can start the missions without problems and as an example the HMCS works very well.

    I can't tell if there is an option for the A-10C II among the official missions. Here I have no entries:


    the A-10C II seems to be installed correctly







    Orderdetails A-10C:



    Orderdetails A-10C II:




    SOLUTION:
    the Button to the right has to be unchecked (in some cases it is checked):


    you'll finde this in the bottom left/center of the missioneditor:
    https://cdn.discordapp.com/attachmen...Mission_02.jpg
    Last edited 10-01-2020, 09:14 AM.

    #2
    I think you are getting the same thing I was getting. It is because of the historical list of units/era thing being enabled. No matter what year you set it to if that option is checked at the bottom of the editor, the little clock looking icon, the A10II will not show up in the list. Pretty sure this is a bug.

    Also, there is nothing for it for missions but it should have stuff under instant action and create fast mission. Just to help clear that up for you.

    Comment


      #3
      Ensure you don't have the "Historical" Icon selected at the bottom of the ME. The A-10C II will not be available at all while that icon is selected.

      ED just needs to go in and set the time period the AC was available for.


      **EDIT**
      sniped by Arbil - I guess I took too long digging through the options to figure out what it was, nice find Arbil.
      Win 10 Pro 64Bit | 27" Asus ROG 1440p | i7-6700k @4.54GHz | ASROCK Extreme7+ | 32Gb @3GHz DDR4 | 512Gb SM951 M.2 SSD | GTX 1080Ti | H100i AIO CPU Cooler

      Comment


        #4
        Please ensure you are on the open beta and please ensure you are not using the historical feature in the mission editor, the small watch at the bottom of the editor

        thanks


        Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

        Comment


          #5
          Shouldn't this be labeled as a bug and not CNR? The bug being that having the historical feature active, no matter the year, results in "A-10C II is not available in the mission editor"?

          Comment


            #6
            How to place A-10C II in ME?

            The module is installed and active.

            Old A-10C is installed and active as well.
            Do not expect fairness.
            The times of chivalry and fair competition are long gone.

            Comment


              #7
              Originally posted by =4c=Nikola View Post
              The module is installed and active.

              Old A-10C is installed and active as well.



              Click at Aircraft icon on the left hand side, select A-10C II from drop-down on the right hand side, click at map to place it?
              Did you know? True Harrier fans contribute to the AV-8B Community Bugtracker!

              Comment


                #8
                Originally posted by Flagrum View Post



                Click at Aircraft icon on the left hand side, select A-10C II from drop-down on the right hand side, click at map to place it?
                There's no A-10C II in the drop-down under USA aircraft.
                Do not expect fairness.
                The times of chivalry and fair competition are long gone.

                Comment


                  #9
                  Uncheck the Historical List and see if that makes a difference

                  Forum RulesED YouTube PageMy YouTube • My Discord - NineLine #0440
                  **How to Report a Bug**

                  Comment


                    #10
                    And it's only in Open Beta, not stable.

                    Comment


                      #11
                      Thanks to everyone! it was the historical feature or my fault not to change the selection of the coalition template from "special" to "modern" (maybe it is a bug as Arbil wrote )

                      Comment


                        #12
                        Maybe you have the same problem (solved) like i do... just uncheck the box "historical feature"



                        see this posting

                        Comment


                          #13
                          A-10C II not available AC in ME

                          i must be doing something wrong i guess. i have a mission i created and use to practice any AC. like for a while the F-18 was the AC. then A-10C. i opened it today to modify it to be the A-10C II and is not available as a selection. i tried to create a new mission and it is not available there either. do i need to do something on my end? thanks
                          AKA_SilverDevil

                          ==========================================

                          Go to Heaven for the climate, Hell for the company.

                          Mark Twain

                          Comment


                            #14
                            Originally posted by silverdevil View Post
                            do i need to do something on my end?
                            Make sure to uncheck "Historic selection" or something of that kind in the Mission Editor.

                            Comment


                              #15
                              Originally posted by Yurgon View Post
                              Make sure to uncheck "Historic selection" or something of that kind in the Mission Editor.
                              sorry i looked in Bugs first and must have missed it. kudos to the guy posting all the screenshots of proof he owned the AC. the "historical" icon was solution.
                              AKA_SilverDevil

                              ==========================================

                              Go to Heaven for the climate, Hell for the company.

                              Mark Twain

                              Comment

                              Working...
                              X