Announcement

Collapse
No announcement yet.

Rockets radius improvement mod

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #61
    I managed to update the file to the current DCS 1.5.3
    Attached Files
    sigpic AMVI Forum , Youtube Channel , Facebook Page

    Comment


      #62
      Is this mod going to get an official update? I'm still on an older version of 1.5.3 because newer ones crash with this active, and the only working version is the one from flanker0ne, which I do not know whether it takes into account the larger HE blast radius ED added or not. OP hasn't been updated in over a month.

      Comment


        #63
        Originally posted by Gliptal View Post
        Is this mod going to get an official update? I'm still on an older version of 1.5.3 because newer ones crash with this active, and the only working version is the one from flanker0ne, which I do not know whether it takes into account the larger HE blast radius ED added or not. OP hasn't been updated in over a month.
        Updated one is from flanker in the post above. Works for me. Unstable in 2.0 but current 1.5 build is stable for me.

        Sent from my SM-G900W8 using Tapatalk
        Know and use all the capabilities in your airplane. If you don't, sooner or later, some guy who does use them all will kick your ass.

        — Dave 'Preacher' Pace, USN.

        Comment


          #64
          So weapon effectiveness with that updated file is the same as the one we had before the Smerch rocket update? I'm only asking because I don't want to have overly effective weapons, and don't know how EDs larger HE blast is accounted for.

          Comment


            #65
            Yes

            Sent from my SM-G900W8 using Tapatalk
            Know and use all the capabilities in your airplane. If you don't, sooner or later, some guy who does use them all will kick your ass.

            — Dave 'Preacher' Pace, USN.

            Comment


              #66
              Thanks!

              Comment


                #67
                The file I published, is simply the sum of the Dimitriov's Mods and the last SMERCH related lines.
                sigpic AMVI Forum , Youtube Channel , Facebook Page

                Comment


                  #68
                  Sorry for not having updated my version, a lot of work between my studies and the Gazelle.

                  Nicolas

                  Comment


                    #69
                    Bump to the top, Waiting for update.

                    Comment


                      #70
                      See #61 - this version works

                      Comment


                        #71
                        is this still working?

                        Comment


                          #72
                          Doesn't seem to work with DCS 1.5.4 as the program doesn't even run with the #61 version installed.

                          Comment


                            #73
                            Attached is a JSGME ready package that works with the latest DCSW version.
                            Attached Files

                            Comment


                              #74
                              Great Mod! You guys really find good solutions for Problems like that!
                              Just a Quick question: Would IT work in mp missions and if so, i assume that anyone has to have the Mod active?

                              Comment


                                #75
                                As far as I know, only the server has to.

                                Comment


                                  #76
                                  Unfortunately, seems to be broken again with one of the latest updates.
                                  Ryzen 9 3900X / Asus Crosshair VI Hero X370 / Corsair H110i / EVGA GTX 1080ti FTW3 / 32Gb G.Skill TridentZ 3200 / Samsung 960 Evo M.2 / Virpil Warbrd base + VFX and TM grips / Saitek X56 Throttle / Saitek Pro Combat pedals / Rift S

                                  Comment


                                    #77
                                    It is not working since some new lines have been added in the 1.5.7 version of Warheads.lua, but I have managed to change that manually and it works. Just look at the parameters of this mod and copy that to the original warheads.lua and you are done. I have attached a version that will work for 1.5.7. All credits go to Erp and dimitriov.
                                    Attached Files
                                    Last edited by FistofZen; 10-02-2017, 11:06 AM.
                                    Am I special?

                                    Comment

                                    Working...
                                    X