Announcement

Collapse
No announcement yet.

Choppy/shaky/jittery view when looking around if the app has focus

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Choppy/shaky/jittery view when looking around if the app has focus

    Hello.

    I have a strange issue.

    I have a Pimax 5K Plus running on 2080ti.

    Unless I go really low on my settings (basically the LOW preset), I'm getting a weird choppy/stuttery/jittery/ghosty/doublevisiony effect when I'm looking around. I'm almost certain processing power is not the issue. The reason for my certainty is, that when I Alt-Tab out of DCS, everything is smooth as butter even on the highest settings, but the instant DCS gets focus again, the choppy effect is back. The spectator VR view on a monitor is also smooth.

    Anyone has any idea what the solution might be?

    Cheers.
    Last edited 10-16-2020, 11:19 AM.

    #2
    Same here with my Lenovo Explorer, If I tab out, the game Works smooth as butter, but when I click again on DCS, everything goes to hell

    Comment


      #3
      This sounds like a similar issue they had with MSFS 2020. The solution was to set cpu scheduling to background services instead of programs. This can be found in: Advanced system settings > performance > Settings’ > Tab advanced

      It might be worth a try.

      Comment


        #4
        Originally posted by rmk80 View Post
        This sounds like a similar issue they had with MSFS 2020. The solution was to set cpu scheduling to background services instead of programs. This can be found in: Advanced system settings > performance > Settings’ > Tab advanced

        It might be worth a try.
        I had this too and was fixed by turning off Hardware-accelerated GPU scheduling. In Windows Graphics settings.

        Comment


          #5
          Originally posted by rmk80 View Post
          This sounds like a similar issue they had with MSFS 2020. The solution was to set cpu scheduling to background services instead of programs. This can be found in: Advanced system settings > performance > Settings’ > Tab advanced

          It might be worth a try.
          The actual solution was fixing the software, that was just a workaround.

          And I'm seeing that in my Rift as well. One problem with DCS also, as introduced in some 2.5.6 version, is that the framerate consecutively drops while moving the head around and it jumps back up when holding it still. I also notice this won't happen when I tab out and turn my head with the HMD in "dev mode" (= on my forehead) while watching the pancake mirror. So the problems seem to be interlinked to each other.

          Comment


            #6
            Originally posted by Taz1004 View Post

            I had this too and was fixed by turning off Hardware-accelerated GPU scheduling. In Windows Graphics settings.
            This did the trick! Thanks a lot. I owe you a beer.

            Comment

            Working...
            X