Announcement

Collapse
No announcement yet.

index cockpit lighting only in 1 eye

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    index cockpit lighting only in 1 eye

    when i use cockpit lights with the index, the lights only appear in 1 eye, unpleasent to see
    7700k @5ghz, 32gb 3200mhz ram, 2080ti, nvme drives, valve index vr

    #2
    Are you using

    options.graphics.stereo_mode_use_shared_parser = true

    Comment


      #3
      Originally posted by Taz1004 View Post
      Are you using

      options.graphics.stereo_mode_use_shared_parser = true
      no idea how do i sort that?
      7700k @5ghz, 32gb 3200mhz ram, 2080ti, nvme drives, valve index vr

      Comment


        #4
        Originally posted by eatthis View Post
        no idea how do i sort that?
        in your autoexec.cfg file - make sure the line the other person included, is in there.


        For me, I have made it read:

        --options.graphics.stereo_mode_use_shared_parser = true


        As there are issues with it, and as ED have stated the shared parser is "very much a WIP" and found my performance has improved by doing so and clarity also seems to have improved.



        Cheers,

        Ziptie
        i7 6700 @4ghz, 32GB HyperX Fury ddr4-2133 ram, GTX980, Oculus Rift CV1, 2x400 gig SSD drives (one soley for DCS OpenBeta standalone) Thrustmaster Warthog HOTAS, Thrustmaster Cougar MFDs

        Airframes: A10C, A10CII, F/A-18C, F-14B, F-16C, FC3. Modules: Combined Arms, Supercarrier. Terrains: Persian Gulf, Nevada NTTR, Syria

        Comment


          #5
          Originally posted by Ziptie View Post
          in your autoexec.cfg file - make sure the line the other person included, is in there.


          For me, I have made it read:

          --options.graphics.stereo_mode_use_shared_parser = true


          As there are issues with it, and as ED have stated the shared parser is "very much a WIP" and found my performance has improved by doing so and clarity also seems to have improved.



          Cheers,

          Ziptie
          wheres that file? in saved game config?
          7700k @5ghz, 32gb 3200mhz ram, 2080ti, nvme drives, valve index vr

          Comment


            #6
            Originally posted by eatthis View Post
            wheres that file? in saved game config?
            If you don't know what it is, it is unlikely that it is altered and your issue might be something else.

            But doesn't hurt to double check. autoexec.cfg should be in /Saved Games/Config/

            If it's not there, check main DCS install directory
            /Config/graphics.lua

            At the bottom should say
            stereo_mode_use_shared_parser = false

            Comment


              #7
              And if you don't have autoexec.cfg, you're missing some optimizations there. You can create the file and it should at least have.
              no_device_hotplug = true
              disable_write_track = true
              options.graphics.stereo_mode_use_shared_parser = true
              Second line disables track recording. It seems to help performance in my case.
              3rd line, setting it to true will improve performance but will cause some graphic issues with night lighting.

              Comment


                #8
                Originally posted by Taz1004 View Post
                If you don't know what it is, it is unlikely that it is altered and your issue might be something else.

                But doesn't hurt to double check. autoexec.cfg should be in /Saved Games/Config/

                If it's not there, check main DCS install directory
                /Config/graphics.lua

                At the bottom should say
                I hafe that file in saved games config, it only has the that line in it and its true, if i set that to flsse will that fix my lighting?
                7700k @5ghz, 32gb 3200mhz ram, 2080ti, nvme drives, valve index vr

                Comment


                  #9
                  Originally posted by eatthis View Post
                  I hafe that file in saved games config, it only has the that line in it and its true, if i set that to flsse will that fix my lighting?
                  Yes. That doesn't get created by default so you must've put it there. Why did you say you didn't know what it was?

                  Set it to false for night missions and set it back to true for day if you want extra fps.

                  Comment


                    #10
                    Originally posted by Taz1004 View Post
                    Yes. That doesn't get created by default so you must've put it there. Why did you say you didn't know what it was?

                    Set it to false for night missions and set it back to true for day if you want extra fps.
                    i mustve done it and forgot lol
                    7700k @5ghz, 32gb 3200mhz ram, 2080ti, nvme drives, valve index vr

                    Comment


                      #11
                      yup that fixed it
                      7700k @5ghz, 32gb 3200mhz ram, 2080ti, nvme drives, valve index vr

                      Comment

                      Working...
                      X